Lucene search
+L

1135 matches found

NVD
NVD
•added 2024/03/05 5:15 a.m.•40 views

CVE-2024-20838

Improper validation vulnerability in Samsung Internet prior to version 24.0.3.2 allows local attackers to execute arbitrary code...

7.8CVSS6.8AI score0.00182EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2024/03/05 4:44 a.m.•39 views

CVE-2024-20838

Improper validation vulnerability in Samsung Internet prior to version 24.0.3.2 allows local attackers to execute arbitrary code...

6.8CVSS7AI score0.00182EPSS
SaveExploits0References1
CNNVD
CNNVD
•added 2024/03/05 12:00 a.m.•14 views

Huawei HarmonyOS Wearables Security Vulnerability

Huawei HarmonyOS Wearables is an electronic watch from Huawei, a Chinese company. A security vulnerability exists in Huawei HarmonyOS Wearables, which stems from an input validation type of vulnerability in the telephony module...

7.5CVSS6.7AI score0.00337EPSS
SaveExploits0References4
osv-cve
osv-cve
•added 2024/02/29 12:56 p.m.•34 views

CVE-2024-0864 RCE in Laragon

Enabling Simple Ajax Uploader plugin included in Laragon open-source software allows for a remote code execution RCE attack via an improper input validation in a fileupload.php file which serves as an example. By default, Laragon is not vulnerable until a user decides to use the aforementioned...

9.8CVSS6.6AI score
SaveExploits0References6
Vulnrichment
Vulnrichment
•added 2024/02/23 4:57 p.m.•35 views

CVE-2024-23320 Apache DolphinScheduler: Arbitrary js execution as root for authenticated users

Improper Input Validation vulnerability in Apache DolphinScheduler. An authenticated user can cause arbitrary, unsandboxed javascript to be executed on the server. This issue is a legacy of CVE-2023-49299. We didn't fix it completely in CVE-2023-49299, and we added one more patch to fix it. This...

8.4AI score0.01388EPSS
SaveExploits0References5
NVD
NVD
•added 2024/02/20 1:15 a.m.•32 views

CVE-2024-1648

electron-pdf version 20.0.0 allows an external attacker to remotely obtain arbitrary local files. This is possible because the application does not validate the HTML content entered by the user...

7.5CVSS7.3AI score0.00695EPSS
SaveExploits1References2
CNNVD
CNNVD
•added 2024/02/18 12:00 a.m.•22 views

Huawei EMUI 安全漏洞

Huawei HarmonyOS is an operating system from Huawei, a Chinese company. It provides a full-scenario distributed operating system based on a microkernel.Huawei EMUI is a user interface developed by Huawei based on the Android operating system. A denial of service vulnerability exists in Huawei...

5.3CVSS6.6AI score0.00255EPSS
SaveExploits0References3
NVD
NVD
•added 2024/02/15 2:15 p.m.•37 views

CVE-2023-47537

An improper certificate validation vulnerability in Fortinet FortiOS 7.4.0 through 7.4.1, FortiOS 7.2.0 through 7.2.6, FortiOS 7.0.0 through 7.0.15, FortiOS 6.4 all versions allows a remote and unauthenticated attacker to perform a Man-in-the-Middle attack on the FortiLink communication channel...

4.8CVSS5.5AI score0.00214EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2024/02/09 12:00 a.m.•9 views

CVE-2024-25678

In LiteSpeed QUIC LSQUIC Library before 4.0.4, DCID validation is mishandled...

9.6AI score0.00353EPSS
SaveExploits0References3
Vulnrichment
Vulnrichment
•added 2024/01/29 8:56 p.m.•31 views

CVE-2023-4553 Unauthenticated Access to AppBuilder Configuration Files

Improper Input Validation vulnerability in OpenText AppBuilder on Windows, Linux allows Probe System Files. AppBuilder configuration files are viewable by unauthenticated users. This issue affects AppBuilder: from 21.2 before 23.2...

5.3CVSS7AI score0.00382EPSS
SaveExploits0References1
CNNVD
CNNVD
•added 2024/01/24 12:00 a.m.•21 views

Jenkins Plugin GitLab Branch Source Security Vulnerability

Jenkins and Jenkins Plugin are both Jenkins open source products.Jenkins is a software application . An open source automation server Jenkins provides hundreds of plugins to support building, deploying, and automating any project.Jenkins Plugin is a software application. A security vulnerability...

5.3CVSS6.8AI score0.005EPSS
SaveExploits0References5
Prion
Prion
•added 2024/01/23 9:15 p.m.•30 views

Input validation

An origin validation vulnerability in the Trend Micro Apex One security agent could allow a local attacker to escalate privileges on affected installations. Please note: an attacker must first obtain the ability to execute low-privileged code on the target system in order to exploit this...

4.3CVSS7.7AI score0.00122EPSS
SaveExploits0References2Affected Software1
Prion
Prion
•added 2024/01/23 9:15 p.m.•31 views

Input validation

An origin validation vulnerability in the Trend Micro Apex One security agent could allow a local attacker to escalate privileges on affected installations. Please note: an attacker must first obtain the ability to execute low-privileged code on the target system in order to exploit this...

4.3CVSS7.7AI score0.00141EPSS
SaveExploits0References2Affected Software1
Vulnrichment
Vulnrichment
•added 2024/01/23 8:38 p.m.•10 views

CVE-2023-47199

An origin validation vulnerability in the Trend Micro Apex One security agent could allow a local attacker to escalate privileges on affected installations. Please note: an attacker must first obtain the ability to execute low-privileged code on the target system in order to exploit this...

7.5AI score0.00122EPSS
SaveExploits0References2
Cvelist
Cvelist
•added 2024/01/23 8:37 p.m.•57 views

CVE-2023-47198

An origin validation vulnerability in the Trend Micro Apex One security agent could allow a local attacker to escalate privileges on affected installations. Please note: an attacker must first obtain the ability to execute low-privileged code on the target system in order to exploit this...

8AI score0.00122EPSS
SaveExploits0References2
Vulnrichment
Vulnrichment
•added 2024/01/23 9:39 a.m.•12 views

CVE-2024-23348

Improper input validation vulnerability in a-blog cms Ver.3.1.x series versions prior to Ver.3.1.7, Ver.3.0.x series versions prior to Ver.3.0.29, Ver.2.11.x series versions prior to Ver.2.11.58, Ver.2.10.x series versions prior to Ver.2.10.50, and Ver.2.9.0 and earlier allows a remote...

7.5AI score0.0069EPSS
SaveExploits0References2
Cvelist
Cvelist
•added 2024/01/23 9:39 a.m.•38 views

CVE-2024-23348

Improper input validation vulnerability in a-blog cms Ver.3.1.x series versions prior to Ver.3.1.7, Ver.3.0.x series versions prior to Ver.3.0.29, Ver.2.11.x series versions prior to Ver.2.11.58, Ver.2.10.x series versions prior to Ver.2.10.50, and Ver.2.9.0 and earlier allows a remote...

8.7AI score0.0069EPSS
SaveExploits0References2
CNNVD
CNNVD
•added 2024/01/23 12:00 a.m.•19 views

Hitron Systems DVR Security Vulnerability

Hitron Systems DVR is a digital video recorder from Hitron Systems, a South Korean company. A security vulnerability exists in Hitron Systems DVR LGUVR-4H versions 1.02 through 4.02, which stems from incorrect input validation. An attacker could exploit the vulnerability to trigger a cyber attack...

7.5CVSS6.7AI score0.00496EPSS
SaveExploits0References2
Vulnrichment
Vulnrichment
•added 2024/01/10 9:40 p.m.•5 views

CVE-2023-49295 quic-go's path validation mechanism can cause denial of service

quic-go is an implementation of the QUIC protocol RFC 9000, RFC 9001, RFC 9002 in Go. An attacker can cause its peer to run out of memory sending a large number of PATHCHALLENGE frames. The receiver is supposed to respond to each PATHCHALLENGE frame with a PATHRESPONSE frame. The attacker can...

6.4CVSS6.4AI score0.01204EPSS
SaveExploits0References11
Atlassian
Atlassian
•added 2024/01/09 5:45 a.m.•52 views

Request Smuggling org.apache.tomcat.embed:tomcat-embed-core Dependency in Bitbucket Data Center and Server

This High severity org.apache.tomcat.embed:tomcat-embed-core Dependency vulnerability was introduced in versions 7.21.0, 8.9.0, 8.13.0, 8.14.0, 8.15.0, and 8.16.0 of Bitbucket Data Center and Server. This org.apache.tomcat.embed:tomcat-embed-core Dependency vulnerability, with a CVSS Score of 7.5...

7.5CVSS6.7AI score0.02651EPSS
SaveExploits0
Rows per page
Query Builder