Lucene search
+L

13 matches found

Cvelist
Cvelist
•added 2025/04/01 8:58 p.m.•27 views

CVE-2025-30778 WordPress VForm plugin <= 3.1.9 - Reflected Cross Site Scripting (XSS) vulnerability

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Vikas Ratudi VPSUForm v-form allows Reflected XSS.This issue affects VPSUForm: from n/a through = 3.1.9...

7.1CVSS0.00393EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2025/04/01 8:58 p.m.•11 views

CVE-2025-30778 WordPress VForm plugin <= 3.1.9 - Reflected Cross Site Scripting (XSS) vulnerability

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Vikas Ratudi VPSUForm v-form allows Reflected XSS.This issue affects VPSUForm: from n/a through = 3.1.9...

7.1CVSS8.4AI score0.00393EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2025/02/05 2:54 a.m.•18 views

CVE-2024-6770

The Lifetime free Drag & Drop Contact Form Builder for WordPress VForm plugin for WordPress is vulnerable to Stored Cross-Site Scripting in all versions up to, and including, 2.1.5 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to...

7.2CVSS6AI score0.00426EPSS
SaveExploits0References1
CVE
CVE
•added 2025/01/24 5:24 p.m.•58 views

CVE-2025-24604

CVE-2025-24604 (VForm plugin for WordPress) : A Missing Authorization vulnerability affects VForm up to version 3.0.5 (WordPress plugin). The root cause is incorrect or insufficient access-control configuration, enabling unauthorized actions under configured security levels. The issue is categori...

5.4CVSS8.6AI score0.00455EPSS
SaveExploits0References1
CNNVD
CNNVD
•added 2025/01/24 12:00 a.m.•13 views

WordPress plugin VForm has a security vulnerability

WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a set of blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A security...

5.4CVSS8.3AI score0.00455EPSS
SaveExploits0References2
Cvelist
Cvelist
•added 2024/12/13 2:25 p.m.•35 views

CVE-2024-54302 WordPress VForm plugin <= 3.0.0 - Reflected Cross Site Scripting (XSS) vulnerability

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Vikas Ratudi VPSUForm v-form allows Reflected XSS.This issue affects VPSUForm: from n/a through = 3.0.0...

7.1CVSS0.00436EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2024/12/13 2:25 p.m.•12 views

CVE-2024-54302 WordPress VForm plugin <= 3.0.0 - Reflected Cross Site Scripting (XSS) vulnerability

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Vikas Ratudi VPSUForm v-form allows Reflected XSS.This issue affects VPSUForm: from n/a through = 3.0.0...

7.1CVSS8.4AI score0.00436EPSS
SaveExploits0References1
CNNVD
CNNVD
•added 2024/12/13 12:00 a.m.•21 views

WordPress plugin VForm has a cross-site scripting vulnerability

WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a set of blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL. WordPress plugin is an application plugin. A cross-site...

7.1CVSS8AI score0.00436EPSS
SaveExploits0References1
Patchstack
Patchstack
•added 2024/12/11 7:38 p.m.•17 views

WordPress VForm plugin <= 3.0.0 - Reflected Cross Site Scripting (XSS) vulnerability

Reflected Cross Site Scripting XSS vulnerability discovered by Muhamad Agil Fachrian Patchstack Alliance in WordPress Plugin VPSUForm versions = 3.0.0...

7.1CVSS8.4AI score0.00436EPSS
SaveExploits0Affected Software1
Vulnrichment
Vulnrichment
•added 2024/07/31 5:30 a.m.•10 views

CVE-2024-6770 Lifetime free Drag & Drop Contact Form Builder for WordPress VForm <= 2.1.5 - Unauthenticated Stored Cross-Site Scripting

The Lifetime free Drag & Drop Contact Form Builder for WordPress VForm plugin for WordPress is vulnerable to Stored Cross-Site Scripting in all versions up to, and including, 2.1.5 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to...

7.2CVSS6AI score0.00426EPSS
SaveExploits0References5
Patchstack
Patchstack
•added 2024/07/31 3:17 a.m.•16 views

WordPress VForm plugin <= 2.1.5 - Unauthenticated Stored Cross-Site Scripting vulnerability

Unauthenticated Stored Cross-Site Scripting vulnerability discovered by Artem Polynko Artem Polynko in WordPress Plugin VPSUForm versions = 2.1.5...

7.2CVSS5.8AI score0.00426EPSS
SaveExploits0References1Affected Software1
Patchstack
Patchstack
•added 2024/07/31 12:00 a.m.•28 views

WordPress VForm Plugin <= 2.1.5 is vulnerable to Cross Site Scripting (XSS)

Software VForm Type Plugin Vulnerable versions = 2.1.5 Fixed in 2.1.6 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2024-6770 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 84552ffa98ca Credits Artem Polynko Artem Polynko...

7.2CVSS5.7AI score0.00426EPSS
SaveExploits0References3Affected Software1
Positive Technologies
Positive Technologies
•added 2024/07/31 12:00 a.m.•26 views

PT-2024-37860 · WordPress · Vform

Name of the Vulnerable Software and Affected Versions: VForm plugin for WordPress versions up to, and including, 2.1.5 Description: The VForm plugin for WordPress is affected by a Stored Cross-Site Scripting issue due to insufficient input sanitization and output escaping. This allows...

7.2CVSS6.4AI score0.00426EPSS
SaveExploits0References8
Rows per page
Query Builder