6753 matches found
PHP Utility Belt Remote Code Execution
This module requires Metasploit: http://metasploit.com/download Current source: https://github.com/rapid7/metasploit-framework require 'msf/core' class Metasploit4 'PHP Utility Belt Remote Code Execution', 'Description' = %q This module exploits a remote code execution vulnerability in PHP Utilit...
PHP Utility Belt - Remote Code Execution (Metasploit)
Exploit for php platform in category remote exploits This module requires Metasploit: http://metasploit.com/download Current source: https://github.com/rapid7/metasploit-framework require 'msf/core' class Metasploit4 'PHP Utility Belt Remote Code Execution', 'Description' = %q This module exploit...
PHP Utility Belt - Remote Code Execution (Metasploit)
This module requires Metasploit: http://metasploit.com/download Current source: https://github.com/rapid7/metasploit-framework require 'msf/core' class Metasploit4 'PHP Utility Belt Remote Code Execution', 'Description' = %q This module exploits a remote code execution vulnerability in PHP Utilit...
Moxa ioLogik E2200 and ioAdmin Configuration Utility Information Disclosure Vulnerability (CNVD-2016-01475)
The Moxa ioLogik E2200 and the ioAdmin Configuration Utility are both products of Moxa. The former is an Ethernet RTU Remote Terminal Unit controller and the latter is a software package for managing and configuring the ioLogik E2200. A security vulnerability exists in the Moxa ioLogik E2200...
CVE-2016-2283: Undefined Security Weakness
Moxa ioLogik E2200 devices before 3.12 and ioAdmin Configuration Utility before 3.18 do not properly encrypt data, which makes it easier for remote attackers to obtain the associated cleartext via unspecified vectors...
CVE-2016-2282: Undefined Security Weakness
Moxa ioLogik E2200 devices before 3.12 and ioAdmin Configuration Utility before 3.18 do not properly encrypt credentials, which makes it easier for remote attackers to obtain the associated cleartext via unspecified vectors...
PT-2016-5086
Name of the Vulnerable Software and Affected Versions Moxa ioLogik E2200 versions prior to 3.12 Moxa ioAdmin Configuration Utility versions prior to 3.18 Description The issue is related to the improper encryption of credentials, making it easier for remote attackers to obtain the associated...
PT-2016-5087
Name of the Vulnerable Software and Affected Versions Moxa ioLogik E2200 versions prior to 3.12 Moxa ioAdmin Configuration Utility versions prior to 3.18 Description The issue concerns the improper encryption of data, making it easier for remote attackers to obtain the associated cleartext via...
SOL00329831 - Multiple NTP vulnerabilities CVE-2015-8139 and CVE-2015-8140
Vulnerability Recommended Actions If you are running a version listed in the Versions known to be vulnerable column, you can eliminate this vulnerability by upgrading to a version listed in the Versions known to be not vulnerable column. If the table lists only an older version than what you are...
[SECURITY] Fedora 23 Update: rubygem-activesupport-4.2.3-3.fc23
Utility library which carries commonly used classes and goodies from the Rails framework...
[SECURITY] Fedora 22 Update: rubygem-activesupport-4.2.0-4.fc22
Utility library which carries commonly used classes and goodies from the Rails framework...
Firebird DoS
The vulnerability of the Firebird database management system exists due to insufficient validation of input data. Exploiting this vulnerability allows a malicious actor to cause service failures by using the service dispatcher to execute the gbak utility with incorrect parameters...
SOL01324833 - NTP vulnerability CVE-2015-8158
Vulnerability Recommended Actions If you are running a version listed in the Versions known to be vulnerable column, you can eliminate this vulnerability by upgrading to a version listed in the Versions known to be not vulnerable column. If the table lists only an older version than what you are...
USN-2901-1: xdelta3 vulnerability
It was discovered that xdelta3 incorrectly handled certain files. If a user or automated system were tricked into processing a specially-crafted file, a remote attacker could use this issue to cause xdelta3 to crash, resulting in a denial of service, or possibly execute arbitrary code...
How to Change the Veeam ONE Monitor Performance Cache Location
Purpose This article documents how to change the location where Veeam ONE stores the performance cache data. Solution Method 1: Change Performance Cache Location via the Settings Utility Veeam ONE Server Settings Performance Cache Method 2: Change Performance Cache Location via Registry Value 1. ...
Intel Driver Update Utility 2.x < 2.4 Cleartext Download MitM
The version of the Intel Driver Update Utility installed on the remote host is 2.x prior to 2.4. It is, therefore, affected by a man-in-the-middle vulnerability due to the transmission of driver updates in cleartext. A man-in-the-middle attacker can exploit this to disclose or manipulate data,...
CVE-2016-1493
Intel Driver Update Utility before 2.4 retrieves driver updates in cleartext, which makes it easier for man-in-the-middle attackers to execute arbitrary code via a crafted file...
CVE-2016-1493
Intel Driver Update Utility before 2.4 retrieves driver updates in cleartext, which makes it easier for man-in-the-middle attackers to execute arbitrary code via a crafted file...
Code injection
Intel Driver Update Utility before 2.4 retrieves driver updates in cleartext, which makes it easier for man-in-the-middle attackers to execute arbitrary code via a crafted file...