16297 matches found
RCE due to a dependency confusion
Description Hi team, I hope you are well. I found a dependency confusion vulnerability in this repo. When I analyzed your repo, I found a Makefile which install a dependency : https://github.com/openziti/ziti/blob/271614d50df5535cf99ad0882649ae0ef7bb88a2/ziti/MakefileL155 go get...
CVE-2022-26890
On F5 BIG-IP Advanced WAF, ASM, and APM 16.1.x versions prior to 16.1.2.1, 15.1.x versions prior to 15.1.5, 14.1.x versions prior to 14.1.4.6, and 13.1.x versions prior to 13.1.5, when ASM or Advanced WAF, as well as APM, are configured on a virtual server, the ASM policy is configured with Sessi...
GHSA-P5C5-6564-VVR8 Improper Authentication in Apache CXF
Apache CXF before 2.5.9, 2.6.x before 2.6.6, and 2.7.x before 2.7.3, when the plaintext UsernameToken WS-SecurityPolicy is enabled, allows remote attackers to bypass authentication via a security header of a SOAP request containing a UsernameToken element that lacks a password child element...
Splunk Enterprise security vulnerabilities
Splunk is a suite of data collection and analysis software from Splunk, Inc. in the United States. The software is primarily used to collect, index, and analyze and the data it generates, including data generated by all IT systems and infrastructures physical, virtual machines, and cloud. A...
CVE-2021-43206
A server-generated error message containing sensitive information in Fortinet FortiOS 7.0.0 through 7.0.3, 6.4.0 through 6.4.8, 6.2.x, 6.0.x and FortiProxy 7.0.0 through 7.0.1, 2.0.x allows malicious webservers to retrieve a web proxy's client username and IP via same origin HTTP requests...
CVE-2021-43206
A server-generated error message containing sensitive information in Fortinet FortiOS 7.0.0 through 7.0.3, 6.4.0 through 6.4.8, 6.2.x, 6.0.x and FortiProxy 7.0.0 through 7.0.1, 2.0.x allows malicious webservers to retrieve a web proxy's client username and IP via same origin HTTP requests...
CVE-2022-26890
On F5 BIG-IP Advanced WAF, ASM, and APM 16.1.x versions prior to 16.1.2.1, 15.1.x versions prior to 15.1.5, 14.1.x versions prior to 14.1.4.6, and 13.1.x versions prior to 13.1.5, when ASM or Advanced WAF, as well as APM, are configured on a virtual server, the ASM policy is configured with Sessi...
Fortinet FortiOS information leakage vulnerability
Fortinet FortiOS is a security operating system dedicated to the FortiGate network security platform from Fortinet, Inc. Fortinet FortiOS is vulnerable to an information leakage vulnerability that results from excessive data output in server-generated error messages, which can be exploited by...
Exposure of Sensitive Information in Apache Tomcat
Apache Tomcat 4.1.0 through 4.1.39, 5.5.0 through 5.5.27, and 6.0.0 through 6.0.18, when FORM authentication is used, allows remote attackers to enumerate valid usernames via requests to /jsecuritycheck with malformed URL encoding of passwords, related to improper error checking in the 1...
CVE-2022-29589
Crypt Server before 3.3.0 allows XSS in the index view. This is related to serial, computername, and username...
CVE-2022-29589
Crypt Server before 3.3.0 allows XSS in the index view. This is related to serial, computername, and username...
CVE-2022-29589
Crypt Server before 3.3.0 allows XSS in the index view. This is related to serial, computername, and username...
Design/Logic Flaw
Crypt Server before 3.3.0 allows XSS in the index view. This is related to serial, computername, and username...
CVE-2022-29589
Crypt Server before 3.3.0 allows XSS in the index view. This is related to serial, computername, and username...
CVE-2022-29589
Crypt Server before 3.3.0 allows XSS in the index view. This is related to serial, computername, and username...
CVE-2022-29589
CVE-2022-29589 affects Crypt Server prior to version 3.3.0. The issue is an XSS in the index view related to serial, computername, and username fields. The underlying cause is not detailed in the provided documents beyond this linkage. Public references indicate the fix was released in version 3....
PT-2022-19712
Name of the Vulnerable Software and Affected Versions Crypt Server versions prior to 3.3.0 Description The issue allows for XSS in the index view, related to serial, computername, and username. Recommendations For versions prior to 3.3.0, update to version 3.3.0 or later to resolve the issue. As ...
CVE-2022-29589: Improper Neutralization of Input During Web Page Generation
Crypt Server before 3.3.0 allows XSS in the index view. This is related to serial, computername, and username...
WordPress plugin Be POPIA Compliant: Information leakage vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on PHP and MySQL servers.WordPress plugin is an application plugin. An information disclosure vulnerability...
Veritas NetBackup cross-site scripting vulnerability
Veritas NetBackup is a storage service used by Veritas, Inc. to provide backup and recovery capabilities for enterprise environments. Veritas NetBackup OpsCenter Analytics version 9.1 is vulnerable to a cross-site scripting vulnerability caused by a failure to effectively escape and filter the...