273 matches found
LiteLLM CVE-2026-47101 proxy_admin privesc
CVE-2026-47101: an internaluser API key can call /key/generate with wildcard allowedroutes, then /user/update to escalate to proxyadmin. Supply masterkey to bootstrap an internal user, or an existing userkey. !/usr/bin/env python3 -- coding: utf-8 -- """LiteLLM CVE-2026-47101 internaluser to...
BIT-PARSE-2026-112768 Parse Server before 8.6.99 and 9.x before 9.10.3 Information Disclosure via User Update
Parse Server before 8.6.99 and 9.0.0 before 9.10.3 evaluates checks against the target account during a user update before authorizing the caller, and reflects their outcome in the response. An unauthorized caller, with or without a session, can confirm guessed usernames or emails and, when...
CVE-2026-47102-PoC
CVE-2026-47102 — LiteLLM Privilege Escalation via /user/update LiteLLM v1.83.7 versions before v1.83.10 /user/update endpoint allows low-privileged users with access to this endpoint to modify their own userrole field to proxyadmin when updating their account, achieving unauthorized privilege...
CVE-2026-112768
Parse Server before 8.6.99 and 9.0.0 before 9.10.3-alpha.2 evaluates checks against the target account during a user update before authorizing the caller, and reflects their outcome in the response. An unauthorized caller, with or without a session, can confirm guessed usernames or emails and, wh...
CVE-2026-112768 Parse Server before 8.6.99 and 9.x before 9.10.3-alpha.2 Information Disclosure via User Update
Parse Server before 8.6.99 and 9.0.0 before 9.10.3-alpha.2 evaluates checks against the target account during a user update before authorizing the caller, and reflects their outcome in the response. An unauthorized caller, with or without a session, can confirm guessed usernames or emails and, wh...
CVE-2026-112768
Parse Server versions prior to 8.6.99 and 9.0.0 before 9.10.3-alpha.2 are vulnerable to an Information Disclosure vulnerability. The root cause is that the system evaluates checks against a target account during a user update before authorizing the caller, reflecting the outcome in the response. ...
CVE-2026-112768 Parse Server before 8.6.99 and 9.x before 9.10.3-alpha.2 Information Disclosure via User Update
Parse Server before 8.6.99 and 9.0.0 before 9.10.3-alpha.2 evaluates checks against the target account during a user update before authorizing the caller, and reflects their outcome in the response. An unauthorized caller, with or without a session, can confirm guessed usernames or emails and, wh...
EUVD-2026-104574
Parse Server before 8.6.99 and 9.0.0 before 9.10.3-alpha.2 evaluates checks against the target account during a user update before authorizing the caller, and reflects their outcome in the response. An unauthorized caller, with or without a session, can confirm guessed usernames or emails and, wh...
CVE-2026-106708
XXL-JOB 3.5.0-SNAPSHOT and earlier contains a Cross-Site Request Forgery CSRF vulnerability in the user management controller JobUserController. The endpoints /user/insert, /user/update, and /user/delete lack CSRF protection and do not restrict HTTP method...
CVE-2026-106708: Cross-Site Request Forgery (CSRF)
XXL-JOB 3.5.0-SNAPSHOT and earlier contains a Cross-Site Request Forgery CSRF vulnerability in the user management controller JobUserController. The endpoints /user/insert, /user/update, and /user/delete lack CSRF protection and do not restrict HTTP method...
CVE-2026-106708
XXL-JOB version 3.5.0-SNAPSHOT and earlier is vulnerable to a Cross-Site Request Forgery (CSRF) . The flaw exists in the JobUserController user management controller, specifically on the /user/insert , /user/update , and /user/delete endpoints. These endpoints lack CSRF protection and do not rest...
CVE-2026-106708
XXL-JOB 3.5.0-SNAPSHOT and earlier contains a Cross-Site Request Forgery CSRF vulnerability in the user management controller JobUserController. The endpoints /user/insert, /user/update, and /user/delete lack CSRF protection and do not restrict HTTP method...
CVE-2026-108956
A vulnerability was identified in code-projects Online Reviewer System 1.0. The affected element is an unknown function of the file /reviewer/system/system/admins/manage/users/btnfunctions.php of the component User Update Handler. Such manipulation leads to sql injection. The attack may be launch...
EUVD-2026-98235
A vulnerability was identified in code-projects Online Reviewer System 1.0. The affected element is an unknown function of the file /reviewer/system/system/admins/manage/users/btnfunctions.php of the component User Update Handler. Such manipulation leads to sql injection. The attack may be launch...
CVE-2026-108956 code-projects Online Reviewer System User Update btn_functions.php sql injection
A vulnerability was identified in code-projects Online Reviewer System 1.0. The affected element is an unknown function of the file /reviewer/system/system/admins/manage/users/btnfunctions.php of the component User Update Handler. Such manipulation leads to sql injection. The attack may be launch...
CVE-2026-108956
A SQL injection vulnerability exists in the code-projects Online Reviewer System 1.0 within the User Update Handler component. The flaw is located in an unknown function of the file /reviewer/system/system/admins/manage/users/btn_functions.php. This vulnerability can be exploited remotely to mani...
PT-2026-111728
Name of the Vulnerable Software and Affected Versions Cronicle versions prior to 0.9.119 Description An issue exists in the administrator Activity Log within htdocs/js/pages/admin/Activity.js where the item.user.full name value is concatenated into HTML without proper encoding via encode entities...
CVE-2026-108956: Improper Neutralization of Special Elements used in an SQL Command
A vulnerability was identified in code-projects Online Reviewer System 1.0. The affected element is an unknown function of the file /reviewer/system/system/admins/manage/users/btnfunctions.php of the component User Update Handler. Such manipulation leads to sql injection. The attack may be launch...
PT-2026-111565
Name of the Vulnerable Software and Affected Versions Wazuh versions 4.6.0 through 4.14.7 Description An authentication bypass exists because the security.update user function implements the reserved user guard and password policy within a falsy truthiness check. This allows a delegated user...
CVE-2026-108951
LavaLite CMS through 10.1.2 contains an authorization bypass vulnerability that allows authenticated low-privileged users to modify other users' accounts by abusing the AbstractRequest isWorkflow check. Attackers can send a PATCH request to the user update route with a target identifier to change...