9940 matches found
NetScaler firmware upgrade to 13.1-42.47 or later versions failing from GUI
NetScalers havingany builds of 12.1 or 13.0 version or earlier than 13.1-42.47 cannot perform an upgrade to the version 13.1-42.47 or later through GUI. Trying to perform an upgrade through GUI reports an error "file too large" or UI might hang...
SUSE CVE-2023-2461
Use after free in OS Inputs in Google Chrome on ChromeOS prior to 113.0.5672.63 allowed a remote attacker who convinced a user to enage in specific UI interaction to potentially exploit heap corruption via crafted UI interaction. Chromium security severity: Medium...
D-Link DAP-1360 Hardcoded Credentials Authentication Bypass Vulnerability
This vulnerability allows network-adjacent attackers to bypass authentication on affected installations of D-Link DAP-1360 routers. Authentication is not required to exploit this vulnerability. The specific flaw exists within the processing of login requests to the web-based user interface. The...
DEBIAN-CVE-2023-2468
Inappropriate implementation in PictureInPicture in Google Chrome prior to 113.0.5672.63 allowed a remote attacker who had compromised the renderer process to obfuscate the security UI via a crafted HTML page. Chromium security severity: Low...
DEBIAN-CVE-2023-2461
Use after free in OS Inputs in Google Chrome on ChromeOS prior to 113.0.5672.63 allowed a remote attacker who convinced a user to enage in specific UI interaction to potentially exploit heap corruption via crafted UI interaction. Chromium security severity: Medium...
DEBIAN-CVE-2023-2466
Inappropriate implementation in Prompts in Google Chrome prior to 113.0.5672.63 allowed a remote attacker to spoof the contents of the security UI via a crafted HTML page. Chromium security severity: Low...
PT-2023-2780 · F5 · Big-Ip
Name of the Vulnerable Software and Affected Versions: BIG-IP versions prior to the fixed version Description: Multiple reflected cross-site scripting XSS vulnerabilities exist in undisclosed pages of the BIG-IP Configuration utility, allowing an attacker to run JavaScript in the context of the...
CVE-2023-25492
A valid, authenticated user may be able to trigger a denial of service of the XCC web user interface or other undefined behavior through a format string injection vulnerability in a web interface API...
CVE-2023-25492: Use of Externally-Controlled Format String
A valid, authenticated user may be able to trigger a denial of service of the XCC web user interface or other undefined behavior through a format string injection vulnerability in a web interface API...
CVE-2022-43871
IBM Financial Transaction Manager for SWIFT Services 3.2.4 is vulnerable to cross-site scripting. This vulnerability allows users to embed arbitrary JavaScript code in the Web UI thus altering the intended functionality potentially leading to credentials disclosure within a trusted session. IBM...
PT-2023-14381 · Ibm · Ibm Financial Transaction Manager For Swift Services
Name of the Vulnerable Software and Affected Versions: IBM Financial Transaction Manager for SWIFT Services version 3.2.4 Description: The issue allows users to embed arbitrary JavaScript code in the Web UI, altering the intended functionality and potentially leading to credentials disclosure...
PT-2023-19198
Name of the Vulnerable Software and Affected Versions Ubiquiti EdgeRouter X versions up to 2.0.9-hotfix.6 Description A critical issue affects some unknown functionality of the Web Management Interface component. The manipulation of the suffix-rate-up argument leads to command injection. The atta...
PT-2023-2716 · Microsoft · Edge
Name of the Vulnerable Software and Affected Versions: Microsoft Edge Chromium-based affected versions not specified Description: The issue is related to errors in the representation of information by the user interface, which can be exploited by a remote attacker to perform a spoofing attack...
OPENSUSE-SU-2023:0096-1 Security update for liferea
liferea was updated to version 1.14.1: + Fix CVE-2023-1350 - Remote code execution on feed enrichment boo1209190. Update to version 1.14.0: + New 'Reader mode' preference that allows stripping all web content + Implement support for Webkits Intelligent Tracking Protection + New progress bar when...
IBM WebSphere Application Server cross-site scripting vulnerabilities
IBM WebSphere Application Server is an application server product. The product is a platform for JavaEE and Web services applications and is the foundation of the IBM WebSphere software platform. A cross-site scripting vulnerability exists in IBM WebSphere Application Server. The vulnerability...
Fluentd data collector Code Execution
The vulnerability of Fluentd and its browser manager, fluentd-ui, is related to the default use of a standard password. Exploiting this vulnerability allows a remote attacker to execute arbitrary code...
Windows Information Representation Spear Phishing
The vulnerability of Windows operating systems is related to errors in information representation by the user interface. Exploiting this vulnerability allows attackers to perform spear-phishing attacks using a specially created malicious HTA file...
Microsoft Visual Studio
The vulnerability of the Microsoft Visual Studio software relates to errors in information representation by the user interface. Exploiting this vulnerability can allow attackers to perform spear-phishing attacks...
WordPress Plugin Custom Post Type UI Cross-Site Request Forgery Vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on PHP and MySQL servers.WordPress plugin is an application plugin. A cross-site request forgery vulnerability...
[SECURITY] Fedora 36 Update: insight-13.0.50.20220502-9.fc36
Insight is a tight graphical user interface to GDB written in Tcl/Tk. It provides a comprehensive interface that enables users to harness most of GDB's power. It's also probably the only up-to-date UI for the latest GDB version...