Lucene search
+L

9937 matches found

CNNVD
CNNVD
•added 2026/05/04 12:00 a.m.•30 views

Nginx UI Access Control Vulnerability

Nginx UI is a web interface for Nginx developed by Jacky. Version 2.3.5 of Nginx UI contains an access control vulnerability, which stems from unauthenticated privilege escalation during the initial installation process via the POST /api/install endpoint...

9.8CVSS8AI score0.00339EPSS
SaveExploits1References2
Fedora
Fedora
•added 2026/05/03 1:21 a.m.•30 views

[SECURITY] Fedora 42 Update: insight-18.0.50.20260306-3.fc42

Insight is a tight graphical user interface to GDB written in Tcl/Tk. It provides a comprehensive interface that enables users to harness most of GDB's power. It's also probably the only up-to-date UI for the latest GDB version...

7.8CVSS6.4AI score0.00171EPSS
SaveExploits0
NVD
NVD
•added 2026/05/01 9:16 p.m.•21 views

CVE-2026-7596

A vulnerability has been found in nextlevelbuilder ui-ux-pro-max-skill up to 2.5.0. Affected by this issue is the function data.get of the file .claude/skills/design-system/scripts/generate-slide.py of the component Slide Generator. Such manipulation leads to cross site scripting. The attack may ...

5.3CVSS0.00431EPSS
SaveExploits0References6
CVE
CVE
•added 2026/05/01 8:45 p.m.•47 views

CVE-2026-7595

The CVE-2026-7595 affects the NextLevelBuilder UI package ui-ux-pro-max-skill (up to 2.5.0). Affected component: Tailwind Config Generator; vulnerable code: function _format_plugins in .claude/skills/ui-styling/scripts/tailwind_config_gen.py. The manipulation leads to code injection. Impact inclu...

6.5CVSS6.1AI score0.00242EPSS
SaveExploits0References6
NVD
NVD
•added 2026/04/30 10:16 p.m.•29 views

CVE-2026-2311

IBM i 7.6, 7.5, 7.4, 7.3, and 7.2 s vulnerable to privilege escalation caused by an invalid IBM i Web Administration GUI authorization check. A malicious actor could cause user-controlled code to run with administrator privilege...

9.8CVSS0.00198EPSS
SaveExploits0References1
attackerkb
attackerkb
•added 2026/04/30 9:45 p.m.•16 views

CVE-2026-2311

IBM i 7.6, 7.5, 7.4, 7.3, and 7.2 s vulnerable to privilege escalation caused by an invalid IBM i Web Administration GUI authorization check. A malicious actor could cause user-controlled code to run with administrator privilege...

6.4CVSS5.2AI score0.00198EPSS
SaveExploits0References2Affected Software1
NVD
NVD
•added 2026/04/30 9:16 p.m.•26 views

CVE-2026-3346

IBM Langflow Desktop 1.6.0 through 1.8.4 Lanflow is vulnerable to stored cross-site scripting. This vulnerability allows an authenticated user to embed arbitrary JavaScript code in the Web UI thus altering the intended functionality potentially leading to credentials disclosure within a trusted...

6.4CVSS0.00157EPSS
SaveExploits0References1
Positive Technologies
Positive Technologies
•added 2026/04/30 12:00 a.m.•28 views

PT-2026-36188

Name of the Vulnerable Software and Affected Versions IBM Langflow Desktop versions 1.6.0 through 1.8.4 Description Stored cross-site scripting occurs when an authenticated user embeds arbitrary JavaScript code in the Web UI. This can alter the intended functionality and potentially lead to the...

6.4CVSS5.7AI score0.00157EPSS
SaveExploits0References6
osv_ghsa
osv_ghsa
•added 2026/04/29 6:29 p.m.•22 views

GHSA-3GXM-WFJX-M847 beets has a Cross-site Scripting vulnerability

During code logic analyis, an area that may lead to unintended behavior under specific conditions was discovered. Overview - Verified Version: 80cd21554124da07d17a4f962c7d770a4f70d0f2 - Vulnerability Type: Stored XSS - Affected Location: beetsplug/web/templates/index.html:42 - Trigger Scenario:...

6CVSS6.1AI score0.003EPSS
SaveExploits0References5
NVD
NVD
•added 2026/04/29 9:16 a.m.•29 views

CVE-2025-10503

The authentication endpoint accepts user-supplied input without enforcing expected validation constraints, leading to a lack of proper output encoding. This allows for the injection of malicious JavaScript payloads, enabling reflected cross-site scripting. An attacker can leverage this...

6.1CVSS0.00173EPSS
SaveExploits0References1
Tenable Nessus
Tenable Nessus
•added 2026/04/29 12:00 a.m.•24 views

Juniper Junos OS Vulnerability (JSA96464)

The version of Junos OS installed on the remote host is affected by a vulnerability as referenced in the JSA96464 advisory. - An Exposure of Sensitive Information to an Unauthorized Actor vulnerability in the User Interface UI of Juniper Networks Junos OS and Junos OS Evolved allows a local,...

6.8CVSS5.9AI score0.00173EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2026/04/29 12:00 a.m.•20 views

Juniper Junos OS Vulnerability (JSA100078)

The version of Junos OS installed on the remote host is affected by a vulnerability as referenced in the JSA100078 advisory. - An Improper Access Control vulnerability in the User Interface UI of Juniper Networks Junos OS allows a local, low-privileged attacker to bring down an interface, leading...

6.8CVSS6AI score0.00157EPSS
SaveExploits0References2
BDU FSTEC
BDU FSTEC
•added 2026/04/29 12:00 a.m.•19 views

FortiWeb GUI DoS

The vulnerability of the graphical user interface of FortiWeb web applications is related to a numerical overflow condition. Exploiting this vulnerability can allow an attacker to cause service interruptions through specially crafted HTTP requests...

6.8CVSS6.9AI score0.00366EPSS
SaveExploits0References3Affected Software1
EUVD
EUVD
•added 2026/04/28 6:10 p.m.•23 views

EUVD-2026-26111

OpenClaw before 2026.3.31 contains an incomplete scope-clearing vulnerability in trusted-proxy authentication mode that allows operator.admin privilege escalation. Attackers can exploit this by declaring operator scopes on non-Control-UI clients, allowing self-declared scopes to persist on...

8.8CVSS6AI score0.0034EPSS
SaveExploits0References3
NVD
NVD
•added 2026/04/27 4:16 p.m.•22 views

CVE-2026-30351

A path traversal vulnerability in the UI/static component of leonvanzyl autocoder commit 79d02a allows attackers to read arbitrary files via sending crafted URL path containing traversal sequences...

7.5CVSS0.00446EPSS
SaveExploits0References2
NVD
NVD
•added 2026/04/27 12:16 p.m.•30 views

CVE-2026-5938

Improper control flow management allows a crafted document action chain to cause modal dialog reentry on the main thread, resulting in UI freeze and denial of service...

5.5CVSS0.00103EPSS
SaveExploits0References1
EUVD
EUVD
•added 2026/04/27 11:00 a.m.•25 views

EUVD-2026-25824

Improper control flow management allows a crafted document action chain to cause modal dialog reentry on the main thread, resulting in UI freeze and denial of service...

5.5CVSS5.2AI score0.00103EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2026/04/27 11:00 a.m.•66 views

CVE-2026-5938 Foxit PDF Editor/Reader Infinite Loop Denial-of-Service Vulnerability

Improper control flow management allows a crafted document action chain to cause modal dialog reentry on the main thread, resulting in UI freeze and denial of service...

5.5CVSS0.00103EPSS
SaveExploits0References1
CVE
CVE
•added 2026/04/27 11:00 a.m.•93 views

CVE-2026-5938

CVE-2026-5938 affects Foxit PDF Editor/Reader. A crafted document action chain can trigger improper control flow, causing modal dialogs to reenter on the main thread and leading to a UI freeze/denial of service. The description indicates an infinite loop-like behavior related to the dialog handli...

5.5CVSS5.8AI score0.00103EPSS
SaveExploits0References1Affected Software2
CVE
CVE
•added 2026/04/27 11:00 a.m.•152 views

CVE-2026-5940

Summary of CVE-2026-5940 : Foxit PDF Editor/Reader contains a use-after-free vulnerability in the annotation flow. The issue arises when a function triggers a UI refresh after removing comments via a script, which may access an invalidated object and cause a crash. The CVE record cites a CVSS v3....

7.8CVSS7.3AI score0.00169EPSS
SaveExploits0References1Affected Software2
Rows per page
Query Builder