Lucene search
+L

12730 matches found

Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/09/15 12:00 a.m.•6 views

CVE-2026-86818: Encoding Error

fast-uri is a dependency-free RFC 3986 URI parser for Node.js, used by Fastify and ajv, that added a mailto scheme parser in version 4.1.3. In versions 4.1.3 and 4.1.4, the mailto parser compares each query field name to the reserved names to, subject, and body while the name is still...

4.8CVSS5.7AI score0.00253EPSS
SaveExploits0References3
Positive Technologies
Positive Technologies
•added 2026/09/15 12:00 a.m.•31 views

PT-2026-91922

Name of the Vulnerable Software and Affected Versions fast-uri versions prior to 2.4.7 fast-uri versions 3.0.0 through 3.1.7 fast-uri versions 4.0.0 through 4.1.4 Description The software folds the host to lowercase before percent-decoding it. Consequently, a percent-encoded uppercase octet, such...

4.8CVSS5.7AI score0.00253EPSS
SaveExploits0References16
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/09/15 12:00 a.m.•3 views

CVE-2026-86472: Improper Handling of Case Sensitivity

fast-uri is a dependency-free RFC 3986 URI parser for Node.js, used by Fastify and ajv. In versions before 2.4.7, from 3.0.0 through 3.1.7, and from 4.0.0 through 4.1.4, fast-uri folds the host to lowercase before it percent-decodes the host, so a percent-encoded uppercase octet such as %41 decod...

4.8CVSS5.8AI score0.00253EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2026/09/15 12:00 a.m.•13 views

Linux Distros Unpatched Vulnerability : CVE-2026-86472

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - fast-uri is a dependency-free RFC 3986 URI parser for Node.js, used by Fastify and ajv. In versions before 2.4.7, from 3.0.0 through 3.1.7, and from 4.0.0 throu...

4.8CVSS5.7AI score0.00253EPSS
SaveExploits0References3
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/09/15 12:00 a.m.•8 views

CVE-2026-91772: URL Redirection to Untrusted Site

Halo through 2.26.1 contains an open redirect vulnerability in the anonymous thumbnail endpoint that fails to validate the uri query parameter. Attackers can craft malicious links on the trusted Halo domain that redirect visitors to arbitrary external sites, enabling phishing attacks and abuse of...

6.1CVSS5.9AI score0.0032EPSS
SaveExploits0References2
IBM Security Bulletins
IBM Security Bulletins
•added 2026/09/14 9:53 p.m.•28 views

Security Bulletin: IBM Planning Analytics Local is affected by security vulnerabilities

Summary The Planning Analytics Workspace component of IBM Planning Analytics is affected by security vulnerabilities. These vulnerabilities have been addressed in IBM Planning Analytics Local v2.0 - IBM Planning Analytics Workspace version 2.1.22. Vulnerability Details CVEID:CVE-2026-41417...

9.8CVSS6.3AI score0.01046EPSS
SaveExploits7Affected Software1
NVD
NVD
•added 2026/09/14 6:17 p.m.•16 views

CVE-2026-55846

Allure 2 is the version 2.x branch of Allure Report, a multi-language test reporting tool. Prior to 2.39.0, the HTTP server started by allure serve and allure open uses URI.getPath in Commands.setUpServer in allure-commandline/src/main/java/io/qameta/allure/Commands.java and passes the...

6.2CVSS0.00181EPSS
SaveExploits0References4
OSV
OSV
•added 2026/09/14 4:33 p.m.•16 views

OESA-2026-3733 git security update

Git is a free and open source distributed version control system designed to handle everything from small to very large projects with speed and efficiency. Git is easy to learn and has a tiny footprint with lightning fast performance. It outclasses SCM tools like Subversion, CVS, Perforce, and...

7.4CVSS6AI score0.00457EPSS
SaveExploits0References2
OSV
OSV
•added 2026/09/14 4:33 p.m.•15 views

OESA-2026-3714 perl-URI security update

This module implements the URI class. Objects of this class represent "Uniform Resource Identifier references" as specified in RFC 2396 and updated by RFC 2732. Security Fixes: URI versions before 5.36 for Perl encode non-NFC host names to non-standard punycode labels via missing normalization in...

9.8CVSS5.8AI score0.00229EPSS
SaveExploits0References2
EUVD
EUVD
•added 2026/09/14 3:51 p.m.•17 views

EUVD-2026-77584

Ekia File Manager 1.2.7 exposes com.ekia.filecontrolmanager.OpenFileProvider as an exported Android ContentProvider without requiring caller permissions. The provider maps the caller-controlled URI path directly to a filesystem path and passes it to new File.... It then supports query, openFile,...

8.5CVSS5.7AI score0.00161EPSS
SaveExploits0References2
NVD
NVD
•added 2026/09/14 3:17 p.m.•18 views

CVE-2026-12985

Mattermost versions 11.9.x = 11.9.0, 11.8.x = 11.8.4, 11.7.x = 11.7.7 Mattermost failed to validate Dynamic Client Registration redirect URIs by URL component matching glob patterns against the raw URI string instead which allows a remote unauthenticated attacker to register an OAuth client with ...

9.3CVSS0.00268EPSS
SaveExploits0References1
EUVD
EUVD
•added 2026/09/14 2:09 p.m.•18 views

EUVD-2026-77520

Mattermost versions 11.9.x = 11.9.0, 11.8.x = 11.8.4, 11.7.x = 11.7.7 Mattermost failed to validate Dynamic Client Registration redirect URIs by URL component matching glob patterns against the raw URI string instead which allows a remote unauthenticated attacker to register an OAuth client with ...

6.8CVSS5.9AI score0.00268EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2026/09/14 2:09 p.m.•15 views

CVE-2026-12985 Mattermost DCR redirect URI allowlist bypass via improper URL component validation

Mattermost versions 11.9.x = 11.9.0, 11.8.x = 11.8.4, 11.7.x = 11.7.7 Mattermost failed to validate Dynamic Client Registration redirect URIs by URL component matching glob patterns against the raw URI string instead which allows a remote unauthenticated attacker to register an OAuth client with ...

6.8CVSS5.9AI score0.00268EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2026/09/14 2:09 p.m.•48 views

CVE-2026-12985 Mattermost DCR redirect URI allowlist bypass via improper URL component validation

Mattermost versions 11.9.x = 11.9.0, 11.8.x = 11.8.4, 11.7.x = 11.7.7 Mattermost failed to validate Dynamic Client Registration redirect URIs by URL component matching glob patterns against the raw URI string instead which allows a remote unauthenticated attacker to register an OAuth client with ...

6.8CVSS0.00268EPSS
SaveExploits0References1
CVE
CVE
•added 2026/09/14 2:09 p.m.•34 views

CVE-2026-12985

Mattermost versions 11.9.x <= 11.9.0, 11.8.x <= 11.8.4, and 11.7.x

9.3CVSS5.9AI score0.00268EPSS
SaveExploits0References1Affected Software1
AstraLinux
AstraLinux
•added 2026/09/14 12:41 p.m.•13 views

Astra Linux – Vulnerability in Firefox and Thunderbird

When injecting an HTML base element, some requests will ignore the CSP’s base-uri settings and instead accept the base-uri setting of the injected element. This vulnerability affects Firefox ESR 102.3, Thunderbird 102.3, and Firefox 105...

6.1CVSS7.1AI score0.00908EPSS
SaveExploits0References2
AstraLinux
AstraLinux
•added 2026/09/14 12:41 p.m.•19 views

Astra Linux – Vulnerability in Ruby 2.5

A ReDoS vulnerability was discovered in the URI component before 0.12.2 for Ruby. The URI parser improperly handles invalid URLs that contain specific characters. There is an increase in execution time when parsing strings into URI objects using rfc2396parser.rb and rfc3986parser.rb. NOTE: This...

5.3CVSS6.7AI score0.01698EPSS
SaveExploits0References2
AstraLinux
AstraLinux
•added 2026/09/14 12:41 p.m.•16 views

Astra Linux – Vulnerability in LibreOffice

LibreOffice supports Office URI Schemes to enable browser integration of LibreOffice with MS SharePoint servers. An additional scheme ‘vnd.libreoffice.command’ specific to LibreOffice was added. In the affected versions of LibreOffice, links using this scheme could be used to invoke internal macr...

6.3CVSS6.8AI score0.06915EPSS
SaveExploits0References2
AstraLinux
AstraLinux
•added 2026/09/14 12:41 p.m.•13 views

Astra Linux – Vulnerability in Lynx

Lynx versions up to 2.8.9 mishandled the userinfo subcomponent of a URI, allowing remote attackers to discover cleartext credentials, as these credentials might appear in SNI data...

5.3CVSS6.6AI score0.04104EPSS
SaveExploits0References1
AstraLinux
AstraLinux
•added 2026/09/14 12:41 p.m.•14 views

Astra Linux – Vulnerability in cups

OpenPrinting CUPS is an open-source printing system for Linux and other Unix-like operating systems. In versions 2.4.16 and earlier, the RSS notifier allowed path traversal in notify-recipient-uri e.g., rss:///../job.cache, enabling a remote IPP client to write RSS XML bytes outside of CacheDir/r...

6.5CVSS6.5AI score0.0042EPSS
SaveExploits1References2
Rows per page
Query Builder