41598 matches found
CVE-2025-4690 AngularJS 'linky' filter ReDoS
A regular expression used by AngularJS' linky https://docs.angularjs.org/api/ngSanitize/filter/linky filter to detect URLs in input text is vulnerable to super-linear runtime due to backtracking. With a large carefully-crafted input, this can cause a Regular expression Denial of Service ReDoS...
CVE-2025-4690
CVE-2025-4690 concerns the regular expression used by AngularJS’ ngSanitize/filter/linky to detect URLs. The underlying regex is vulnerable to super-linear runtime due to backtracking, enabling a Regular Expression Denial of Service (ReDoS) attack when fed large crafted inputs. The issue affects ...
Security update for govulncheck-vulndb
This update for govulncheck-vulndb fixes the following issues: Update to version 0.0.20250814T182633 2025-08-14T18:26:33Z jscPED-11136 Go CVE Numbering Authority IDs added or updated with aliases: GO-2025-3765 CVE-2024-44906 GHSA-h4h6-vccr-44h2 GO-2025-3829 CVE-2025-54410 GHSA-4vq8-7jfc-9cvp Upda...
USN-7639-2: Apache HTTP Server vulnerabilities
USN-7639-1 fixed several vulnerabilities in Apache. This update provides the corresponding update for Ubuntu 16.04 LTS, Ubuntu 18.04 LTS, Ubuntu 20.04 LTS, and addressed a regression fix LP: 2119395. CVE-2025-49630 and CVE-2025-53020 only affected Ubuntu 18.04 LTS and Ubuntu 20.04 LTS. Original...
August 19, 2025—KB5066187 (OS Build 17763.7683) Out-of-band
August 19, 2025—KB5066187 OS Build 17763.7683 Out-of-band Applies To Win 10 Ent LTSC 2019 Win 10 IoT Ent LTSC 2019 Windows 10 IoT Core LTSC Windows Server 2019 Windows Secure Boot certificate expiration Important: Secure Boot certificates used by most Windows devices have started expiring in June...
August 19, 2025—KB5066188 (OS Builds 19044.6218 and 19045.6218) Out-of-band
August 19, 2025—KB5066188 OS Builds 19044.6218 and 19045.6218 Out-of-band Applies To Windows 10 Enterprise LTSC 2021 Windows 10 IoT Enterprise LTSC 2021 Windows 10, version 22H2, all editions Windows Secure Boot certificate expiration Important: Secure Boot certificates used by most Windows devic...
This Week in Spring - August 19th, 2025
Hi, Spring fans! Welcome to another extra special installment of This Week in Spring - special because the next installment will be delivered from the floors of the Ventian where the extraordinairily awesome SpringOne 2025 event will take place! So, some poetry: T’was the Week Before SpringOne...
Debian: Security Advisory (DSA-5978-1)
The remote host is missing an update for the Debian SPDX-FileCopyrightText: 2025 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
Linux Distros Unpatched Vulnerability : CVE-2023-21937
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Vulnerability in the Oracle Java SE, Oracle GraalVM Enterprise Edition product of Oracle Java SE component: Networking. Supported versions that are affected are...
CVE-2025-4371
CVE-2025-4371 affects Lenovo 510 FHD and Lenovo Performance FHD webcams. The issue arises from the devices’ firmware validation gap, which could let an attacker with physical access write arbitrary firmware updates over USB, enabling BadUSB-style control and potential persistence. The linked PT-2...
CVE-2025-4371
A potential vulnerability was reported in the Lenovo 510 FHD and Performance FHD web cameras that could allow an attacker with physical access to write arbitrary firmware updates to the device over a USB connection...
Security update for the Linux Kernel
This update provides the initial livepatch for this kernel update. This update does not contain any fixes and will be updated with livepatches later. Special Instructions and Notes: Please reboot the system after installing this update. Patch Instructions: To install this SUSE update use the SUSE...
CVE-2025-7668
The Linux Promotional Plugin plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 1.4. This is due to missing or incorrect nonce validation on the 'inux-promotional-plugin.php' page. This makes it possible for unauthenticated attackers to update...
Intel® Xeon® 6 Processor Firmware Advisory
Summary: Potential security vulnerabilities for some Intel® Xeon® 6 Processors when using Intel® Software Guard Extensions Intel® SGX or Intel® Trust Domain Extensions Intel® TDX may allow escalation of privilege. Intel is releasing microcode updates to mitigate these potential vulnerabilities...
2025.3 IPU, Intel® TDX Module Advisory
Summary: Potential security vulnerabilities in the Intel® TDX firmware may allow information disclosure or escalation of privilege. Intel is releasing firmware updates to mitigate these potential vulnerabilities. Vulnerability Details: CVEID: CVE-2025-20613 Description: Predictable Seed in...
2025.3 IPU, Intel® Xeon® Processor Firmware Advisory
Summary: Potential security vulnerabilities in the Intel® Xeon® Processors may allow escalation of privilege or denial of service. Intel is releasing firmware updates to mitigate these potential vulnerabilities. Vulnerability Details: CVEID: CVE-2025-20053 Description: Improper buffer restriction...
Lenovo 510 FHD and Lenovo Performance FHD have security vulnerabilities
Lenovo 510 FHD and Lenovo Performance FHD are both HD cameras from Lenovo China. A security vulnerability exists in the Lenovo 510 FHD and Lenovo Performance FHD that stems from a physical access that could lead to arbitrary firmware updates...
Critical Photon OS Security Update - PHSA-2025-5.0-0590
Updates of 'git' packages of Photon OS have been released...
Linux Distros Unpatched Vulnerability : CVE-2021-39201
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - WordPress is a free and open-source content management system written in PHP and paired with a MySQL or MariaDB database. Impact The issue allows an authenticat...
Linux Distros Unpatched Vulnerability : CVE-2021-29450
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Wordpress is an open source CMS. One of the blocks in the WordPress editor can be exploited in a way that exposes password-protected posts and pages. This...