41598 matches found
Security Updates for Microsoft Office Products C2R (September 2025)
The Microsoft Office Products are missing security updates. It is, therefore, affected by multiple remote code execution vulnerabilities that attackers can exploit to bypass authentication and execute unauthorized arbitrary commands. Note that Nessus has not tested for these issues but has instea...
CVE-2025-9634: Cross-Site Request Forgery (CSRF)
The Plugin updates blocker plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 0.2. This is due to missing or incorrect nonce validation on the pubsave action handler. This makes it possible for unauthenticated attackers to disable or enable plug...
PT-2025-37152
The Plugin updates blocker plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 0.2. This is due to missing or incorrect nonce validation on the pub save action handler. This makes it possible for unauthenticated attackers to disable or enable...
SUSE SLES15 Security Update : kernel (Live Patch 47 for SLE 15 SP3) (SUSE-SU-2025:03130-1)
The remote SUSE Linux SLES15 host has a package installed that is affected by multiple vulnerabilities as referenced in the SUSE-SU-2025:03130-1 advisory. This update for the Linux Kernel 5.3.18-15030059170 fixes several issues. The following security issues were fixed: - CVE-2025-21999: proc: fi...
WordPress plugin: Plugin update blocker – Cross-site request fraud vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on PHP and MySQL servers.WordPress plugin is an application plugin. A cross-site request forgery vulnerability...
Security Updates for Microsoft Word Products C2R (September 2025)
The Microsoft Word Products are missing security updates. It is, therefore, affected by an information disclosure vulnerability. Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number. %NASLMINLEVEL 80900 C Tenable, Inc...
Important Photon OS Security Update - PHSA-2025-4.0-0868
Updates of 'cups' packages of Photon OS have been released...
Liferay Portal is vulnerable to Reflected XSS attack through get_editor path
A reflected cross-site scripting XSS vulnerability in Liferay Portal 7.4.3.73 through 7.4.3.128, and Liferay DXP 2024.Q3.0 through 2024.Q3.1, 2024.Q2.0 through 2024.Q2.13, 2024.Q1.1 through 2024.Q1.12, 7.4 update 73 through update 92 allows remote attackers to inject arbitrary web script or HTML...
Cisco IOS XR ARP Broadcast Storm Denial of Service Vulnerability
A vulnerability in the Address Resolution Protocol ARP implementation of Cisco IOS XR Software could allow an unauthenticated, adjacent attacker to trigger a broadcast storm, leading to a denial of service DoS condition on an affected device. This vulnerability is due to how Cisco IOS XR Software...
Vulnerability fixed in Adobe Commerce and Magento
Adobe has fixed a vulnerability in Adobe Commerce and Magento. The vulnerability is in the way input is validated in Adobe Commerce and Magento. This vulnerability allows attackers to perform session takeover attacks without any user interaction, which can compromise the confidentiality and...
CVE-2022-50238
The on-endpoint Microsoft vulnerable driver blocklist is not fully synchronized with the online Microsoft recommended driver block rules. Some entries present on the online list have been excluded from the on-endpoint blocklist longer than the expected periodic monthly Windows updates. It is...
Oracle Linux 8 : microcode_ctl (ELSA-2025-10991)
The remote Oracle Linux 8 host has a package installed that is affected by a vulnerability as referenced in the ELSA-2025-10991 advisory. 4:20250512-1.0.1 - enable use with ueknext and UEK8 kernels - don't bother calling dracut if virtualized Orabug: 35710077 - ensure UEK also rebuilds initramfs...
Linux Distros Unpatched Vulnerability : CVE-2020-9991
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - This issue was addressed with improved checks. This issue is fixed in macOS Big Sur 11.0.1, watchOS 7.0, iOS 14.0 and iPadOS 14.0, iCloud for Windows 7.21, tvOS...
PT-2025-37084
Name of the Vulnerable Software and Affected Versions: Palo Alto Networks affected versions not specified Description: The vulnerability involves the cleartext exposure of service account passwords. It is a medium-severity issue. Recommendations: At the moment, there is no information about a new...
Intel Core Ultra Processor Firmware Security Update
Intel has informed HP of potential security vulnerabilities for some Intel® Core™ Ultra processors, which might allow information disclosure. Intel is releasing microcode updates to mitigate these potential vulnerabilities. Intel has released updates to mitigate the potential vulnerabilities. HP...
Important Photon OS Security Update - PHSA-2025-5.0-0615
Updates of 'rubygem-webrick' packages of Photon OS have been released...
Security update for opera (important)
openSUSE Security Update: Security update for opera Announcement ID: openSUSE-SU-2025:0341-1 Rating: important References: Cross-References: CVE-2025-5419 Affected Products: openSUSE Leap 15.6:NonFree An update that fixes one vulnerability is now available. Description: This update for opera fixe...
WordPress plugin Resideo Plugin for Resideo - Real Estate WordPress Theme Security Vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. WordPress plugin Resideo...
CVE-2025-58763 Tautulli vulnerable to Authenticated Remote Code Execution via Command Injection
Tautulli is a Python based monitoring and tracking tool for Plex Media Server. A command injection vulnerability in Tautulli v2.15.3 and prior allows attackers with administrative privileges to obtain remote code execution on the application server. This vulnerability requires the application to...
Vulnerabilities fixed in Microsoft SQL Server
Microsoft has fixed vulnerabilities in SQL Server. A malicious party could exploit the vulnerabilities to cause a denial-of-service DoS, grant themselves elevated privileges and/or gain access to sensitive data. Microsoft has made updates available that fix the described vulnerabilities. We...