2279 matches found
toolkit
English | Español Indetectables Toolkit Designed as a Swiss Army knife, this curated toolkit is invaluable for malware analysts, crackers, and cybersecurity experts. It is meticulously crafted to support both novice and experienced users. This toolkit complements the manuals and the numbered...
CVE-2026-121621
A command injection vulnerability exists in Argo CD Image Updater . The flaw occurs because a proxy URL configured for an SSH Git repository is passed unsanitized into a shell-interpreted SSH command. An attacker capable of setting a malicious proxy value can inject shell metacharacters to execut...
EUVD-2026-116381
A command injection vulnerability was found in Argo CD Image Updater, where a proxy URL configured on an SSH Git repository is passed unsanitized into a shell-interpreted SSH command. An attacker able to set a malicious proxy value can inject shell metacharacters to execute arbitrary commands and...
CVE-2026-121621 Github.com/argoproj-labs/argocd-image-updater: argocd-image-updater: arbitrary command execution via crafted ssh repository proxy configuration
A command injection vulnerability was found in Argo CD Image Updater, where a proxy URL configured on an SSH Git repository is passed unsanitized into a shell-interpreted SSH command. An attacker able to set a malicious proxy value can inject shell metacharacters to execute arbitrary commands and...
CVE-2026-121621
A command injection vulnerability was found in Argo CD Image Updater, where a proxy URL configured on an SSH Git repository is passed unsanitized into a shell-interpreted SSH command. An attacker able to set a malicious proxy value can inject shell metacharacters to execute arbitrary commands and...
Google Chrome Microsoft Edge Privilege Escalation
The vulnerability in the Updater component of Google Chrome and Microsoft Edge is related to improper memory usage after deallocation. Exploiting this vulnerability could allow an attacker to escalate their privileges via a malicious file...
PcanExploit
CVE-2024-44610: PEAK PCAN-Ethernet Gateway FD DR Authenticated Root Exploit What is it? This repository contains a Proof-of-Concept PoC exploit that executed code as root on Peak Ethernet gateways. It requires that you know the credentials to the web interface. How to fix it? The vendor has rapid...
CVE-2023-7261
CVE-2023-7261 Google Chrome Updater DosDevices Local Privilege Escalation Vulnerability Details: This vulnerability allows local attackers to escalate privileges on affected installations of Google Chrome. An attacker must first obtain the ability to execute low-privileged code on the target syst...
CVE-2025-15556-Notepad-WinGUp-Updater-RCE
Affected Software: Notepad++ versions prior to 8.8.9 using the WinGUp updater. Vulnerability Type: Update integrity verification bypass leading to arbitrary code execution. Description: The WinGUp updater fails to properly verify the integrity of update metadata, allowing an attacker who can...
CLEANSTART-2024-UG76664 If Firefox is installed to a user-writable directory, the Mozilla Maintenance Service would execute updater
Security vulnerability affects the librewolf package. If Firefox is installed to a user-writable directory, the Mozilla Maintenance Service would execute updater...
Log4j-Updater
Log4j Updater With the inevitable need to update the famous Java framework called Log4j, numerous companies are needing to update Log4j on several computers at the same time, which takes time and cost, and that's where the Log4j Updater comes in. log4jupdater.sh is a simple bash script with the a...
CVE-2026-57239
Foxit PDF Reader LPE Proof of concept exploit for CVE-2026-3775/CVE-2026-3780 and CVE-2026-57239 which lets you obtain NT AUTHORITY\SYSTEM rights via the Foxit PDF Reader updater service. Build Just build the binary, drop it on your target and run it. cargo build --release Usage The program has...
CVE-2024-4309-Analysis
🛡️ CVE-2024-4309 Xiaomi HyperOS System Updater — OTA Signature Verification Bypass & RCE ⚠️ EDUCATIONAL PURPOSES ONLY — Use on real systems is prohibited. 📋 Project Overview / Project Overview Prepared as part of the BGT-Pentest-LAB cybersecurity final project. Xiaomi HyperOS System Updater...
CVE-2019-19652
CVE-2019-19652 Chevereto downgrade attack - 1.0.0 - 1.1.4 Free, = 3.13.5 Core. An admin user can instruct the updater script to downgrade to another version instead of upgrade, reintroducing previous flaws. Due to the lack of a CSRF token this attack can also be used in a CSRF attack, meaning an...
CLEANSTART-2024-DZ89092 If Firefox is installed to a user-writable directory, the Mozilla Maintenance Service would execute updater
CVE-2020-15663 affects multiple packages. If Firefox is installed to a user-writable directory, the Mozilla Maintenance Service would execute updater. See references for individual vulnerability details...
Popcorn Time’s forgotten updater left millions of devices exposed to hijacking
You may have forgotten about Popcorn Time. Unfortunately, its updater didn’t forget about your device. Security researchers have intervened to disable an abandoned update mechanism in Time4Popcorn, a version of the once-popular streaming app. If left running in the background, the updater could...
Google Chrome Microsoft Edge DoS
The vulnerability in the Updater component of Google Chrome and Microsoft Edge web browsers is related to insufficient validation of input protected information. Exploitation of this vulnerability may allow an attacker to cause a denial of service by using a malicious file...
pkg-15903 (>=0.1.10, <=0.1.18), py-package-updater (>=0.1.1, <=0.1.3) +3 more potentially affected by CVE-2026-113717 via virtualenv (20.29.3)
virtualenv PYPI version 20.29.3 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - pkg-15903 =0.1.10, =0.1.1, =0.1.1, =1.0.9 - ten8t 0.0.22 - tidyfiles 0.6.3 Source cves: CVE-2026-113717 Source advisory:...
pkg-15903 (>=0.1.10, <=0.1.18), py-package-updater (>=0.1.1, <=0.1.3) +3 more potentially affected by CVE-2026-113714 via virtualenv (20.29.3)
virtualenv PYPI version 20.29.3 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - pkg-15903 =0.1.10, =0.1.1, =0.1.1, =1.0.9 - ten8t 0.0.22 - tidyfiles 0.6.3 Source cves: CVE-2026-113714 Source advisory:...
pkg-15903 (>=0.1.10, <=0.1.18), py-package-updater (>=0.1.1, <=0.1.3) +3 more potentially affected by CVE-2026-113718 via virtualenv (20.29.3)
virtualenv PYPI version 20.29.3 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - pkg-15903 =0.1.10, =0.1.1, =0.1.1, =1.0.9 - ten8t 0.0.22 - tidyfiles 0.6.3 Source cves: CVE-2026-113718 Source advisory:...