Lucene search
+L

1758 matches found

EUVD
EUVD
•added 2025/10/03 8:07 p.m.•40 views

EUVD-2025-31581

Malicious code in bioql PyPI...

6.5CVSS5.9AI score0.00341EPSS
SaveExploits0References6
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•25 views

EUVD-2025-31701

Malicious code in bioql PyPI...

9.8CVSS5.8AI score0.01354EPSS
SaveExploits0References4
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•21 views

EUVD-2024-44828

Malicious code in bioql PyPI...

8.8CVSS5.8AI score0.00402EPSS
SaveExploits0References1
EUVD
EUVD
•added 2025/10/03 6:20 p.m.•18 views

EUVD-2025-32359

HCL MyXalytics: 6.6. is affected by Mass Assignment vulnerability. Mass Assignment occurs when user input is automatically bound to application objects without proper validation or access controls, potentially allowing unauthorized modification of sensitive fields...

7.6CVSS5.8AI score0.00252EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2025/10/03 12:00 a.m.•16 views

PT-2025-40823

CVE-2025-61585 - Apache Felix Unvalidated User Input CVE ID : CVE-2025-61585 Published : Oct. 3, 2025, 9:15 p.m. | 2 hours, 13 minutes ago Description : Rejected reason: Further research determined the issue is not an independent vulnerability as it originates from Apache Felix. Severity: 0.0 | N...

6.4AI score
SaveExploits0References1
CNNVD
CNNVD
•added 2025/10/03 12:00 a.m.•18 views

MetInfo CMS security vulnerabilities

MetInfo CMS is a content management system CMS from China's Mito MetInfo. A security vulnerability exists in MetInfo CMS version 8.0, which stems from an unvalidated SVG file input in the download management module, which could lead to a stored cross-site scripting attack...

6.1CVSS5.5AI score0.00228EPSS
SaveExploits1References1
Positive Technologies
Positive Technologies
•added 2025/10/03 12:00 a.m.•21 views

PT-2025-40574

Name of the Vulnerable Software and Affected Versions HCL MyXalytics version 6.6 Description The software is susceptible to a Mass Assignment issue. This happens when user-supplied data is automatically mapped to application objects without sufficient validation or access controls, potentially...

7.6CVSS5.9AI score0.00252EPSS
SaveExploits0References7
CNNVD
CNNVD
•added 2025/10/02 12:00 a.m.•17 views

PHP Education Management Cross-Site Script Vulnerabilities

PHP Education Management is an education manager by the individual developer Iqbolshoh Ilhomjonov. A cross-site scripting vulnerability exists in PHP Education Management version 1.0, which stems from unvalidated input in the title field in topics.php and could lead to a stored cross-site scripti...

5.4CVSS5.5AI score0.00229EPSS
SaveExploits1References1
CNNVD
CNNVD
•added 2025/10/01 12:00 a.m.•23 views

Linux Kernel Security Vulnerabilities

Linux kernel is the kernel used by Linux, the open source operating system of the Linux Foundation in the United States. A security vulnerability exists in Linux kernel that stems from an unvalidated copy-frame size that could lead to a memory copy overflow...

6.4AI score0.00171EPSS
SaveExploits0References10
Positive Technologies
Positive Technologies
•added 2025/10/01 12:00 a.m.•16 views

PT-2025-40441

CVE-2025-61714 - Apache HTTP Server Unvalidated User Input CVE ID : CVE-2025-61714 Published : Oct. 1, 2025, 3:15 a.m. | 2 hours, 24 minutes ago Description : Rejected reason: Not used Severity: 0.0 | NA Visit the link for more details, such as CVSS details, affected products, timeline, and more...

6.4AI score
SaveExploits0References1
Snyk
Snyk
•added 2025/09/30 5:01 p.m.•14 views

Arbitrary Command Injection

Overview figma-developer-mcp is a Give your coding agent access to your Figma data. Implement designs in any framework in one-shot. Affected versions of this package are vulnerable to Arbitrary Command Injection via the childprocess.exec call using unvalidated user input directly within...

8CVSS8.5AI score0.05829EPSS
SaveExploits0References2
RedhatCVE
RedhatCVE
•added 2025/09/30 9:38 a.m.•25 views

CVE-2025-10341

HTML injection vulnerability in Perfex CRM v3.2.1 consisting of a stored HTML injection due to lack of proper validation of user input by sending a POST request in the parameter 'company' at the endpoint '/clients/client/x...

6.1CVSS5.9AI score0.00237EPSS
SaveExploits0References1
CNNVD
CNNVD
•added 2025/09/30 12:00 a.m.•24 views

MegaSys Telenium Online Web Application: Operating System Command Injection Vulnerability

MegaSys Telenium Online Web Application is a web management module from MegaSys, Inc. An operating system command injection vulnerability exists in MegaSys Telenium Online Web Application that originates from a PHP endpoint that does not properly validate or clean up user input, which could lead ...

9.8CVSS6.3AI score0.01205EPSS
SaveExploits0References2
NVD
NVD
•added 2025/09/29 11:15 p.m.•35 views

CVE-2025-59940

mkdocs-include-markdown-plugin is an Mkdocs Markdown includer plugin. In versions 7.1.7 and below, there is a vulnerability where unvalidated input can collide with substitution placeholders. This issue is fixed in version 7.1.8...

6.5CVSS0.00341EPSS
SaveExploits0References4
CVE
CVE
•added 2025/09/29 10:27 p.m.•41 views

CVE-2025-59940

mkdocs-include-markdown-plugin (MkDocs) is affected in versions 7.1.7 and earlier due to unvalidated input colliding with substitution placeholders. The issue is resolved in version 7.1.8. Fedora advisories reference the same CVE-2025-59940 remediation. Impact details in the provided documents in...

6.5CVSS5.8AI score0.00341EPSS
SaveExploits0References4
Cvelist
Cvelist
•added 2025/09/29 10:27 p.m.•44 views

CVE-2025-59940 mkdocs-include-markdown-plugin susceptible to unvalidated input colliding with substitution placeholders

mkdocs-include-markdown-plugin is an Mkdocs Markdown includer plugin. In versions 7.1.7 and below, there is a vulnerability where unvalidated input can collide with substitution placeholders. This issue is fixed in version 7.1.8...

6.5CVSS0.00341EPSS
SaveExploits0References4
Vulnrichment
Vulnrichment
•added 2025/09/29 10:27 p.m.•7 views

CVE-2025-59940 mkdocs-include-markdown-plugin susceptible to unvalidated input colliding with substitution placeholders

mkdocs-include-markdown-plugin is an Mkdocs Markdown includer plugin. In versions 7.1.7 and below, there is a vulnerability where unvalidated input can collide with substitution placeholders. This issue is fixed in version 7.1.8...

6.5CVSS5.8AI score0.00341EPSS
SaveExploits0References4
osv_cve
osv_cve
•added 2025/09/29 10:27 p.m.•20 views

CVE-2025-59940 mkdocs-include-markdown-plugin susceptible to unvalidated input colliding with substitution placeholders

mkdocs-include-markdown-plugin is an Mkdocs Markdown includer plugin. In versions 7.1.7 and below, there is a vulnerability where unvalidated input can collide with substitution placeholders. This issue is fixed in version 7.1.8...

6.5CVSS5.8AI score0.00341EPSS
SaveExploits0References6
Mend
Mend
•added 2025/09/29 10:27 p.m.•9 views

CVE-2025-59940

mkdocs-include-markdown-plugin is an Mkdocs Markdown includer plugin. In versions 7.1.7 and below, there is a vulnerability where unvalidated input can collide with substitution placeholders. This issue is fixed in version 7.1.8...

6.9CVSS5.8AI score0.00341EPSS
SaveExploits0References9
Github Security Blog
Github Security Blog
•added 2025/09/29 4:29 p.m.•30 views

mkdocs-include-markdown-plugin susceptible to unvalidated input colliding with substitution placeholders

Impact CWE-20: Improper Input Validation Low impact Patches Patched in v7.1.8 commit https://github.com/mondeja/mkdocs-include-markdown-plugin/commit/7466d67aa0de8ffbc427204ad2475fed07678915 Workarounds No...

6.5CVSS5.8AI score0.00341EPSS
SaveExploits0References6Affected Software1
Rows per page
Query Builder