1426 matches found
Directory traversal
duck before 0.10 did not properly handle loading of untrusted code from the current directory...
UBUNTU-CVE-2016-1239
duck before 0.10 did not properly handle loading of untrusted code from the current directory...
CVE-2016-1239
duck before 0.10 did not properly handle loading of untrusted code from the current directory...
CVE-2016-1239
duck before 0.10 did not properly handle loading of untrusted code from the current directory...
CVE-2016-1239
CVE-2016-1239 concerns the Duck interpreter prior to 0.10, where loading of untrusted code from the current directory is mishandled. The vulnerability allows an attacker to influence code loaded from the working directory, with the NVD metrics indicating a high-severity impact (CVSS v3.1: CRITICA...
CVE-2016-1239: Undefined Security Weakness
duck before 0.10 did not properly handle loading of untrusted code from the current directory...
PT-2022-7844
Name of the Vulnerable Software and Affected Versions duck versions prior to 0.10 Description The issue arises from the improper handling of loading untrusted code from the current directory. Recommendations For versions prior to 0.10, update to version 0.10 or later to resolve the issue...
Duck security vulnerabilities
Debian duck is used to check URLs. A security vulnerability exists in duck that stems from not properly handling the loading of untrusted code from the current directory...
CVE-2021-29655
Pexip Infinity Connect before 1.8.0 omits certain provisioning authenticity checks. Thus, untrusted code may execute...
CVE-2021-29655
Pexip Infinity Connect before 1.8.0 omits certain provisioning authenticity checks. Thus, untrusted code may execute...
CVE-2021-29655
Pexip Infinity Connect before 1.8.0 omits certain provisioning authenticity checks. Thus, untrusted code may execute...
Code injection
Pexip Infinity Connect before 1.8.0 omits certain provisioning authenticity checks. Thus, untrusted code may execute...
CVE-2021-29655
Pexip Infinity Connect before 1.8.0 omits certain provisioning authenticity checks. Thus, untrusted code may execute...
CVE-2021-29655
CVE-2021-29655 affects Pexip Infinity Connect prior to 1.8.0, where provisioning authenticity checks are omitted. This can allow untrusted code to execute (remote code execution via network). Remediation: upgrade to 1.8.0 or later.
AlmaLinux 8 : pcs (ALSA-2021:4142)
The remote AlmaLinux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the ALSA-2021:4142 advisory. - jquery prior to 1.9.0 allows Cross-site Scripting attacks via the load method. The load method fails to recognize and remove HTML tags that contain a...
Sandbox Bypass
Overview jailed is an a small JavaScript library for running untrusted code in a sandbox. Affected versions of this package are vulnerable to Sandbox Bypass via an exported alert method which can access the main application. Exported methods are stored in the application.remote object. PoC js...
Denial Of Service (DoS)
Oracle Java SE, Oracle GraalVM Enterprise Edition product of Oracle Java SE component: Libraries is vulnerable to denial of service. It allows unauthenticated attacker with network access via multiple protocols to compromise Oracle Java SE, Oracle GraalVM Enterprise Edition. Successful attacks of...
Denial Of Service (DoS)
openjdk is vulnerable to denial of service. Easily exploitable vulnerability allows unauthenticated attacker with network access via multiple protocols to compromise Oracle Java SE, Oracle GraalVM Enterprise Edition. Successful attacks of this vulnerability can result in unauthorized ability to...
Remote Code Execution (RCE)
openjdk is vulnerable to remote code execution. The vulnerability exists because due to untrusted coded allows unauthenticated attacker with network access via multiple protocols to cause a partial denial of service...
OpenJDK: Incorrect access checks in XMLEntityManager (JAXP, 8270498)
Vulnerability in the Oracle Java SE, Oracle GraalVM Enterprise Edition product of Oracle Java SE component: JAXP. Supported versions that are affected are Oracle Java SE: 7u321, 8u311, 11.0.13, 17.0.1; Oracle GraalVM Enterprise Edition: 20.3.4 and 21.3.0. Easily exploitable vulnerability allows...