Lucene search
+L

9 matches found

osv_ghsa
osv_ghsa
•added 2018/10/17 5:22 p.m.•46 views

GHSA-C99H-FGQM-6679 UnixAuthenticationService in Apache Ranger was updated to correctly handle user input to avoid Stack-based buffer overflow

UnixAuthenticationService in Apache Ranger 1.2.0 was updated to correctly handle user input to avoid Stack-based buffer overflow. Versions prior to 1.2.0 should be upgraded to 1.2.0...

8.8CVSS8.7AI score0.04011EPSS
SaveExploits0References6
CNVD
CNVD
•added 2018/10/09 12:00 a.m.•19 views

Apache Ranger UnixAuthenticationService Buffer Overflow Vulnerability

Apache Ranger provides a centralized security management framework and addresses authorization and auditing. Apache Ranger UnixAuthenticationService handles user input with a buffer overflow vulnerability that can be exploited by a remote attacker to submit a special request and trick the user in...

8.8CVSS9.2AI score0.04011EPSS
SaveExploits0References1
osv_cve
osv_cve
•added 2018/10/05 7:29 p.m.•37 views

CVE-2018-11778

UnixAuthenticationService in Apache Ranger 1.2.0 was updated to correctly handle user input to avoid Stack-based buffer overflow. Versions prior to 1.2.0 should be upgraded to 1.2.0...

8.8CVSS6.9AI score
SaveExploits0References4
Prion
Prion
•added 2018/10/05 7:29 p.m.•26 views

Stack overflow

UnixAuthenticationService in Apache Ranger 1.2.0 was updated to correctly handle user input to avoid Stack-based buffer overflow. Versions prior to 1.2.0 should be upgraded to 1.2.0...

6.5CVSS8.7AI score0.04011EPSS
SaveExploits0References4Affected Software1
Cvelist
Cvelist
•added 2018/10/05 7:00 p.m.•39 views

CVE-2018-11778

UnixAuthenticationService in Apache Ranger 1.2.0 was updated to correctly handle user input to avoid Stack-based buffer overflow. Versions prior to 1.2.0 should be upgraded to 1.2.0...

8.8AI score0.04011EPSS
SaveExploits0References4
CVE
CVE
•added 2018/10/05 7:00 p.m.•91 views

CVE-2018-11778

CVE-2018-11778 affects UnixAuthenticationService in Apache Ranger. Multiple connected sources confirm that UnixAuthenticationService handles user input and previously vulnerable versions could be susceptible to a stack-based buffer overflow, potentially allowing crash or arbitrary code execution....

8.8CVSS8.7AI score0.04011EPSS
SaveExploits0References4Affected Software1
Mend
Mend
•added 2018/10/05 7:00 p.m.•29 views

CVE-2018-11778

UnixAuthenticationService in Apache Ranger 1.2.0 was updated to correctly handle user input to avoid Stack-based buffer overflow. Versions prior to 1.2.0 should be upgraded to 1.2.0...

8.8CVSS0.04011EPSS
SaveExploits0References8
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2018/10/05 12:00 a.m.•12 views

CVE-2018-11778: Out-of-bounds Write

UnixAuthenticationService in Apache Ranger 1.2.0 was updated to correctly handle user input to avoid Stack-based buffer overflow. Versions prior to 1.2.0 should be upgraded to 1.2.0...

8.8CVSS8.1AI score0.04011EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2018/10/05 12:00 a.m.•9 views

PT-2018-10816

Name of the Vulnerable Software and Affected Versions Apache Ranger versions prior to 1.2.0 Description The issue concerns a Stack-based buffer overflow that was addressed by updating the UnixAuthenticationService in Apache Ranger to correctly handle user input. Recommendations For versions prior...

8.8CVSS0.04011EPSS
SaveExploits0References10
Rows per page
Query Builder