Lucene search
+L

10 matches found

NVD
NVD
•added 2026/08/10 11:17 a.m.•33 views

CVE-2026-65948

UnixAuth lacks brute-force protection in Apache Ranger versions = 2.8.0. Note: UnixAuth is NOT a recommended option for production deployments. Users are recommended to upgrade to version 2.9.0, which fixes this issue...

7.3CVSS0.00618EPSS
SaveExploits0References2
Mend
Mend
•added 2026/08/10 10:20 a.m.•8 views

CVE-2026-65948

UnixAuth lacks brute-force protection in Apache Ranger versions = 2.8.0. Note: UnixAuth is NOT a recommended option for production deployments. Users are recommended to upgrade to version 2.9.0, which fixes this issue...

7.3CVSS5.7AI score0.00618EPSS
SaveExploits0References4
osv_cve
osv_cve
•added 2026/08/10 10:20 a.m.•33 views

CVE-2026-65948 Apache Ranger: UnixAuth lacks brute-force protection

UnixAuth lacks brute-force protection in Apache Ranger versions = 2.8.0. Note: UnixAuth is NOT a recommended option for production deployments. Users are recommended to upgrade to version 2.9.0, which fixes this issue...

7.3CVSS5.4AI score
SaveExploits0References4
Vulnrichment
Vulnrichment
•added 2026/08/10 10:20 a.m.•28 views

CVE-2026-65948 Apache Ranger: UnixAuth lacks brute-force protection

UnixAuth lacks brute-force protection in Apache Ranger versions = 2.8.0. Note: UnixAuth is NOT a recommended option for production deployments. Users are recommended to upgrade to version 2.9.0, which fixes this issue...

5.7AI score0.00618EPSS
SaveExploits0References1
attackerkb
attackerkb
•added 2026/08/10 10:20 a.m.•30 views

CVE-2026-65948

UnixAuth lacks brute-force protection in Apache Ranger versions = 2.8.0. Note: UnixAuth is NOT a recommended option for production deployments. Users are recommended to upgrade to version 2.9.0, which fixes this issue...

5.7AI score0.00618EPSS
SaveExploits0References2
CVE
CVE
•added 2026/08/10 10:20 a.m.•70 views

CVE-2026-65948

Apache Ranger versions

7.3CVSS5.7AI score0.00618EPSS
SaveExploits0References2Affected Software1
EUVD
EUVD
•added 2026/08/10 10:20 a.m.•24 views

EUVD-2026-55245

UnixAuth lacks brute-force protection in Apache Ranger versions = 2.8.0. Note: UnixAuth is NOT a recommended option for production deployments. Users are recommended to upgrade to version 2.9.0, which fixes this issue...

7.3CVSS5.7AI score0.00618EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2026/08/10 10:20 a.m.•64 views

CVE-2026-65948 Apache Ranger: UnixAuth lacks brute-force protection

UnixAuth lacks brute-force protection in Apache Ranger versions = 2.8.0. Note: UnixAuth is NOT a recommended option for production deployments. Users are recommended to upgrade to version 2.9.0, which fixes this issue...

0.00618EPSS
SaveExploits0References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/08/10 12:00 a.m.•10 views

CVE-2026-65948: Improper Restriction of Excessive Authentication Attempts

UnixAuth lacks brute-force protection in Apache Ranger versions = 2.8.0. Note: UnixAuth is NOT a recommended option for production deployments. Users are recommended to upgrade to version 2.9.0, which fixes this issue...

7.3CVSS5.7AI score0.00618EPSS
SaveExploits0References4
Positive Technologies
Positive Technologies
•added 2026/08/10 12:00 a.m.•11 views

PT-2026-69439

Name of the Vulnerable Software and Affected Versions Apache Ranger versions prior to 2.9.0 Description The UnixAuth component lacks protection against brute-force attacks. UnixAuth is a method used for user authentication against Unix system accounts. Recommendations Upgrade to version 2.9.0...

7.3CVSS5.7AI score0.00618EPSS
SaveExploits0References7
Rows per page
Query Builder