Lucene search
+L

3431 matches found

Debian CVE
Debian CVE
•added 2025/02/11 3:59 p.m.•30 views

CVE-2024-12797

Issue summary: Clients using RFC7250 Raw Public Keys RPKs to authenticate a server may fail to notice that the server was not authenticated, because handshakes don't abort as expected when the SSLVERIFYPEER verification mode is set. Impact summary: TLS and DTLS connections using raw public keys m...

6.3CVSS6.5AI score0.02531EPSS
SaveExploits0
UbuntuCve
UbuntuCve
•added 2025/02/10 4:15 p.m.•14 views

CVE-2024-12243

A flaw was found in GnuTLS, which relies on libtasn1 for ASN.1 data processing. Due to an inefficient algorithm in libtasn1, decoding certain DER-encoded certificate data can take excessive time, leading to increased resource consumption. This flaw allows a remote attacker to send a specially...

5.3CVSS6.5AI score0.01292EPSS
SaveExploits0References6
UbuntuCve
UbuntuCve
•added 2025/02/10 4:15 p.m.•20 views

CVE-2025-21693

In the Linux kernel, the following vulnerability has been resolved: mm: zswap: properly synchronize freeing resources during CPU hotunplug In zswapcompress and zswapdecompress, the per-CPU acompctx of the current CPU at the beginning of the operation is retrieved and used throughout. However, sin...

7.8CVSS6.3AI score0.00203EPSS
SaveExploits0References7
Fedora
Fedora
•added 2025/02/08 2:18 a.m.•23 views

[SECURITY] Fedora 41 Update: rust-afterburn-5.7.0-3.fc41

A simple cloud provider agent...

5.9AI score
SaveExploits0
UbuntuCve
UbuntuCve
•added 2025/02/07 8:15 p.m.•21 views

CVE-2021-27017

Utilization of a module presented a security risk by allowing the deserialization of untrusted/user supplied data. This is resolved in the Puppet Agent 7.4.0 release...

6.6CVSS5.8AI score0.00551EPSS
SaveExploits0References2
UbuntuCve
UbuntuCve
•added 2025/02/05 6:15 p.m.•99 views

CVE-2025-23419

When multiple server blocks are configured to share the same IP address and port, an attacker can use session resumption to bypass client certificate authentication requirements on these servers. This vulnerability arises when TLS Session Tickets...

5.3CVSS6.2AI score0.02795EPSS
SaveExploits1References4
UbuntuCve
UbuntuCve
•added 2025/02/05 12:00 a.m.•26 views

CVE-2025-0665

libcurl would wrongly close the same eventfd file descriptor twice when taking down a connection channel after having completed a threaded name resolve...

7CVSS8AI score0.01331EPSS
SaveExploits1References2
UbuntuCve
UbuntuCve
•added 2025/02/04 8:15 p.m.•18 views

CVE-2025-0509

A security issue was found in Sparkle before version 2.6.4. An attacker can replace an existing signed update with another payload, bypassing Sparkle’s EdDSA signing checks...

7.3CVSS7.3AI score0.00904EPSS
SaveExploits0References1
CBLMariner
CBLMariner
•added 2025/01/31 4:08 p.m.•20 views

CVE-2023-48795 affecting package erlang for versions less than 26.2.3-1

CVE-2023-48795 affecting package erlang for versions less than 26.2.3-1. A patched version of the package is available...

5.9CVSS6.8AI score0.93547EPSS
SaveExploits5
UbuntuCve
UbuntuCve
•added 2025/01/31 12:15 p.m.•18 views

CVE-2025-21665

In the Linux kernel, the following vulnerability has been resolved: filemap: avoid truncating 64-bit offset to 32 bits On 32-bit kernels, folioseekholedata was inadvertently truncating a 64-bit value to 32 bits, leading to a possible infinite loop when writing to an xfs filesystem...

5.5CVSS6.1AI score0.00215EPSS
SaveExploits0References28
Debian CVE
Debian CVE
•added 2025/01/31 11:25 a.m.•23 views

CVE-2025-21673

In the Linux kernel, the following vulnerability has been resolved: smb: client: fix double free of TCPServerInfo::hostname When shutting down the server in cifsputtcpsession, cifsd thread might be reconnecting to multiple DFS targets before it realizes it should exit the loop, so @server-hostnam...

9.8CVSS6.5AI score0.00411EPSS
SaveExploits0
Debian CVE
Debian CVE
•added 2025/01/29 9:40 p.m.•15 views

CVE-2024-11187

It is possible to construct a zone such that some queries to it will generate responses containing numerous records in the Additional section. An attacker sending many such queries can cause either the authoritative server itself or an independent resolver to use disproportionate resources...

7.5CVSS6.8AI score0.15842EPSS
SaveExploits0
Wolfi
Wolfi
•added 2025/01/29 8:50 p.m.•19 views

GHSA-2VPQ-FH52-J3WV vulnerabilities

Vulnerabilities for packages: airflow...

5.3AI score
SaveExploits0
Wolfi
Wolfi
•added 2025/01/29 6:15 p.m.•37 views

CVE-2025-24882 vulnerabilities

Vulnerabilities for packages: guac...

5.2CVSS5.8AI score0.00178EPSS
SaveExploits0
CBLMariner
CBLMariner
•added 2025/01/29 5:02 p.m.•16 views

CVE-2025-24014 affecting package vim for versions less than 9.1.0791-3

CVE-2025-24014 affecting package vim for versions less than 9.1.0791-3. A patched version of the package is available...

5.5CVSS5.8AI score0.00279EPSS
SaveExploits0
Debian CVE
Debian CVE
•added 2025/01/28 8:45 a.m.•100 views

CVE-2025-0290

Removed by vendor...

4.3CVSS5.4AI score0.00371EPSS
SaveExploits0
CBLMariner
CBLMariner
•added 2025/01/28 3:56 a.m.•24 views

CVE-2024-53208 affecting package kernel for versions less than 6.6.64.2-1

CVE-2024-53208 affecting package kernel for versions less than 6.6.64.2-1. An upgraded version of the package is available that resolves this issue...

7.8CVSS7AI score0.00239EPSS
SaveExploits0
CBLMariner
CBLMariner
•added 2025/01/28 3:56 a.m.•23 views

CVE-2024-53083 affecting package kernel for versions less than 6.6.64.2-1

CVE-2024-53083 affecting package kernel for versions less than 6.6.64.2-1. An upgraded version of the package is available that resolves this issue...

5.5CVSS6.6AI score0.00219EPSS
SaveExploits0
CBLMariner
CBLMariner
•added 2025/01/28 3:56 a.m.•20 views

CVE-2024-53052 affecting package kernel for versions less than 6.6.64.2-1

CVE-2024-53052 affecting package kernel for versions less than 6.6.64.2-1. An upgraded version of the package is available that resolves this issue...

4.4CVSS6.4AI score0.00183EPSS
SaveExploits0
CBLMariner
CBLMariner
•added 2025/01/28 3:56 a.m.•12 views

CVE-2024-56747 affecting package kernel for versions less than 6.6.64.2-1

CVE-2024-56747 affecting package kernel for versions less than 6.6.64.2-1. An upgraded version of the package is available that resolves this issue...

5.5CVSS6.4AI score0.0023EPSS
SaveExploits0
Rows per page
Query Builder