3432 matches found
GHSA-6Q6W-FF4V-HGR5 vulnerabilities
Vulnerabilities for packages: ghostscript...
CVE-2026-33983
FreeRDP is a free implementation of the Remote Desktop Protocol. Prior to version 3.24.2, progressivedecompresstileupgrade detects a mismatch via progressiverfxquantcmpequal but only emits WLogWARN, execution continues. The wrapped value 247 is used as a shift exponent, causing undefined behavior...
GHSA-X744-4WPC-V9H2 vulnerabilities
Vulnerabilities for packages: splunk-otel-collector, docker-credential-gcr-fips, spire-server-fips, apko, rancher-agent, nrdot-collector-k8s, goreleaser, opentelemetry-collector-fips, melange, pulumi, rancher, amazon-cloudwatch-agent, opentelemetry-operator-fips, nuclei, zot,...
CVE-2026-33672 vulnerabilities
Vulnerabilities for packages: vite, renovate, kubeflow-katib, lerna, rancher-api-ui, code-server, pulumi, npm, sqlpad, nextcloud-server, prism, kubeflow-pipelines, argo-workflows, node-gyp, saf, opensearch-dashboards, vitess, tileserver-gl, ts-patch...
GHSA-5CGM-H8QG-5H77 vulnerabilities
Vulnerabilities for packages: firefox...
GHSA-CR5G-9FRG-Q8M8 vulnerabilities
Vulnerabilities for packages: firefox...
CVE-2026-4697 vulnerabilities
Vulnerabilities for packages: firefox...
GHSA-6956-6R33-F8XW vulnerabilities
Vulnerabilities for packages: firefox...
GHSA-CJ36-HXHV-2QXH vulnerabilities
Vulnerabilities for packages: firefox...
GHSA-X3F3-63G4-54J4 vulnerabilities
Vulnerabilities for packages: firefox...
GHSA-MRRG-439G-X65P vulnerabilities
Vulnerabilities for packages: firefox, firefox-esr...
CVE-2026-4696 vulnerabilities
Vulnerabilities for packages: firefox, firefox-esr...
GHSA-VXPV-C2H6-HQ9V vulnerabilities
Vulnerabilities for packages: firefox, firefox-esr...
CVE-2025-59028
When sending invalid base64 SASL data, login process is disconnected from the auth server, causing all active authentication sessions to fail. Invalid BASE64 data can be used to DoS a vulnerable server to break concurrent logins. Install fixed version or disable concurrency in login processes hea...
GHSA-3C37-WWVX-H642 vulnerabilities
Vulnerabilities for packages: tritonserver-backend-vllm-cuda-12.9, py3-vllm-cuda-12.4, tritonserver-backend-vllm-cuda-13.0, localstack, py3-cbor2, vllm-openai-cuda-12.9...
ROS-20260327-73-0009
Vulnerability in openbabel related to an operation exceeding buffer boundaries in memory. The vulnerability can be exploited remotely...
CVE-2026-33699
pypdf is a free and open-source pure-python PDF library. Versions prior to 6.9.2 have a vulnerability in which an attacker can craft a PDF which leads to an infinite loop. This requires reading a file in non-strict mode. This has been fixed in pypdf 6.9.2. If users cannot upgrade yet, consider...
CVE-2026-25645 vulnerabilities
Vulnerabilities for packages: kubeflow-jupyter-web-app, pypy-3.10, dask-kubernetes, kubeflow-katib, kubeflow-volumes-web-app, checkov, emissary, airflow, superset, az, py3-pip, open-webui, k8s-sidecar, jwt-tool, py3-cassandra-medusa, pypy-3.11, jupyter-base-notebook, py3-pipenv, kubeflow-pipeline...
GHSA-GFWX-W7GR-FVH7 vulnerabilities
Vulnerabilities for packages: kubeflow-pipelines-visualization-server, py3-nltk, open-webui...
GHSA-JM6W-M3J8-898G vulnerabilities
Vulnerabilities for packages: kubeflow-pipelines-visualization-server, nemo, apache-beam-python-3.13-sdk, open-webui, py3-nltk, apache-beam-python-3.11-sdk, label-studio, apache-beam-python-3.12-sdk...