Lucene search
+L

5641 matches found

CBLMariner
CBLMariner
•added 2026/03/10 10:56 p.m.•8 views

CVE-2025-58160 affecting package rust for versions less than 1.75.0-25

CVE-2025-58160 affecting package rust for versions less than 1.75.0-25. A patched version of the package is available...

2.3CVSS5.4AI score0.00341EPSS
SaveExploits0
UbuntuCve
UbuntuCve
•added 2026/03/10 6:19 p.m.•15 views

CVE-2026-3847

Memory safety bugs present in Firefox 148.0.2. Some of these bugs showed evidence of memory corruption and we presume that with enough effort some of these could have been exploited to run arbitrary code. This vulnerability was fixed in Firefox 148.0.2...

8.8CVSS8.6AI score0.0032EPSS
SaveExploits0References2
UbuntuCve
UbuntuCve
•added 2026/03/10 6:18 p.m.•13 views

CVE-2026-30928

Glances is an open-source system cross-platform monitoring tool. Prior to 4.5.1, the /api/4/config REST API endpoint returns the entire parsed Glances configuration file glances.conf via self.config.asdict with no filtering of sensitive values. The configuration file contains credentials for all...

8.7CVSS7.5AI score0.01693EPSS
SaveExploits2References2
Debian CVE
Debian CVE
•added 2026/03/10 3:03 p.m.•21 views

CVE-2026-3847

Memory safety bugs present in Firefox 148.0.2. Some of these bugs showed evidence of memory corruption and we presume that with enough effort some of these could have been exploited to run arbitrary code. This vulnerability was fixed in Firefox 148.0.2...

8.8CVSS8.6AI score0.0032EPSS
SaveExploits0
AlpineLinux
AlpineLinux
•added 2026/03/10 3:03 p.m.•29 views

CVE-2026-3847

Memory safety bugs present in Firefox 148.0.2. Some of these bugs showed evidence of memory corruption and we presume that with enough effort some of these could have been exploited to run arbitrary code. This vulnerability was fixed in Firefox 148.0.2...

8.8CVSS8.6AI score0.0032EPSS
SaveExploits0References2
Chainguard
Chainguard
•added 2026/03/10 7:17 a.m.•24 views

CVE-2025-11143 vulnerabilities

Vulnerabilities for packages: automq-fips, spark-kubernetes-operator, apache-tika, akhq, cassandra-reaper, druid, reposilite, spark-fips, data-prepper, trino, dependency-track, pinot, cruise-control-fips, pinot-fips, apache-hop-fips, apache-tika-fips, dependency-track-apiserver, automq,...

6.5CVSS6.3AI score0.00182EPSS
SaveExploits0
UbuntuCve
UbuntuCve
•added 2026/03/10 12:00 a.m.•10 views

CVE-2026-26131

Incorrect default permissions in .NET allows an authorized attacker to elevate privileges locally...

7.8CVSS7.1AI score0.00374EPSS
SaveExploits0References4
Redos
Redos
•added 2026/03/10 12:00 a.m.•21 views

ROS-20260310-73-0034

A vulnerability in the PLregkindOPn == NOTHING parameter of the Perl programming language interpreter is related to integer overflow. Exploitation of the vulnerability could allow an attacker acting remotely to execute arbitrary code...

8.6CVSS8.1AI score0.04879EPSS
SaveExploits0
Redos
Redos
•added 2026/03/10 12:00 a.m.•15 views

ROS-20260310-73-0029

Vulnerability in libxml2 related to uncontrolled resource consumption. Exploitation of the vulnerability could allow an attacker acting remotely to cause a denial of service...

2.9CVSS6.1AI score0.00459EPSS
SaveExploits1
Redos
Redos
•added 2026/03/10 12:00 a.m.•20 views

ROS-20260310-73-0027

Vulnerability in libxml2 related to uncontrolled recursion. Exploitation of the vulnerability could allow an attacker to cause a denial of service...

3.7CVSS6.1AI score0.0053EPSS
SaveExploits1
RedHat Linux
RedHat Linux
•added 2026/03/09 4:57 p.m.•20 views

postgresql: PostgreSQL missing validation of multibyte character length executes arbitrary code

Missing validation of multibyte character length in PostgreSQL text manipulation allows a database user to issue crafted queries that achieve a buffer overrun. That suffices to execute arbitrary code as the operating system user running the database...

8.8CVSS7.9AI score0.01162EPSS
SaveExploits0References5
RedHat Linux
RedHat Linux
•added 2026/03/09 2:32 p.m.•17 views

postgresql: PostgreSQL missing validation of multibyte character length executes arbitrary code

Missing validation of multibyte character length in PostgreSQL text manipulation allows a database user to issue crafted queries that achieve a buffer overrun. That suffices to execute arbitrary code as the operating system user running the database...

8.8CVSS7.9AI score0.01162EPSS
SaveExploits0References5
CBLMariner
CBLMariner
•added 2026/03/09 2:32 p.m.•15 views

CVE-2026-28419 affecting package vim for versions less than 9.2.0088-1

CVE-2026-28419 affecting package vim for versions less than 9.2.0088-1. An upgraded version of the package is available that resolves this issue...

6.6CVSS6.1AI score0.00196EPSS
SaveExploits0
CBLMariner
CBLMariner
•added 2026/03/09 2:32 p.m.•16 views

CVE-2026-22991 affecting package kernel for versions less than 5.15.200.1-1

CVE-2026-22991 affecting package kernel for versions less than 5.15.200.1-1. An upgraded version of the package is available that resolves this issue...

7.5CVSS7.1AI score0.00467EPSS
SaveExploits0
CBLMariner
CBLMariner
•added 2026/03/09 2:32 p.m.•19 views

CVE-2026-22982 affecting package kernel for versions less than 5.15.200.1-1

CVE-2026-22982 affecting package kernel for versions less than 5.15.200.1-1. An upgraded version of the package is available that resolves this issue...

5.5CVSS6.5AI score0.00142EPSS
SaveExploits0
CBLMariner
CBLMariner
•added 2026/03/09 2:32 p.m.•39 views

CVE-2026-2303 affecting package telegraf for versions less than 1.29.4-21

CVE-2026-2303 affecting package telegraf for versions less than 1.29.4-21. A patched version of the package is available...

6.9CVSS6.4AI score0.00318EPSS
SaveExploits0
CBLMariner
CBLMariner
•added 2026/03/09 2:32 p.m.•19 views

CVE-2025-30204 affecting package keda for versions less than 2.4.0-32

CVE-2025-30204 affecting package keda for versions less than 2.4.0-32. A patched version of the package is available...

7.5CVSS6.7AI score0.00811EPSS
SaveExploits0
CBLMariner
CBLMariner
•added 2026/03/09 2:32 p.m.•14 views

CVE-2026-25749 affecting package vim for versions less than 9.2.0088-1

CVE-2026-25749 affecting package vim for versions less than 9.2.0088-1. An upgraded version of the package is available that resolves this issue...

6.6CVSS6.3AI score0.00262EPSS
SaveExploits1
CBLMariner
CBLMariner
•added 2026/03/09 2:32 p.m.•13 views

CVE-2025-47911 affecting package prometheus-adapter for versions less than 0.10.0-19

CVE-2025-47911 affecting package prometheus-adapter for versions less than 0.10.0-19. A patched version of the package is available...

5.3CVSS5.8AI score0.00561EPSS
SaveExploits0
CBLMariner
CBLMariner
•added 2026/03/09 2:32 p.m.•15 views

CVE-2025-47911 affecting package multus for versions less than 4.0.2-10

CVE-2025-47911 affecting package multus for versions less than 4.0.2-10. A patched version of the package is available...

5.3CVSS5.8AI score0.00561EPSS
SaveExploits0
Rows per page
Query Builder