5641 matches found
GHSA-RF6F-7FWH-WJGH vulnerabilities
Vulnerabilities for packages: sqlpad, wazuh-dashboard, librechat, semaphore, vitess, drupal, langfuse, authentik, authentik-fips, eslint, gitlab-rails-ce, gitlab-rails-ce-fips, kubeflow-katib, langfuse-fips, prism, renovate, wazuh-dashboard-fips, arangodb...
CVE-2026-32829 vulnerabilities
Vulnerabilities for packages: qdrant, parseable, py3-xet-core, vector...
CVE-2026-23275
In the Linux kernel, the following vulnerability has been resolved: iouring: ensure ctx-rings is stable for task work flags manipulation If DEFERTASKRUN | SETUPTASKRUN is used and task work is added while the ring is being resized, it's possible for the OR'ing of IORINGSQTASKRUN to happen in the...
GHSA-PCGW-QCV5-H8CH vulnerabilities
Vulnerabilities for packages: teleport...
GHSA-4FCP-JXH7-23X8 vulnerabilities
Vulnerabilities for packages: vale...
CVE-2026-32942
PJSIP is a free and open source multimedia communication library written in C. Versions 2.16 and below contain a heap use-after-free vulnerability in the ICE session that occurs when there are race conditions between session destruction and the callbacks. This issue has been fixed in version 2.17...
CVE-2026-1525 vulnerabilities
Vulnerabilities for packages: jitsucom-jitsu, renovate, langfuse, code-server...
CVE-2026-4460
Out of bounds read in Skia in Google Chrome prior to 146.0.7680.153 allowed a remote attacker to perform an out of bounds memory read via a crafted HTML page. Chromium security severity: High...
CVE-2026-4449
Use after free in Blink in Google Chrome prior to 146.0.7680.153 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. Chromium security severity: High...
ROS-20260320-73-0005
Vulnerability in jenkins due to failure to take measures to protect web page structure. Exploitation of the vulnerability could allow an attacker acting remotely to execute arbitrary code...
ROS-20260320-73-0010
A vulnerability in the Golang programming language is related to insufficient control of a resource during its existence. Exploitation of the vulnerability could allow an attacker to cause a denial of service...
GHSA-WJ64-GH9J-XM82 vulnerabilities
Vulnerabilities for packages: openssl...
GHSA-P77J-4MVH-X3M3 vulnerabilities
Vulnerabilities for packages: net-kourier, secrets-store-csi-driver, vault-benchmark, terraform-provider-azurerm, witness, container-object-storage-interface, flux-helm-controller, flyte, docker-cli-buildx, cri-tools, grafana-agent-operator, containerd, secrets-store-csi-driver-provider-aws,...
GHSA-XH32-C9WX-PHRP vulnerabilities
Vulnerabilities for packages: keycloak, keycloak-fips...
GHSA-4992-7RV2-5PVQ vulnerabilities
Vulnerabilities for packages: gemini-cli, librechat, pelias-api, code-server, kibana, langfuse, langfuse-fips, renovate, jitsucom-jitsu...
GHSA-Q5QW-H33P-QVWR vulnerabilities
Vulnerabilities for packages: opensearch-dashboards, opensearch-dashboards-fips, kibana, librechat...
SUSE CVE-2026-27459
pyOpenSSL is a Python wrapper around the OpenSSL library. Starting in version 22.0.0 and prior to version 26.0.0, if a user provided callback to setcookiegeneratecallback returned a cookie value greater than 256 bytes, pyOpenSSL would overflow an OpenSSL provided buffer. Starting in version 26.0....
ROS-20260319-73-0034
Vulnerability in beats related to writing outside buffer boundaries in memory. Exploitation of the vulnerability may allow an attacker to execute arbitrary code...