Lucene search
+L

10213 matches found

UbuntuCve
UbuntuCve
•added 2025/05/22 8:15 a.m.•13 views

CVE-2025-4123

A cross-site scripting XSS vulnerability exists in Grafana caused by combining a client path traversal and open redirect. This allows attackers to redirect users to a website that hosts a frontend plugin that will execute arbitrary JavaScript. This vulnerability does not require editor permission...

7.6CVSS7.7AI score0.97083EPSS
SaveExploits6References2
Wolfi
Wolfi
•added 2025/05/22 1:45 a.m.•25 views

CVE-2024-6839 vulnerabilities

Vulnerabilities for packages: kubeflow-volumes-web-app, kubeflow-jupyter-web-app, superset...

5.3CVSS6AI score0.0074EPSS
SaveExploits1
Wolfi
Wolfi
•added 2025/05/22 1:45 a.m.•28 views

CVE-2024-6866 vulnerabilities

Vulnerabilities for packages: kubeflow-volumes-web-app, kubeflow-jupyter-web-app, superset...

7.5CVSS6.3AI score0.0072EPSS
SaveExploits1
Wolfi
Wolfi
•added 2025/05/22 1:45 a.m.•18 views

CVE-2024-6844 vulnerabilities

Vulnerabilities for packages: kubeflow-volumes-web-app, kubeflow-jupyter-web-app, superset...

5.3CVSS6.3AI score0.00319EPSS
SaveExploits1
Wolfi
Wolfi
•added 2025/05/22 1:45 a.m.•18 views

GHSA-43QF-4RQW-9Q2G vulnerabilities

Vulnerabilities for packages: kubeflow-volumes-web-app, kubeflow-jupyter-web-app, superset...

5.9AI score
SaveExploits0
Chainguard
Chainguard
•added 2025/05/22 1:15 a.m.•43 views

CVE-2024-6866 vulnerabilities

Vulnerabilities for packages: kubeflow-jupyter-web-app, superset, kubeflow-volumes-web-app...

7.5CVSS6.3AI score0.0072EPSS
SaveExploits1
Chainguard
Chainguard
•added 2025/05/22 1:15 a.m.•16 views

GHSA-8VGW-P6QM-5GR7 vulnerabilities

Vulnerabilities for packages: kubeflow-jupyter-web-app, superset, kubeflow-volumes-web-app...

5.9AI score
SaveExploits0
Chainguard
Chainguard
•added 2025/05/22 1:15 a.m.•19 views

GHSA-43QF-4RQW-9Q2G vulnerabilities

Vulnerabilities for packages: kubeflow-jupyter-web-app, superset, kubeflow-volumes-web-app...

5.9AI score
SaveExploits0
UbuntuCve
UbuntuCve
•added 2025/05/22 1:15 a.m.•12 views

CVE-2025-3887

GStreamer H265 Codec Parsing Stack-based Buffer Overflow Remote Code Execution Vulnerability. This vulnerability allows remote attackers to execute arbitrary code on affected installations of GStreamer. Interaction with this library is required to exploit this vulnerability but attack vectors may...

8.8CVSS8.2AI score0.00913EPSS
SaveExploits0References9
Oracle linux
Oracle linux
•added 2025/05/22 12:00 a.m.•23 views

expat security update

2.5.0-5 - Fix CVE-2024-8176 - Resolves: RHEL-57489 2.5.0-4 - Fix CVE-2024-50602 - Resolves: RHEL-65066...

7.5CVSS6.9AI score0.01353EPSS
SaveExploits0
Oracle linux
Oracle linux
•added 2025/05/22 12:00 a.m.•43 views

webkit2gtk3 security update

2.48.2-1 - Update to 2.48.2 - Reenable JIT...

6.5CVSS6.6AI score0.01108EPSS
SaveExploits0
UbuntuCve
UbuntuCve
•added 2025/05/21 6:15 p.m.•13 views

CVE-2025-48060

jq is a command-line JSON processor. In versions up to and including 1.7.1, a heap-buffer-overflow is present in function jvstringvfmt in the jqfuzzexecute harness from oss-fuzz. This crash happens on file jv.c, line 1456 void p = mallocsz;. As of time of publication, no patched versions are...

8.7CVSS6.5AI score0.00557EPSS
SaveExploits1References4
RedhatCVE
RedhatCVE
•added 2025/05/21 6:10 p.m.•19 views

CVE-1999-0515

An unrestricted remote trust relationship for Unix systems has been set up, e.g. by using a + sign in /etc/hosts.equiv...

10CVSS5.7AI score0.01891EPSS
SaveExploits4References1
UbuntuCve
UbuntuCve
•added 2025/05/21 3:16 p.m.•11 views

CVE-2024-23337

jq is a command-line JSON processor. In versions up to and including 1.7.1, an integer overflow arises when assigning value using an index of 2147483647, the signed integer limit. This causes a denial of service. Commit de21386681c0df0104a99d9d09db23a9b2a78b1e contains a patch for the issue...

6.5CVSS6.2AI score0.0046EPSS
SaveExploits1References4
Debian CVE
Debian CVE
•added 2025/05/21 2:34 p.m.•20 views

CVE-2024-23337

jq is a command-line JSON processor. In versions up to and including 1.7.1, an integer overflow arises when assigning value using an index of 2147483647, the signed integer limit. This causes a denial of service. Commit de21386681c0df0104a99d9d09db23a9b2a78b1e contains a patch for the issue...

6.5CVSS6.2AI score0.0046EPSS
SaveExploits1
Debian CVE
Debian CVE
•added 2025/05/21 12:35 p.m.•39 views

CVE-2025-40775

When an incoming DNS protocol message includes a Transaction Signature TSIG, BIND always checks it. If the TSIG contains an invalid value in the algorithm field, BIND immediately aborts with an assertion failure. This issue affects BIND 9 versions 9.20.0 through 9.20.8 and 9.21.0 through 9.21.7...

7.5CVSS7.6AI score0.15302EPSS
SaveExploits1
UbuntuCve
UbuntuCve
•added 2025/05/21 7:16 a.m.•10 views

CVE-2025-4949

In Eclipse JGit versions 7.2.0.202503040940-r and older, the ManifestParser class used by the repo command and the AmazonS3 class used to implement the experimental amazons3 git transport protocol allowing to store git pack files in an Amazon S3 bucket, are vulnerable to XML External Entity XXE...

6.8CVSS6.5AI score0.00844EPSS
SaveExploits1References3
UbuntuCve
UbuntuCve
•added 2025/05/21 6:16 a.m.•13 views

CVE-2025-4969

A vulnerability was found in the libsoup package. This flaw stems from its failure to correctly verify the termination of multipart HTTP messages. This can allow a remote attacker to send a specially crafted multipart HTTP body, causing the libsoup-consuming server to read beyond its allocated...

6.5CVSS6.7AI score0.00909EPSS
SaveExploits0References3
Wolfi
Wolfi
•added 2025/05/21 1:46 a.m.•36 views

CVE-2025-47279 vulnerabilities

Vulnerabilities for packages: code-server...

3.1CVSS6.3AI score0.00339EPSS
SaveExploits0
Chainguard
Chainguard
•added 2025/05/21 1:14 a.m.•45 views

CVE-2025-32962 vulnerabilities

Vulnerabilities for packages: airflow, airflow-core...

6.1CVSS5.5AI score0.0023EPSS
SaveExploits0
Rows per page
Query Builder