Lucene search
+L

10213 matches found

Chainguard
Chainguard
•added 2025/07/11 7:16 p.m.•15 views

GHSA-5HQ9-5R78-2GJH vulnerabilities

Vulnerabilities for packages: nemo...

7.5AI score
SaveExploits0
Chainguard
Chainguard
•added 2025/07/11 7:16 p.m.•36 views

CVE-2025-6211 vulnerabilities

Vulnerabilities for packages: nemo...

6.5CVSS6.6AI score0.00361EPSS
SaveExploits1
UbuntuCve
UbuntuCve
•added 2025/07/11 3:15 p.m.•7 views

CVE-2025-48924

Uncontrolled Recursion vulnerability in Apache Commons Lang. This issue affects Apache Commons Lang: Starting with commons-lang:commons-lang 2.0 to 2.6, and, from org.apache.commons:commons-lang3 3.0 before 3.18.0. The methods ClassUtils.getClass... can throw StackOverflowError on very long input...

5.3CVSS6.4AI score0.02632EPSS
SaveExploits0References3
Debian CVE
Debian CVE
•added 2025/07/11 2:56 p.m.•15 views

CVE-2025-48924

Uncontrolled Recursion vulnerability in Apache Commons Lang. This issue affects Apache Commons Lang: Starting with commons-lang:commons-lang 2.0 to 2.6, and, from org.apache.commons:commons-lang3 3.0 before 3.18.0. The methods ClassUtils.getClass... can throw StackOverflowError on very long input...

5.3CVSS6.4AI score0.02632EPSS
SaveExploits0
UbuntuCve
UbuntuCve
•added 2025/07/11 12:00 a.m.•6 views

CVE-2025-53864

Connect2id Nimbus JOSE + JWT 10.0.x before 10.0.2 and 9.37.x before 9.37.4 allows a remote attacker to cause a denial of service via a deeply nested JSON object supplied in a JWT claim set, because of uncontrolled recursion. NOTE: this is independent of the Gson 2.11.0 issue because the Connect2i...

5.8CVSS6.4AI score0.00981EPSS
SaveExploits0References4
Debian CVE
Debian CVE
•added 2025/07/11 12:00 a.m.•18 views

CVE-2025-45582

Removed by vendor...

4.1CVSS6.4AI score0.0049EPSS
SaveExploits1
UbuntuCve
UbuntuCve
•added 2025/07/10 8:15 p.m.•6 views

CVE-2025-53628

cpp-httplib is a C++11 single-file header-only cross platform HTTP/HTTPS library. Prior to 0.20.1, cpp-httplib does not have a limit for a unique line, permitting an attacker to explore this to allocate memory arbitrarily. This vulnerability is fixed in 0.20.1. NOTE: This vulnerability is related...

8.8CVSS7.1AI score0.00524EPSS
SaveExploits1References4
UbuntuCve
UbuntuCve
•added 2025/07/10 8:15 p.m.•12 views

CVE-2025-53506

Uncontrolled Resource Consumption vulnerability in Apache Tomcat if an HTTP/2 client did not acknowledge the initial settings frame that reduces the maximum permitted concurrent streams. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.8, from 10.1.0-M1 through 10.1.42, from 9.0.0.M1...

7.5CVSS7.5AI score0.02129EPSS
SaveExploits0References5
Wolfi
Wolfi
•added 2025/07/10 7:46 p.m.•12 views

GHSA-266M-WP2V-X7MQ vulnerabilities

Vulnerabilities for packages: dotnet-bootstrap...

7.5AI score
SaveExploits0
Chainguard
Chainguard
•added 2025/07/10 7:16 p.m.•12 views

GHSA-266M-WP2V-X7MQ vulnerabilities

Vulnerabilities for packages: dotnet-bootstrap...

7.5AI score
SaveExploits0
Chainguard
Chainguard
•added 2025/07/10 7:16 p.m.•23 views

CVE-2025-30399 vulnerabilities

Vulnerabilities for packages: dotnet-bootstrap...

7.5CVSS6.8AI score0.01072EPSS
SaveExploits0
Debian CVE
Debian CVE
•added 2025/07/10 7:14 p.m.•10 views

CVE-2025-53506

Uncontrolled Resource Consumption vulnerability in Apache Tomcat if an HTTP/2 client did not acknowledge the initial settings frame that reduces the maximum permitted concurrent streams. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.8, from 10.1.0-M1 through 10.1.42, from 9.0.0.M1...

7.5CVSS7.5AI score0.02129EPSS
SaveExploits0
Debian CVE
Debian CVE
•added 2025/07/10 7:03 p.m.•20 views

CVE-2025-52434

Concurrent Execution using Shared Resource with Improper Synchronization 'Race Condition' vulnerability in Apache Tomcat when using the APR/Native connector. This was particularly noticeable with client initiated closes of HTTP/2 connections. This issue affects Apache Tomcat: from 9.0.0.M1 throug...

7.5CVSS7.3AI score0.02074EPSS
SaveExploits0
UbuntuCve
UbuntuCve
•added 2025/07/10 5:15 p.m.•9 views

CVE-2024-43204

SSRF in Apache HTTP Server with modproxy loaded allows an attacker to send outbound proxy requests to a URL controlled by the attacker. Requires an unlikely configuration where modheaders is configured to modify the Content-Type request or response header with a value provided in the HTTP request...

7.5CVSS6.3AI score0.00909EPSS
SaveExploits0References6
UbuntuCve
UbuntuCve
•added 2025/07/10 5:15 p.m.•9 views

CVE-2025-49630

In certain proxy configurations, a denial of service attack against Apache HTTP Server versions 2.4.26 through to 2.4.63 can be triggered by untrusted clients causing an assertion in modproxyhttp2. Configurations affected are a reverse proxy is configured for an HTTP/2 backend, with...

7.5CVSS7AI score0.01352EPSS
SaveExploits0References5
UbuntuCve
UbuntuCve
•added 2025/07/10 5:15 p.m.•11 views

CVE-2024-42516

HTTP response splitting in the core of Apache HTTP Server allows an attacker who can manipulate the Content-Type response headers of applications hosted or proxied by the server can split the HTTP response. This vulnerability was described as CVE-2023-38709 but the patch included in Apache HTTP...

7.5CVSS6.7AI score0.00818EPSS
SaveExploits0References6
UbuntuCve
UbuntuCve
•added 2025/07/10 5:15 p.m.•15 views

CVE-2025-23048

In some modssl configurations on Apache HTTP Server 2.4.35 through to 2.4.63, an access control bypass by trusted clients is possible using TLS 1.3 session resumption. Configurations are affected when modssl is configured for multiple virtual hosts, with each restricted to a different set of...

9.1CVSS8AI score0.0104EPSS
SaveExploits1References5
Debian CVE
Debian CVE
•added 2025/07/10 4:57 p.m.•14 views

CVE-2025-49630

In certain proxy configurations, a denial of service attack against Apache HTTP Server versions 2.4.26 through to 2.4.63 can be triggered by untrusted clients causing an assertion in modproxyhttp2. Configurations affected are a reverse proxy is configured for an HTTP/2 backend, with...

7.5CVSS7AI score0.01352EPSS
SaveExploits0
Debian CVE
Debian CVE
•added 2025/07/10 4:53 p.m.•33 views

CVE-2024-42516

HTTP response splitting in the core of Apache HTTP Server allows an attacker who can manipulate the Content-Type response headers of applications hosted or proxied by the server can split the HTTP response. This vulnerability was described as CVE-2023-38709 but the patch included in Apache HTTP...

7.5CVSS6.7AI score0.00818EPSS
SaveExploits0
Fedora
Fedora
•added 2025/07/10 4:30 p.m.•14 views

[SECURITY] Fedora 41 Update: rust-nu-command-0.99.1-8.fc41

Nushell's built-in commands...

7.3AI score
SaveExploits0
Rows per page
Query Builder