15558 matches found
Unity Linux 20.1070e Security Update: mysql (UTSA-2026-017737)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-017737 advisory. Vulnerability in the MySQL Server product of Oracle MySQL component: InnoDB. Supported versions that are affected are 5.7.33 and prior and 8.0.23 and prior. Easily...
Unity Linux 20.1060e / 20.1070e Security Update: openldap (UTSA-2026-017508)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-017508 advisory. A flaw was discovered in OpenLDAP before 2.4.57 leading to a double free and slapd crash in the saslAuthzTo processing, resulting in denial of service. Tenable has...
Unity Linux 20.1070e Security Update: mysql (UTSA-2026-017691)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-017691 advisory. Vulnerability in the MySQL Server product of Oracle MySQL component: Server: FTS. Supported versions that are affected are 5.7.31 and prior and 8.0.21 and prior...
Unity Linux 20.1070e Security Update: mysql (UTSA-2026-017765)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-017765 advisory. Vulnerability in the MySQL Server product of Oracle MySQL component: Server: DDL. Supported versions that are affected are 5.6.49 and prior, 5.7.31 and prior and...
Unity Linux 20.1060e / 20.1070e Security Update: openldap (UTSA-2026-017524)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-017524 advisory. A flaw was discovered in OpenLDAP before 2.4.57 leading to an invalid pointer free and slapd crash in the saslAuthzTo processing, resulting in denial of service...
Unity Linux 20.1060e / 20.1070e Security Update: openldap (UTSA-2026-017555)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-017555 advisory. An integer underflow was discovered in OpenLDAP before 2.4.57 leading to slapd crashes in the Certificate Exact Assertion processing, resulting in denial of service...
Unity Linux 20.1060e / 20.1070e Security Update: jackson-databind (UTSA-2026-017578)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-017578 advisory. FasterXML jackson-databind 2.x before 2.9.10.8 mishandles the interaction between serialization gadgets and typing, related to...
Unity Linux 20.1060e / 20.1070e Security Update: jackson-databind (UTSA-2026-017619)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-017619 advisory. FasterXML jackson-databind 2.x before 2.9.10.8 mishandles the interaction between serialization gadgets and typing, related to...
Unity Linux 20.1060e / 20.1070e Security Update: fetchmail (UTSA-2026-017438)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-017438 advisory. Fetchmail before 6.4.22 fails to enforce STARTTLS session encryption in some circumstances, such as a certain situation with IMAP and PREAUTH. Tenable has extracted...
Unity Linux 20.1070e Security Update: mysql (UTSA-2026-017731)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-017731 advisory. Vulnerability in the MySQL Server product of Oracle MySQL component: Server: Optimizer. Supported versions that are affected are 8.0.21 and prior. Easily exploitable...
Unity Linux 20.1070e Security Update: mysql (UTSA-2026-017727)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-017727 advisory. Vulnerability in the MySQL Server product of Oracle MySQL component: Server: DML. Supported versions that are affected are 8.0.23 and prior. Easily exploitable...
Unity Linux 20.1070e Security Update: mysql (UTSA-2026-017773)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-017773 advisory. Vulnerability in the MySQL Server product of Oracle MySQL component: Server: Optimizer. Supported versions that are affected are 8.0.21 and prior. Easily exploitable...
Unity Linux 20.1060e / 20.1070e Security Update: postgresql (UTSA-2026-017503)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-017503 advisory. A flaw was found in PostgreSQL versions before 13.1, before 12.5, before 11.10, before 10.15, before 9.6.20 and before 9.5.24. An attacker having permission to creat...
Unity Linux 20.1060e / 20.1070e Security Update: ruby (UTSA-2026-017532)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-017532 advisory. An issue was discovered in Ruby through 2.6.7, 2.7.x through 2.7.3, and 3.x through 3.0.1. A malicious FTP server can use the PASV response to trick Net::FTP into...
Unity Linux 20.1060e / 20.1070e Security Update: audiofile (UTSA-2026-017495)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-017495 advisory. Integer overflow in sfcommands/sfconvert.c in Audio File Library aka audiofile 0.3.6 allows remote attackers to cause a denial of service crash via a crafted file...
Unity Linux 20.1050e / 20.1060e / 20.1070e Security Update: python-pygments (UTSA-2026-017493)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-017493 advisory. In pygments 1.1+, fixed in 2.7.4, the lexers used to parse programming languages rely heavily on regular expressions. Some of the regular expressions have exponentia...
Unity Linux 20.1070e Security Update: mysql (UTSA-2026-017784)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-017784 advisory. Vulnerability in the MySQL Server product of Oracle MySQL component: Server: Optimizer. Supported versions that are affected are 5.6.50 and prior, 5.7.32 and prior a...
Unity Linux 20.1050e / 20.1060e / 20.1070e Security Update: python-psutil (UTSA-2026-017488)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-017488 advisory. psutil aka python-psutil through 5.6.5 can have a double free. This occurs because of refcount mishandling within a while or for loop that converts system data into ...
Unity Linux 20.1070e Security Update: mysql (UTSA-2026-017700)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-017700 advisory. Vulnerability in the MySQL Server product of Oracle MySQL component: InnoDB. Supported versions that are affected are 8.0.21 and prior. Difficult to exploit...
Unity Linux 20.1060e / 20.1070e Security Update: rubygem-actionpack (UTSA-2026-017610)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-017610 advisory. The actionpack ruby gem before 6.1.3.2, 6.0.3.7, 5.2.4.6, 5.2.6 suffers from a possible denial of service vulnerability in the Token Authentication logic in Action...