Lucene search
+L

36 matches found

CVE
CVE
•added 2025/02/18 11:10 a.m.•87 views

CVE-2024-13691

CVE-2024-13691 affects Uncode (WordPress)

6.5CVSS8.4AI score0.00395EPSS
SaveExploits0References2Affected Software1
Vulnrichment
Vulnrichment
•added 2025/02/18 11:10 a.m.•15 views

CVE-2024-13667 Uncode <= 2.9.1.6 - Authenticated (Subscriber+) Stored Cross-Site Scripting via mle-description

The Uncode theme for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘mle-description’ parameter in all versions up to, and including, 2.9.1.6 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with Subscriber-level acces...

5.4CVSS8.4AI score0.00246EPSS
SaveExploits0References2
CVE
CVE
•added 2025/02/18 11:10 a.m.•80 views

CVE-2024-13667

CVE-2024-13667 (Uncode Theme, WordPress) : Wordfence and NVD describe a stored XSS in the Uncode theme via the mle-description parameter, affecting Uncode versions up to 2.9.1.6. An authenticated user with Subscriber-level access or higher can inject scripts into pages, which execute when other u...

5.4CVSS8.4AI score0.00246EPSS
SaveExploits0References2Affected Software1
Cvelist
Cvelist
•added 2025/02/18 11:10 a.m.•48 views

CVE-2024-13667 Uncode <= 2.9.1.6 - Authenticated (Subscriber+) Stored Cross-Site Scripting via mle-description

The Uncode theme for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘mle-description’ parameter in all versions up to, and including, 2.9.1.6 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with Subscriber-level acces...

5.4CVSS0.00246EPSS
SaveExploits0References2
Vulnrichment
Vulnrichment
•added 2025/02/18 11:10 a.m.•17 views

CVE-2024-13681 Uncode <= 2.9.1.6 - Unauthenticated Arbitrary File Read in uncode_admin_get_oembed

The Uncode theme for WordPress is vulnerable to arbitrary file read due to insufficient input validation in the 'uncodeadmingetoembed' function in all versions up to, and including, 2.9.1.6. This makes it possible for unauthenticated attackers to read arbitrary files on the server...

7.5CVSS8.4AI score0.00628EPSS
SaveExploits0References2
CVE
CVE
•added 2025/02/18 11:10 a.m.•86 views

CVE-2024-13681

CVE-2024-13681 affects the WordPress theme Uncode. The vulnerability is an unauthenticated arbitrary file read due to insufficient input validation in the uncode_admin_get_oembed function, affecting all versions up to 2.9.1.6. Patch/mitigation: upgrade to Uncode 2.9.1.6 or apply the vendor fix th...

7.5CVSS8.4AI score0.00628EPSS
SaveExploits0References2Affected Software1
Cvelist
Cvelist
•added 2025/02/18 11:10 a.m.•54 views

CVE-2024-13681 Uncode <= 2.9.1.6 - Unauthenticated Arbitrary File Read in uncode_admin_get_oembed

The Uncode theme for WordPress is vulnerable to arbitrary file read due to insufficient input validation in the 'uncodeadmingetoembed' function in all versions up to, and including, 2.9.1.6. This makes it possible for unauthenticated attackers to read arbitrary files on the server...

7.5CVSS0.00628EPSS
SaveExploits0References2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2025/02/18 12:00 a.m.•11 views

CVE-2024-13667: Improper Neutralization of Input During Web Page Generation

The Uncode theme for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘mle-description’ parameter in all versions up to, and including, 2.9.1.6 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with Subscriber-level acces...

5.4CVSS8.5AI score0.00246EPSS
SaveExploits0References1
Positive Technologies
Positive Technologies
•added 2025/02/18 12:00 a.m.•9 views

PT-2025-6594

Name of the Vulnerable Software and Affected Versions Uncode theme for WordPress versions up to, and including, 2.9.1.6 Description The issue is related to insufficient input validation in the uncode admin get oembed function, allowing unauthenticated attackers to read arbitrary files on the...

7.5CVSS8.4AI score0.00628EPSS
SaveExploits0References9
Positive Technologies
Positive Technologies
•added 2025/02/18 12:00 a.m.•11 views

PT-2025-6592

Name of the Vulnerable Software and Affected Versions Uncode theme for WordPress versions up to, and including, 2.9.1.6 Description The issue is related to Stored Cross-Site Scripting, which occurs due to insufficient input sanitization and output escaping. This allows authenticated attackers wit...

5.4CVSS8.5AI score0.00246EPSS
SaveExploits0References6
Positive Technologies
Positive Technologies
•added 2025/02/18 12:00 a.m.•8 views

PT-2025-6598

Name of the Vulnerable Software and Affected Versions Uncode theme for WordPress versions up to, and including, 2.9.1.6 Description The issue is related to insufficient input validation in the uncode recordMedia function, allowing authenticated attackers with Subscriber-level access and above to...

6.5CVSS8.4AI score0.00395EPSS
SaveExploits0References8
Patchstack
Patchstack
•added 2025/02/17 10:27 p.m.•22 views

WordPress Uncode theme <= 2.9.1.6 - Authenticated (Subscriber+) Arbitrary File Read in uncode_recordMedia vulnerability

Authenticated Subscriber+ Arbitrary File Read in uncoderecordMedia vulnerability discovered by mikemyers in WordPress Theme Uncode versions = 2.9.1.6...

6.5CVSS8.4AI score0.00395EPSS
SaveExploits0References1Affected Software1
Patchstack
Patchstack
•added 2025/02/17 10:26 p.m.•21 views

WordPress Uncode theme <= 2.9.1.6 - Authenticated (Subscriber+) Stored Cross-Site Scripting via mle-description vulnerability

Authenticated Subscriber+ Stored Cross-Site Scripting via mle-description vulnerability discovered by mikemyers in WordPress Theme Uncode versions = 2.9.1.6...

5.4CVSS8.4AI score0.00246EPSS
SaveExploits0References1Affected Software1
osv_cve
osv_cve
•added 2023/12/28 10:15 a.m.•27 views

CVE-2023-51501

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Undsgn Uncode - Creative & WooCommerce WordPress Theme allows Reflected XSS.This issue affects Uncode - Creative & WooCommerce WordPress Theme: from n/a through 2.8.6...

6.1CVSS7AI score0.00351EPSS
SaveExploits0References1
Prion
Prion
•added 2023/12/28 10:15 a.m.•38 views

Cross site scripting

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Undsgn Uncode - Creative & WooCommerce WordPress Theme allows Reflected XSS.This issue affects Uncode - Creative & WooCommerce WordPress Theme: from n/a through 2.8.6...

5.8CVSS7.2AI score0.00351EPSS
SaveExploits0References1Affected Software1
Patchstack
Patchstack
•added 2016/06/06 12:00 a.m.•60 views

WordPress Uncode Theme 1.3.1 - Arbitrary File Upload

WordPress Uncode theme is prone to an arbitrary file upload vulnerability. It allows an attacker to upload arbitrary files to the affected computer. Solution Update the theme...

3.8AI score
SaveExploits0References1Affected Software1
Rows per page
Query Builder