724 matches found
Sitecore 8.x - Deserialization Remote Code Execution
Sitecore 8.x - Deserialization Remote Code Execution Exploit Title: Sitecore v 8.x Deserialization RCE Date: Reported to vendor October 2018, fix released April 2019. Exploit Author: Jarad Kopf Vendor Homepage: https://www.sitecore.com/ Software Link: Sitecore downloads:...
PT-2019-2558
Name of the Vulnerable Software and Affected Versions Fortinet FortiWeb versions 6.0.2 and below Description The issue allows an attacker to execute unauthorized code or commands via attack reports generated in HTML form due to the lack of encoding of the URL part of the report message. This may...
CVE-2018-19106
Avi Vantage before 17.2.13 uses an invalid URL encoding during a redirect operation, aka AV-33959...
CVE-2018-19106
Avi Vantage before 17.2.13 uses an invalid URL encoding during a redirect operation, aka AV-33959...
Design/Logic Flaw
Avi Vantage before 17.2.13 uses an invalid URL encoding during a redirect operation, aka AV-33959...
CVE-2018-19106
Avi Vantage prior to 17.2.13 is affected by an improper URL encoding during a redirect operation (AV-33959). Summary: the vulnerability stems from incorrect URL encoding in the redirect flow, as documented in CVE-2018-19106. The available sources confirm the affected product/version and the root ...
CVE-2018-19106: URL Redirection to Untrusted Site
Avi Vantage before 17.2.13 uses an invalid URL encoding during a redirect operation, aka AV-33959...
PT-2019-9729
Name of the Vulnerable Software and Affected Versions Avi Vantage versions prior to 17.2.13 Description The issue arises from the use of an invalid URL encoding during a redirect operation. Recommendations For versions prior to 17.2.13, update to version 17.2.13 or later to resolve the issue...
Cross-Site Scripting (XSS)
flowplayer is vulnerable to cross-site scripting. A remote attacker is able to inject arbitrary Javascript into a victim's browser by via the callback parameter using URL encoding. This vulnerability exists due to an incomplete fix for CVE-2013-7342...
CVE-2018-6076
Insufficient encoding of URL fragment identifiers in Blink in Google Chrome prior to 65.0.3325.146 allowed a remote attacker to perform a DOM based XSS attack via a crafted HTML page...
Design/Logic Flaw
Insufficient encoding of URL fragment identifiers in Blink in Google Chrome prior to 65.0.3325.146 allowed a remote attacker to perform a DOM based XSS attack via a crafted HTML page...
CVE-2018-6076
Insufficient encoding of URL fragment identifiers in Blink in Google Chrome prior to 65.0.3325.146 allowed a remote attacker to perform a DOM based XSS attack via a crafted HTML page...
CVE-2018-6076
Insufficient encoding of URL fragment identifiers in Blink in Google Chrome prior to 65.0.3325.146 allowed a remote attacker to perform a DOM based XSS attack via a crafted HTML page...
CVE-2018-6076
Removed by vendor...
TufinOS 2.17 Build 1193 - XML External Entity Injection Vulnerability
Exploit for linux platform in category web applications Exploit Title: TufinOS 2.17 Build 1193 - XML External Entity Injection Exploit Author: konstantinos Alexiou Vendor: https://www.tufin.com Software Link: https://www.tufin.com/tufin-orchestration-suite/securetrack CVE: N/A Category: webapps 1...
DEBIAN-CVE-2016-8622
The URL percent-encoding decode function in libcurl before 7.51.0 is called curleasyunescape. Internally, even if this function would be made to allocate a unscape destination buffer larger than 2GB, it would return that new length in a signed 32 bit integer variable, thus the length would get...
CVE-2016-8622
The URL percent-encoding decode function in libcurl before 7.51.0 is called curleasyunescape. Internally, even if this function would be made to allocate a unscape destination buffer larger than 2GB, it would return that new length in a signed 32 bit integer variable, thus the length would get...
Serve Information Disclosure Vulnerability
serve is an HTTP server for deploying single page applications. A security vulnerability exists in serve, which stems from the program not handling URL encoding correctly. The vulnerability can be exploited to disclose information via directory listings...
phpmyadmin4.8.1后台getshell
官网下载的最新版,文件名是phpMyAdmin-4.8.1-all-languages.zip 问题就出现在了 /index.php 找到5563行 第61行出现了 include $REQUEST'target'; 很明显这是LFI的前兆,我们只要绕过5559的限制就行 第57行限制 target 参数不能以index开头 第58行限制 target 参数不能出现在 $targetblacklist 内 找到 $targetblacklist 的定义: 就在 /index.php 的第50行 只要 target 参数不是 import.php 或 export.php...
CVE-2017-7814
File downloads encoded with "blob:" and "data:" URL elements bypassed normal file download checks though the Phishing and Malware Protection feature and its block lists of suspicious sites and files. This would allow malicious sites to lure users into downloading executables that would otherwise ...