13021 matches found
CLSA-2026-1790854665 TuxCare security update for fast-uri (1 CVE)
TuxCare rebuilt fast-uri to address 1 CVE. Fixed in 3.1.0-tuxcare.1...
CLSA-2026-1790854656 TuxCare security update for fast-uri (2 CVEs)
TuxCare rebuilt fast-uri to address 2 CVEs. Fixed in 3.1.3-tuxcare.1...
CLSA-2026-1790854655 TuxCare security update for fast-uri (1 CVE)
TuxCare rebuilt fast-uri to address 1 CVE. Fixed in 2.4.5-tuxcare.3...
CISA Adds Exploited Cisco Catalyst SD-WAN Manager Auth Bypass to KEV
The U.S. Cybersecurity and Infrastructure Security Agency CISA on Wednesday added a critical authentication bypass flaw impacting Cisco Catalyst SD-WAN Manager to its Known Exploited Vulnerabilities KEV, following reports of active exploitation. The vulnerability, tracked as CVE-2026-76504 CVSS...
Security Bulletin: IBM Maximo Manage application in IBM Maximo Application Suite is vulnerable to multiple vulnerabilities
Summary IBM Maximo Manage application in IBM Maximo Application Suite uses uses httpcore5-h2-5.2.4.jar, browserslist-4.23.0.tgz, baseline-browser-mapping-2.10.13.tgz, fast-uri-3.1.5.tgz and fast-uri-3.1.6.tgz and is vulnerable to CVE-2026-54428, CVE-2026-54399, CVE-2026-73088, CVE-2026-45819,...
BIT-RABBITMQ-2026-67221 RabbitMQ: AMQP 1.0 shovel status exposes plaintext URI passwords
RabbitMQ is a messaging and streaming broker. Prior to versions 3.13.15, 4.0.20, 4.1.11, 4.2.6, and 4.3.0, The AMQP 0-9-1 shovel calls amqpuri:removecredentials before storing its connection URI, but the AMQP 1.0 shovel stores the raw URI including the password. The stored URI is visible via GET...
CLEANSTART-2026-MQ17226 certificate with a URI which has a IPv6 address with a zone ID may incorrectly satisfy a URI name constraint that applies to the certificate chain
Security vulnerability affects the cri-tools package. A certificate with a URI which has a IPv6 address with a zone ID may incorrectly satisfy a URI name constraint that applies to the certificate chain...
CVE-2026-19953 affecting package perl-URI for versions less than 5.21-3
CVE-2026-19953 affecting package perl-URI for versions less than 5.21-3. A patched version of the package is available...
CLEANSTART-2026-HR51503 In Eclipse Jetty, an HTTP URI of this form: /public;/
Security vulnerability affects the apache-nifi package. In Eclipse Jetty, an HTTP URI of this form: /public;/...
CLEANSTART-2026-EJ17153 Jetty URI parser has some key differences to other common parsers when evaluating invalid or unusual URIs
Security vulnerability affects the apache-nifi package. The Jetty URI parser has some key differences to other common parsers when evaluating invalid or unusual URIs...
ROS-20261001-73-0030
The vulnerability in perl-URI is related to improper checking of the security equivalence of input data. Exploiting this vulnerability allows an attacker to bypass existing security restrictions and execute arbitrary code...
PT-2026-103736
The Autoptimize plugin for WordPress is vulnerable to Stored Cross-Site Scripting via REQUEST URI Path in all versions up to, and including, 3.1.15.1 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to inject arbitrary web scripts in...
Rocky Linux 9 [CIQ] Security Update: rubygem-mysql2 / rubygem-mysql2-debuginfo / etc Multiple Vulnerabilities (crlsa-2024_1576)
The Rocky Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-20241576 advisory. ruby/cgi-gem: HTTP response splitting in CGI CVE-2021-33621 ruby: ReDoS vulnerability in URI CVE-2023-28755 ruby: ReDoS vulnerability - upstream's incomple...
Rocky Linux 8 [CIQ] Security Update: ruby / ruby-bundled-gems / ruby-bundled-gems-debuginfo / etc Multiple Vulnerabilities (crlsa-2025_10217)
The Rocky Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-202510217 advisory. net-imap: Net::IMAP vulnerable to possible DoS by memory exhaustion CVE-2025-25186 CGI: Denial of Service in CGI::Cookie.parse CVE-2025-27219 uri: userinf...
Rocky Linux 8 [CIQ] Security Update: haproxy / haproxy-debuginfo / haproxy-debugsource (crlsa-2024_8849)
The Rocky Linux 8 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-20248849 advisory. haproxy: untrimmed URI fragments may lead to exposure of confidential data on static servers CVE-2023-45539 Tenable has extracted the preceding description block...
Linux Distros Unpatched Vulnerability : CVE-2026-103387
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - A weakness has been identified in garycourt uri-js up to 4.4.1. This affects the function URI.parse of the file src/schemes/mailto.ts of the component Mailto...
Rocky Linux 8 [CIQ] Security Update: delve / delve-debuginfo / delve-debugsource / go-toolset / golang / etc Multiple Vulnerabilities (crlsa-2025_3772)
The Rocky Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-20253772 advisory. golang: crypto/x509: crypto/x509: usage of IPv6 zone IDs can bypass URI name constraints CVE-2024-45341 golang: net/http: net/http: sensitive headers...
PT-2026-105557
RabbitMQ amqp091-go: Missing Explicit TLS Minimum Version Configuration In URI Parser in github.com/rabbitmq/amqp091-go...
Rocky Linux 10.2 [CIQ] Security Update: cockpit-image-builder Multiple Vulnerabilities (crlsa-2026_71543)
The Rocky Linux 10.2 host has a package installed that is affected by multiple vulnerabilities as referenced in the CIQ crlsa-202671543 advisory. fast-uri: fast-uri: Server-Side Request Forgery via repeated hostname percent-decoding CVE-2026-75899 fast-uri: fast-uri: Server-side request forgery v...
AlmaLinux 9.2 [TuxCare] Security Update: ruby / ruby-default-gems / ruby-devel / ruby-doc / ruby-libs / etc Multiple Vulnerabilities (ALMALINUX9.2:CLSA-2026:1769511237)
The AlmaLinux 9.2 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.2:CLSA-2026:1769511237 advisory. - In the URI gem before 1.0.3 for Ruby, the URI handling methods URI.join, URImerge, URI+ have an inadvertent leakage of...