Lucene search
+L

12704 matches found

Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/09/15 12:00 a.m.•6 views

CVE-2026-81927: Improper Neutralization of Input During Web Page Generation

Concrete CMS before 9.5.3 contained a stored cross-site scripting vulnerability in SVG file handling. When SVG processing was set to the non-default "Reject files containing potentially harmful elements" mode concrete.filemanager.images.svgsanitization.action = reject, uploaded SVGs were checked...

5.4CVSS5.8AI score0.00237EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2026/09/15 12:00 a.m.•18 views

PT-2026-93124

Name of the Vulnerable Software and Affected Versions Concrete CMS versions prior to 9.5.3 Description A stored cross-site scripting issue exists in SVG file handling. When the SVG processing is configured to the non-default mode concrete.file manager.images.svg sanitization.action = reject,...

5.4CVSS6.1AI score0.00237EPSS
SaveExploits0References7
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/09/15 12:00 a.m.•5 views

CVE-2026-86818: Encoding Error

fast-uri is a dependency-free RFC 3986 URI parser for Node.js, used by Fastify and ajv, that added a mailto scheme parser in version 4.1.3. In versions 4.1.3 and 4.1.4, the mailto parser compares each query field name to the reserved names to, subject, and body while the name is still...

4.8CVSS5.8AI score0.00253EPSS
SaveExploits0References3
Tenable Nessus
Tenable Nessus
•added 2026/09/15 12:00 a.m.•13 views

Linux Distros Unpatched Vulnerability : CVE-2026-86472

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - fast-uri is a dependency-free RFC 3986 URI parser for Node.js, used by Fastify and ajv. In versions before 2.4.7, from 3.0.0 through 3.1.7, and from 4.0.0 throu...

4.8CVSS5.8AI score0.00253EPSS
SaveExploits0References3
IBM Security Bulletins
IBM Security Bulletins
•added 2026/09/14 9:53 p.m.•28 views

Security Bulletin: IBM Planning Analytics Local is affected by security vulnerabilities

Summary The Planning Analytics Workspace component of IBM Planning Analytics is affected by security vulnerabilities. These vulnerabilities have been addressed in IBM Planning Analytics Local v2.0 - IBM Planning Analytics Workspace version 2.1.22. Vulnerability Details CVEID:CVE-2026-41417...

9.8CVSS6.5AI score0.01046EPSS
SaveExploits7Affected Software1
NVD
NVD
•added 2026/09/14 6:17 p.m.•15 views

CVE-2026-55846

Allure 2 is the version 2.x branch of Allure Report, a multi-language test reporting tool. Prior to 2.39.0, the HTTP server started by allure serve and allure open uses URI.getPath in Commands.setUpServer in allure-commandline/src/main/java/io/qameta/allure/Commands.java and passes the...

6.2CVSS0.00181EPSS
SaveExploits0References4
OSV
OSV
•added 2026/09/14 4:33 p.m.•15 views

OESA-2026-3733 git security update

Git is a free and open source distributed version control system designed to handle everything from small to very large projects with speed and efficiency. Git is easy to learn and has a tiny footprint with lightning fast performance. It outclasses SCM tools like Subversion, CVS, Perforce, and...

7.4CVSS6AI score0.00457EPSS
SaveExploits0References2
OSV
OSV
•added 2026/09/14 4:33 p.m.•14 views

OESA-2026-3714 perl-URI security update

This module implements the URI class. Objects of this class represent "Uniform Resource Identifier references" as specified in RFC 2396 and updated by RFC 2732. Security Fixes: URI versions before 5.36 for Perl encode non-NFC host names to non-standard punycode labels via missing normalization in...

9.8CVSS5.8AI score0.00229EPSS
SaveExploits0References2
EUVD
EUVD
•added 2026/09/14 3:51 p.m.•17 views

EUVD-2026-77584

Ekia File Manager 1.2.7 exposes com.ekia.filecontrolmanager.OpenFileProvider as an exported Android ContentProvider without requiring caller permissions. The provider maps the caller-controlled URI path directly to a filesystem path and passes it to new File.... It then supports query, openFile,...

8.5CVSS5.7AI score0.00161EPSS
SaveExploits0References2
NVD
NVD
•added 2026/09/14 3:17 p.m.•16 views

CVE-2026-12985

Mattermost versions 11.9.x = 11.9.0, 11.8.x = 11.8.4, 11.7.x = 11.7.7 Mattermost failed to validate Dynamic Client Registration redirect URIs by URL component matching glob patterns against the raw URI string instead which allows a remote unauthenticated attacker to register an OAuth client with ...

9.3CVSS0.00268EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2026/09/14 2:09 p.m.•14 views

CVE-2026-12985 Mattermost DCR redirect URI allowlist bypass via improper URL component validation

Mattermost versions 11.9.x = 11.9.0, 11.8.x = 11.8.4, 11.7.x = 11.7.7 Mattermost failed to validate Dynamic Client Registration redirect URIs by URL component matching glob patterns against the raw URI string instead which allows a remote unauthenticated attacker to register an OAuth client with ...

6.8CVSS5.9AI score0.00268EPSS
SaveExploits0References1
EUVD
EUVD
•added 2026/09/14 2:09 p.m.•16 views

EUVD-2026-77520

Mattermost versions 11.9.x = 11.9.0, 11.8.x = 11.8.4, 11.7.x = 11.7.7 Mattermost failed to validate Dynamic Client Registration redirect URIs by URL component matching glob patterns against the raw URI string instead which allows a remote unauthenticated attacker to register an OAuth client with ...

6.8CVSS5.9AI score0.00268EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2026/09/14 2:09 p.m.•46 views

CVE-2026-12985 Mattermost DCR redirect URI allowlist bypass via improper URL component validation

Mattermost versions 11.9.x = 11.9.0, 11.8.x = 11.8.4, 11.7.x = 11.7.7 Mattermost failed to validate Dynamic Client Registration redirect URIs by URL component matching glob patterns against the raw URI string instead which allows a remote unauthenticated attacker to register an OAuth client with ...

6.8CVSS0.00268EPSS
SaveExploits0References1
CVE
CVE
•added 2026/09/14 2:09 p.m.•33 views

CVE-2026-12985

Mattermost versions 11.9.x <= 11.9.0, 11.8.x <= 11.8.4, and 11.7.x

9.3CVSS5.9AI score0.00268EPSS
SaveExploits0References1Affected Software1
AstraLinux
AstraLinux
•added 2026/09/14 12:41 p.m.•10 views

Astra Linux – Vulnerability in Firefox and Thunderbird

An attacker could have injected CSS into stylesheets that are accessible via internal URIs, such as resource:, thereby bypassing a page’s Content Security Policy. This vulnerability affects Firefox ESR 91.11, Thunderbird 102, Thunderbird 91.11, and Firefox 101...

6.5CVSS6.7AI score0.00596EPSS
SaveExploits0References1
AstraLinux
AstraLinux
•added 2026/09/14 12:41 p.m.•15 views

Astra Linux – Vulnerability in Python-Django

In Django 3.2 before 3.2.21, 4.1 before 4.1.11, and 4.2 before 4.2.5, django.utils.encoding.uritoiri is susceptible to a potential Denial-of-Service DoS attack due to certain inputs containing a very large number of Unicode characters...

7.5CVSS6.7AI score0.01519EPSS
SaveExploits0References2
AstraLinux
AstraLinux
•added 2026/09/14 12:41 p.m.•14 views

Astra Linux – Vulnerability in symfony

Symfony/http-foundation is a module for the Symphony PHP framework that defines an object-oriented layer for handling HTTP requests. The Request class does not parse URIs containing special characters in the same way that browsers do. As a result, attackers can trick validators that rely on the...

6.1CVSS5.5AI score0.00553EPSS
SaveExploits0References2
AstraLinux
AstraLinux
•added 2026/09/14 12:41 p.m.•13 views

Astra Linux – Vulnerability in Lynx

Lynx versions up to 2.8.9 mishandled the userinfo subcomponent of a URI, allowing remote attackers to discover cleartext credentials, as these credentials might appear in SNI data...

5.3CVSS6.6AI score0.04104EPSS
SaveExploits0References1
AstraLinux
AstraLinux
•added 2026/09/14 12:41 p.m.•15 views

Astra Linux – Vulnerability in LibreOffice

LibreOffice supports Office URI Schemes to enable browser integration of LibreOffice with MS SharePoint servers. An additional scheme ‘vnd.libreoffice.command’ specific to LibreOffice was added. In the affected versions of LibreOffice, links using this scheme could be used to invoke internal macr...

6.3CVSS6.8AI score0.06915EPSS
SaveExploits0References2
AstraLinux
AstraLinux
•added 2026/09/14 12:41 p.m.•11 views

Astra Linux – Vulnerability in JRuby

A ReDoS issue was discovered in the URI component through 0.12.0 in Ruby, up to 3.2.1. The URI parser improperly handles invalid URLs that contain specific characters. This leads to an increase in the execution time required to parse strings into URI objects. The fixed versions are 0.12.1, 0.11.1...

5.3CVSS6.7AI score0.02637EPSS
SaveExploits0References2
Rows per page
Query Builder