13585 matches found
Cross site scripting
Multiple cross-site scripting XSS vulnerabilities in WebODF before 0.5.5, as used in ownCloud, allow remote attackers to inject arbitrary web script or HTML via a 1 style or 2 font name or 3 javascript or 4 data URI...
CVE-2015-3012: Improper Neutralization of Input During Web Page Generation
Multiple cross-site scripting XSS vulnerabilities in WebODF before 0.5.5, as used in ownCloud, allow remote attackers to inject arbitrary web script or HTML via a 1 style or 2 font name or 3 javascript or 4 data URI...
open-uri-cached Gem for Ruby Unsafe Temporary File Creation Local Privilege Escalation
open-uri-cached Gem for Ruby contains a flaw that is due to the program creating temporary files in a predictable, unsafe manner when using YAML. This may allow a local attacker to gain elevated privileges...
PT-2015-4512
Name of the Vulnerable Software and Affected Versions IBM WebSphere MQ version 8.0 before 8.0.0.2 Description A cross-site scripting XSS issue exists, allowing remote attackers to inject arbitrary web script or HTML via a crafted URI included in an error response. This occurs in the MQ XR...
CVE-2015-0176: Improper Neutralization of Input During Web Page Generation
Cross-site scripting XSS vulnerability in MQ XR WebSockets Listener in WMQ Telemetry in IBM WebSphere MQ 8.0 before 8.0.0.2 allows remote attackers to inject arbitrary web script or HTML via a crafted URI that is included in an error response...
Information disclosure
SearchBlox before 8.2 allows remote attackers to obtain sensitive information via a pretty=true action to the cluster/health URI...
CVE-2015-0969
SearchBlox before 8.2 allows remote attackers to obtain sensitive information via a pretty=true action to the cluster/health URI...
Fixed in Apache Tomcat JK Connector 1.2.41
Important: Information disclosure CVE-2014-8111 Multiple adjacent slashes in a request URI were not collapsed to a single slash before comparing the request URI to the configured mount and unmount patterns. It is therefore possible for an attacker to use a request URI containing multiple adjacent...
Unspecified Cross-Site Scripting Vulnerability in IBM InfoSphere MDM Reference Data Management
IBM InfoSphere MDM Reference Data Management provides a range of capabilities essential for seamlessly managing reference data in the information world across different business domains, including comprehensive authoring and lifecycle management capabilities, a version control model, role-based...
MantisBT 1.3.0-beta.1 Multiple Vulnerabilities
Binary data 8907.prm...
CVE-2014-9146
Multiple cross-site scripting XSS vulnerabilities in Fiyo CMS 2.0.1.8 allow remote attackers to inject arbitrary web script or HTML via the 1 view, 2 id, 3 page, or 4 app parameter to the default URI or the 5 act parameter to dapur/index.php...
Cross site scripting
Multiple cross-site scripting XSS vulnerabilities in Fiyo CMS 2.0.1.8 allow remote attackers to inject arbitrary web script or HTML via the 1 view, 2 id, 3 page, or 4 app parameter to the default URI or the 5 act parameter to dapur/index.php...
MediaWiki Incomplete Blacklist Vulnerability (CNVD-2015-02418)
MediaWiki is a Wiki program. An incomplete blacklist vulnerability exists in the includes/upload/UploadBase.php script of MediaWiki. A remote attacker can exploit this vulnerability to inject arbitrary web script or HTML with the help of nested SVG files with data: URI of type pplication/xml MIME...
CVE-2015-2931
Incomplete blacklist vulnerability in includes/upload/UploadBase.php in MediaWiki before 1.19.24, 1.2x before 1.23.9, and 1.24.x before 1.24.2 allows remote attackers to inject arbitrary web script or HTML via an application/xml MIME type for a nested SVG with a data: URI...
CVE-2015-2931
Incomplete blacklist vulnerability in includes/upload/UploadBase.php in MediaWiki before 1.19.24, 1.2x before 1.23.9, and 1.24.x before 1.24.2 allows remote attackers to inject arbitrary web script or HTML via an application/xml MIME type for a nested SVG with a data: URI...
CVE-2015-2931
MediaWiki is affected by CVE-2015-2931 due to an Incomplete blacklist vulnerability in includes/upload/UploadBase.php. A remote attacker can inject arbitrary web script or HTML via an application/xml MIME type for a nested SVG with a data: URI. Affected versions include MediaWiki before 1.19.24, ...
CVE-2015-2931
Incomplete blacklist vulnerability in includes/upload/UploadBase.php in MediaWiki before 1.19.24, 1.2x before 1.23.9, and 1.24.x before 1.24.2 allows remote attackers to inject arbitrary web script or HTML via an application/xml MIME type for a nested SVG with a data: URI...
CVE-2015-2931
Incomplete blacklist vulnerability in includes/upload/UploadBase.php in MediaWiki before 1.19.24, 1.2x before 1.23.9, and 1.24.x before 1.24.2 allows remote attackers to inject arbitrary web script or HTML via an application/xml MIME type for a nested SVG with a data: URI...
[SECURITY] Fedora 20 Update: libxml2-2.9.1-4.fc20
This library allows to manipulate XML files. It includes support to read, modify and write XML and HTML files. There is DTDs support this includes parsing and validation even with complex DtDs, either at parse time or later once the document has been modified. The output can be a simple SAX strea...
PT-2015-5981
Name of the Vulnerable Software and Affected Versions MediaWiki versions prior to 1.19.24 MediaWiki versions 1.20.x through 1.23.9 MediaWiki versions 1.24.x prior to 1.24.2 Description The issue allows remote attackers to inject arbitrary web script or HTML via an application/xml MIME type for a...