Lucene search
+L

13584 matches found

osv_debian
osv_debian
•added 2018/11/12 3:29 p.m.•16 views

DEBIAN-CVE-2018-19199

An issue was discovered in uriparser before 0.9.0. UriQuery.c allows an integer overflow via a uriComposeQuery or uriComposeQueryEx function because of an unchecked multiplication...

9.8CVSS9.2AI score0.02338EPSS
SaveExploits0References1
osv_debian
osv_debian
•added 2018/11/12 3:29 p.m.•10 views

DEBIAN-CVE-2018-19200

An issue was discovered in uriparser before 0.9.0. UriCommon.c allows attempted operations on NULL input via a uriResetUri function...

7.5CVSS7AI score0.02322EPSS
SaveExploits0References1
Positive Technologies
Positive Technologies
•added 2018/11/12 12:00 a.m.•8 views

PT-2018-14873

Name of the Vulnerable Software and Affected Versions LAOBANCMS version 2.0 Description An issue allows remote attackers to execute arbitrary PHP code via the host parameter to the "install/" URI. Recommendations For LAOBANCMS version 2.0, consider restricting access to the install/ URI to minimi...

9.8CVSS0.0167EPSS
SaveExploits1References2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2018/11/12 12:00 a.m.•8 views

CVE-2018-19220: Improper Control of Generation of Code

An issue was discovered in LAOBANCMS 2.0. It allows remote attackers to execute arbitrary PHP code via the host parameter to the install/ URI...

9.8CVSS8.6AI score0.0167EPSS
SaveExploits1References2
Github Security Blog
Github Security Blog
•added 2018/11/09 5:48 p.m.•48 views

XSS in Data URI in remarkable

Affected versions of remarkable are vulnerable to cross-site scripting. Vulnerable versions of the package allow the use of data: URIs in links, and can therefore execute javascript. Proof of Concept markdown link Recommendation Update to v1.7.0 or later...

6.1CVSS6.1AI score0.00962EPSS
SaveExploits1References4Affected Software1
osv_ghsa
osv_ghsa
•added 2018/11/09 5:48 p.m.•65 views

GHSA-MRMF-QWXG-7C3H XSS in Data URI in remarkable

Affected versions of remarkable are vulnerable to cross-site scripting. Vulnerable versions of the package allow the use of data: URIs in links, and can therefore execute javascript. Proof of Concept markdown link Recommendation Update to v1.7.0 or later...

6.1CVSS6AI score0.00962EPSS
SaveExploits1References4
zdt
zdt
•added 2018/11/09 12:00 a.m.•285 views

D-LINK Central WifiManager (CWM 100) 1.03 r0098 Server-Side Request Forgery Vulnerability

Using a web browser or script server-side request forgery SSRF can be initiated against internal/external systems to conduct port scans by leveraging D-LINK's MailConnect component. The MailConnect feature on D-Link Central WiFiManager CWM-100 version 1.03 r0098 devices is intended to check a...

8.7AI score0.44101EPSS
SaveExploits3
Veracode
Veracode
•added 2018/11/08 6:30 a.m.•40 views

Directory Traversal

Jetty utilities are vulnerable to directory traversal. The vulnerability is due to the lack of checking directory traversal sequences in the URI...

5CVSS9.1AI score0.25802EPSS
SaveExploits2References20Affected Software2
Cvelist
Cvelist
•added 2018/11/07 7:00 p.m.•41 views

CVE-2018-19092

An issue was discovered in YzmCMS v5.2. It has XSS via a search/index/archives/pubtime/ query string, as demonstrated by the search/index/archives/pubtime/1526387722/page/1.html URI. NOTE: this does not obtain a user's cookie...

6AI score0.00865EPSS
SaveExploits1References1
NVD
NVD
•added 2018/11/06 5:29 a.m.•30 views

CVE-2018-18963

Busca.aspx.cs in Degrau Publicidade e Internet Plataforma de E-commerce allows SQL Injection via the busca/ URI...

9.8CVSS9.9AI score0.01528EPSS
SaveExploits1References1
Cvelist
Cvelist
•added 2018/11/06 5:00 a.m.•33 views

CVE-2018-18963

Busca.aspx.cs in Degrau Publicidade e Internet Plataforma de E-commerce allows SQL Injection via the busca/ URI...

9.9AI score0.01528EPSS
SaveExploits1References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2018/11/06 12:00 a.m.•10 views

CVE-2018-18963: Improper Neutralization of Special Elements used in an SQL Command

Busca.aspx.cs in Degrau Publicidade e Internet Plataforma de E-commerce allows SQL Injection via the busca/ URI...

9.8CVSS8.2AI score0.01528EPSS
SaveExploits1References2
Prion
Prion
•added 2018/11/05 9:29 a.m.•24 views

Design/Logic Flaw

JEECMS 9.3 has XSS via an index.do/content/update?type=update URI...

3.5CVSS4.8AI score0.00642EPSS
SaveExploits1References1Affected Software1
NVD
NVD
•added 2018/11/05 9:29 a.m.•26 views

CVE-2018-18935

An issue was discovered in PopojiCMS v2.0.1. It has CSRF via the po-admin/route.php?mod=component&act=addnew URI, as demonstrated by adding a level=1 account...

8.8CVSS8.7AI score0.00587EPSS
SaveExploits1References1
osv_cve
osv_cve
•added 2018/11/05 9:29 a.m.•27 views

CVE-2018-18943

An issue was discovered in baserCMS before 4.1.4. In the Register New Category feature of the Upload menu, the category name can be used for XSS via the dataUploaderCategoryname parameter to an admin/uploader/uploadercategories/edit URI...

4.8CVSS5.8AI score0.0073EPSS
SaveExploits1References2
NVD
NVD
•added 2018/11/05 9:29 a.m.•29 views

CVE-2018-18943

An issue was discovered in baserCMS before 4.1.4. In the Register New Category feature of the Upload menu, the category name can be used for XSS via the dataUploaderCategoryname parameter to an admin/uploader/uploadercategories/edit URI...

4.8CVSS4.9AI score0.0073EPSS
SaveExploits1References2
NVD
NVD
•added 2018/11/05 9:29 a.m.•33 views

CVE-2018-18952

JEECMS 9.3 has XSS via an index.do/content/update?type=update URI...

4.8CVSS5AI score0.00642EPSS
SaveExploits1References1
Cvelist
Cvelist
•added 2018/11/05 9:00 a.m.•41 views

CVE-2018-18952

JEECMS 9.3 has XSS via an index.do/content/update?type=update URI...

5AI score0.00642EPSS
SaveExploits1References1
Cvelist
Cvelist
•added 2018/11/05 8:00 a.m.•37 views

CVE-2018-18935

An issue was discovered in PopojiCMS v2.0.1. It has CSRF via the po-admin/route.php?mod=component&act=addnew URI, as demonstrated by adding a level=1 account...

8.7AI score0.00587EPSS
SaveExploits1References1
Tenable Nessus
Tenable Nessus
•added 2018/11/05 12:00 a.m.•56 views

Joomla! 3.6.x < 3.8.4 Multiple Vulnerabilities

According to its self-reported version number, the detected Joomla! application is affected by multiple vulnerabilities : - The XSS vulnerability in module chromes as noted in the 20180101 announcement affects 3.0.0 through 3.8.3. CVE-2018-6380 - The XSS vulnerability in comfields as noted in the...

9.8CVSS6.7AI score0.56502EPSS
SaveExploits1References7
Rows per page
Query Builder