Lucene search
+L

13391 matches found

NVD
NVD
•added 2022/11/28 1:15 p.m.•23 views

CVE-2022-38900

decode-uri-component 0.2.0 is vulnerable to Improper Input Validation resulting in DoS...

7.5CVSS0.2361EPSS
SaveExploits1References7
CVE
CVE
•added 2022/11/28 12:00 a.m.•336 views

CVE-2022-38900

CVE-2022-38900 is tied to the decode-uri-component package v0.2.0, with an Improper Input Validation defect that can cause a DoS. The connected IBM/Advisory documents in the provided set do not disclose affected products, specific exploit vectors, or a remediation version. No additional technical...

7.5CVSS6.7AI score0.2361EPSS
SaveExploits1References7Affected Software1
Mend
Mend
•added 2022/11/28 12:00 a.m.•8 views

CVE-2022-38900

decode-uri-component 0.2.0 is vulnerable to Improper Input Validation resulting in DoS...

8.7CVSS0.2361EPSS
SaveExploits1References18
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2022/11/28 12:00 a.m.•4 views

CVE-2022-38900: Improper Input Validation

decode-uri-component 0.2.0 is vulnerable to Improper Input Validation resulting in DoS...

7.5CVSS7.3AI score0.2361EPSS
SaveExploits1References3
vulnersOsv
vulnersOsv
•added 2022/11/28 12:00 a.m.•5 views

@candlelabs/sdk (>=1.0.1, <=1.0.2), @infobiotech/js-error (>=0.1.0, <=0.1.6) +12 more potentially affected by CVE-2022-38900 via decode-uri-component (0.2.0)

decode-uri-component NPM version 0.2.0 is affected by a known vulnerability. The following packages have a transitive dependency on decode-uri-component and may be impacted: - @candlelabs/sdk =1.0.1, =0.1.0, =0.22.0-alpha.20, =0.22.0-alpha.0, =0.32.1, =0.32.3, =2.3.5, =1.0.0, =0.3.0,...

7.5CVSS0.2361EPSS
SaveExploits1
NVD
NVD
•added 2022/11/26 3:15 a.m.•33 views

CVE-2022-45909

drachtio-server before 0.8.19 has a heap-based buffer over-read via a long Request-URI in an INVITE request...

9.1CVSS0.01055EPSS
SaveExploits0References3
Vulnrichment
Vulnrichment
•added 2022/11/26 12:00 a.m.•11 views

CVE-2022-45909

drachtio-server before 0.8.19 has a heap-based buffer over-read via a long Request-URI in an INVITE request...

7.3AI score0.01055EPSS
SaveExploits0References3
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2022/11/26 12:00 a.m.•8 views

CVE-2022-45909: Out-of-bounds Read

drachtio-server before 0.8.19 has a heap-based buffer over-read via a long Request-URI in an INVITE request...

9.1CVSS5.9AI score0.01055EPSS
SaveExploits0References3
Mend
Mend
•added 2022/11/26 12:00 a.m.•7 views

CVE-2022-45909

drachtio-server before 0.8.19 has a heap-based buffer over-read via a long Request-URI in an INVITE request...

9.1CVSS0.01055EPSS
SaveExploits0References5
Positive Technologies
Positive Technologies
•added 2022/11/26 12:00 a.m.•24 views

PT-2022-27678 · Unknown · Drachtio-Server

Name of the Vulnerable Software and Affected Versions: drachtio-server versions prior to 0.8.19 Description: The issue is a heap-based buffer over-read that occurs when a long Request-URI is sent in an INVITE request. This can be exploited via the Request-URI in an INVITE request. Recommendations...

9.1CVSS9.1AI score0.01055EPSS
SaveExploits0References8
CNNVD
CNNVD
•added 2022/11/26 12:00 a.m.•20 views

Drachtio-server buffer error vulnerability

drachtio-server is a drachtio open source SIP server built on the sofia SIP stack. A buffer error vulnerability exists in drachtio-server version 0.8.18, which stems from the fact that an attacker can submit an overly long Request-URI via an INVITE request resulting in an out-of-bounds read of a...

9.1CVSS8.5AI score0.01055EPSS
SaveExploits0References4
osv_cve
osv_cve
•added 2022/11/26 12:00 a.m.•27 views

CVE-2022-45909

drachtio-server before 0.8.19 has a heap-based buffer over-read via a long Request-URI in an INVITE request...

9.1CVSS7AI score
SaveExploits0References5
GithubExploit
GithubExploit
•added 2022/11/19 6:09 p.m.•540 views

Exploit for CVE-2022-30190

...

9.3CVSS8.1AI score0.99163EPSS
SaveExploits64
osv_clsa
osv_clsa
•added 2022/11/17 4:13 p.m.•17 views

CLSA-2022-1668701633 libxml2: Fix of CVE-2016-3709

CVE-2016-3709: back to URI escape in server side includes...

6.1CVSS6.8AI score0.01315EPSS
SaveExploits1References1
osv_clsa
osv_clsa
•added 2022/11/17 4:12 p.m.•29 views

CLSA-2022-1668701552 libxml2: Fix of CVE-2016-3709

CVE-2016-3709: back to URI escape in server side includes...

6.1CVSS6.8AI score0.01315EPSS
SaveExploits1References1
Tenable Nessus
Tenable Nessus
•added 2022/11/15 12:00 a.m.•40 views

Oracle Linux 8 : nodejs:14 (ELSA-2022-7830)

The remote Oracle Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the ELSA-2022-7830 advisory. - Record issues fixed in the current version Resolves: CVE-2021-44531 CVE-2021-44532 CVE-2021-44533 CVE-2022-21824 Resolves: CVE-2022-0235 - Rebase to...

8.8CVSS7.5AI score0.21514EPSS
SaveExploits4References6
Fedora
Fedora
•added 2022/11/13 1:14 a.m.•87 views

[SECURITY] Fedora 37 Update: libxml2-2.10.3-2.fc37

This library allows to manipulate XML files. It includes support to read, modify and write XML and HTML files. There is DTDs support this includes parsing and validation even with complex DtDs, either at parse time or later once the document has been modified. The output can be a simple SAX strea...

7.8CVSS0.5AI score0.41365EPSS
SaveExploits2
osv_suse
osv_suse
•added 2022/11/10 1:54 p.m.•15 views

SUSE-SU-2022:3940-1 Security update for python

This update for python fixes the following issues: - CVE-2021-28861: Fixed an open redirection vulnerability in the HTTP server when an URI path starts with // BaseHTTPServer bsc1202624...

7.4CVSS7.3AI score0.02705EPSS
SaveExploits0References3
osv_cve
osv_cve
•added 2022/11/10 12:00 a.m.•36 views

CVE-2022-35740

dotCMS before 22.06 allows remote attackers to bypass intended access control and obtain sensitive information by using a semicolon in a URL to introduce a matrix parameter. This is also fixed in 5.3.8.12, 21.06.9, and 22.03.2 for LTS users. Some Java application frameworks, including those used ...

6.1CVSS6.3AI score0.01306EPSS
SaveExploits1References4
RedhatCVE
RedhatCVE
•added 2022/11/09 6:02 p.m.•87 views

CVE-2022-31008

A flaw was found in RabbitMQ. The shovel and federation plugins perform URI obfuscation in their worker link state. The encryption key used to encrypt the URI was seeded with a predictable secret. In certain exceptions related to Shovel and Federation plugins, reasonably easily deobfuscatable dat...

7.5CVSS0.7AI score0.00397EPSS
SaveExploits0References5
Rows per page
Query Builder