2 matches found
cPanel cross-site scripting vulnerability (CNVD-2019-27018)
cPanel is a set of Web-based automated colocation platform from the US-based cPanel. The platform is primarily used to automate the management of websites and servers. A cross-site scripting vulnerability exists in the UIconfirm API in cPanel versions prior to 60.0.25. The vulnerability stems fro...
5.4CVSS6.3AI score0.00531EPSS
SaveExploits0References1
PT-2019-7577
Name of the Vulnerable Software and Affected Versions cPanel versions prior to 60.0.25 Description The issue allows self XSS in the UI confirm API. Recommendations For versions prior to 60.0.25, update to version 60.0.25 or later to resolve the issue. As a temporary workaround, consider restricti...
5.4CVSS0.00531EPSS
SaveExploits0References4
20