Lucene search
+L

8915 matches found

OpenVAS
OpenVAS
•added 2005/11/03 12:00 a.m.•35 views

ZoneAlarm Personal Firewall Port 67 Flaw

The version of ZoneAlarm firewall contains a flaw that may allow a remote attacker to bypass the ruleset. SPDX-FileCopyrightText: 2004 David Maciejak Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier:...

7.5CVSS6.7AI score0.07258EPSS
SaveExploits1References2
OpenVAS
OpenVAS
•added 2005/11/03 12:00 a.m.•35 views

Db2 discovery service DOS

It was possible to crash the DB2 UDP based discovery service by sending a too long packet. SPDX-FileCopyrightText: 2003 Michel Arboi Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only CPE ...

5CVSS6.6AI score0.01258EPSS
SaveExploits0
OpenVAS
OpenVAS
•added 2005/11/03 12:00 a.m.•93 views

TFTPD overflow

The remote TFTP server dies when it receives a too big UDP datagram. SPDX-FileCopyrightText: 2005 Michel Arboi Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...

7.5CVSS6.5AI score0.132EPSS
SaveExploits5References3
OpenVAS
OpenVAS
•added 2005/11/03 12:00 a.m.•17 views

DNS Server on UDP and TCP

A DNS server is running on this port but it only answers to UDP requests. This means that TCP requests are blocked by a firewall. This configuration is incorrect: TCP might be used by any request, it is not restricted to zone transfers. Read RFC1035 or STD0013 for more information. This VT has be...

7.3AI score
SaveExploits0
OpenVAS
OpenVAS
•added 2005/11/03 12:00 a.m.•18 views

Routing Information Protocol (RIP) Agent Detection (UDP)

Routing Information Protocol RIP based detection of a RIP agent. SPDX-FileCopyrightText: 2005 Michel Arboi Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only References: RFC 1058 Routing...

7AI score
SaveExploits0
OpenVAS
OpenVAS
•added 2005/11/03 12:00 a.m.•33 views

Microsoft SQL Server (MSSQL) Info Query (UDP)

UPD based information query from a Microsoft SQL Server MSSQL. SPDX-FileCopyrightText: 2005 HD Moore Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...

7.6AI score
SaveExploits0
OpenVAS
OpenVAS
•added 2005/11/03 12:00 a.m.•47 views

Network Time Protocol (NTP) / NTPd / NTPsec Detection (UDP)

UDP based detection of services supporting the Network Time Protocol NTP. In addition to the protocol itself the existence of the ntpd NTPd / NTPsec daemon is detected as well. SPDX-FileCopyrightText: 2005 David Lodge SPDX-FileCopyrightText: New / improved code and detection since 2009 Greenbone ...

7.3AI score
SaveExploits0References3
OpenVAS
OpenVAS
•added 2005/11/03 12:00 a.m.•17 views

Danware NetOp Products Detection (UDP)

This script detects if the remote system has a Danware NetOp program enabled and running on UDP. These programs are used for remote system administration, for telecommuting and for live online training and usually allow authenticated users to access the local system remotely. Specific information...

6.5AI score
SaveExploits0
OpenVAS
OpenVAS
•added 2005/11/03 12:00 a.m.•31 views

SIP Service Detection (UDP)

UDP based detection of services supporting the Session Initiation Protocol SIP. SPDX-FileCopyrightText: 2005 Noam Rathaus Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...

7.1AI score
SaveExploits0References1
OpenVAS
OpenVAS
•added 2005/11/03 12:00 a.m.•28 views

Detect STUN Server

A VPN server is listening on the remote port. Description : The remote host is running a STUN Simple Traversal of User Datagram Protocol - RFC 3489 server. Simple Traversal of User Datagram Protocol UDP Through Network Address Translators NATs STUN is a lightweight protocol that allows applicatio...

6.8AI score
SaveExploits0
OpenVAS
OpenVAS
•added 2005/11/03 12:00 a.m.•23 views

Detect presence of PGPNet server and its version

It is possible to detect the existing of PGPNet, by connecting to its open UDP port 500 and sending it a session init packet, the PGPNet daemon would respond making it possible to know that PGPNet is installed on the computer with the version of the OpenPGP package it uses. SPDX-FileCopyrightText...

7AI score
SaveExploits0
OpenVAS
OpenVAS
•added 2005/11/03 12:00 a.m.•23 views

pcAnywhere Service Detection (UDP)

UDP based detection of pcAnywhere. SPDX-FileCopyrightText: 2005 Mathieu Perrin Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription scriptoid"1.3.6.1.4.1.25623.1.0.10006";...

5.9AI score
SaveExploits0
OpenVAS
OpenVAS
•added 2005/11/03 12:00 a.m.•16 views

Detect FSP Compatible Hosts

The remote host is running a FSP File Service Protocol compatible product. FSP is a protocol designed to serve file on top of the UDP protocol. SPDX-FileCopyrightText: 2005 Noam Rathaus Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective righ...

7AI score
SaveExploits0References1
exploitpack
exploitpack
•added 2005/11/01 12:00 a.m.•19 views

Snort 2.4.2 - BackOrifice Remote Buffer Overflow (Metasploit)

Snort 2.4.2 - BackOrifice Remote Buffer Overflow Metasploit for educational purpose only by Kira package Msf::Exploit::snortbooverflowwin32; use base 'Msf::Exploit'; use strict; use Pex::Text; my $holdrand; my $advanced = ; my $info = 'Name' = 'Snort Back Orifice Preprocessor Overflow', 'Version'...

0.8AI score
SaveExploits0
UbuntuCve
UbuntuCve
•added 2005/10/27 6:02 p.m.•29 views

CVE-2005-2973

The udpv6getport function in udp.c in Linux 2.6 before 2.6.14-rc5, when running IPv6, allows local users to cause a denial of service infinite loop and crash...

2.1CVSS5.9AI score0.00789EPSS
SaveExploits6References2
zdt
zdt
•added 2005/10/25 12:00 a.m.•29 views

Snort <= 2.4.2 Back Orifice Parsing Remote Buffer Overflow Exploit

Exploit for linux platform in category remote exploits ================================================================== Snort $Id: THCsnortbo.c,v 1.1 2005/10/24 11:38:59 thccvs Exp $ / / DETAILS The bug is in sppbo.c, BoGetDirection function static int BoGetDirectionPacket p, char pktdata uint3...

7.1AI score
SaveExploits0
seebug.org
seebug.org
•added 2005/10/25 12:00 a.m.•23 views

Snort &lt;= 2.4.2 Back Orifice Parsing Remote Buffer Overflow Exploit

No description provided by source. / THCsnortbo 0.3 - Snort BackOrifice PING exploit by [email protected] THC PUBLIC SOURCE MATERIALS Bug was found by Internet Security Systems http://xforce.iss.net/xforce/alerts/id/207 v0.3 - removed/cleaned up info for public release v0.2 - details added, minor change...

7.1AI score
SaveExploits0
exploitpack
exploitpack
•added 2005/10/25 12:00 a.m.•20 views

Snort 2.4.2 - Back Orifice Parsing Remote Buffer Overflow

Snort 2.4.2 - Back Orifice Parsing Remote Buffer Overflow / THCsnortbo 0.3 - Snort BackOrifice PING exploit by [email protected] THC PUBLIC SOURCE MATERIALS Bug was found by Internet Security Systems http://xforce.iss.net/xforce/alerts/id/207 v0.3 - removed/cleaned up info for public release v0.2 -...

0.5AI score
SaveExploits0
Exploit DB
Exploit DB
•added 2005/10/25 12:00 a.m.•52 views

Snort 2.4.2 - Back Orifice Parsing Remote Buffer Overflow

/ THCsnortbo 0.3 - Snort BackOrifice PING exploit by [email protected] THC PUBLIC SOURCE MATERIALS Bug was found by Internet Security Systems http://xforce.iss.net/xforce/alerts/id/207 v0.3 - removed/cleaned up info for public release v0.2 - details added, minor changes v0.1 - first release Greetz to al...

7.5CVSS5.8AI score0.83902EPSS
SaveExploits15
securityvulns
securityvulns
•added 2005/10/19 12:00 a.m.•42 views

Internet Security Systems Protection Advisory: Snort Back Orifice Parsing Remote Code Execution

Internet Security Systems Protection Advisory October 18, 2005 Snort Back Orifice Parsing Remote Code Execution Summary: ISS X-Force has discovered a remotely exploitable vulnerability in Snort’s Back Orifice pre-processor. A stack-based overflow can be triggered with a single UDP packet, allowin...

0.9AI score
SaveExploits0
Rows per page
Query Builder