Lucene search
+L

28 matches found

GithubExploit
GithubExploit
•added 2025/12/18 9:00 a.m.•255 views

Exploit for CVE-2025-67887

CVE-2025-67887 1C...

7.5AI score0.01549EPSS
SaveExploits4
Positive Technologies
Positive Technologies
•added 2025/12/18 12:00 a.m.•41 views

PT-2025-52213

Name of the Vulnerable Software and Affected Versions 1C-Bitrix versions prior to 25.100.501 Description The software contains a remote code execution issue within the Translate Module. The application does not properly validate the contents of archive files before unpacking them, allowing...

8.2AI score0.01549EPSS
SaveExploits4References14
Positive Technologies
Positive Technologies
•added 2025/12/18 12:00 a.m.•60 views

PT-2025-52212

Name of the Vulnerable Software and Affected Versions Bitrix24 versions prior to 25.100.301 Description Remote Code Execution is possible because an actor with SOURCE/WRITE permissions for the Translate Module can upload and execute code by sending a PHP file and a .htaccess file. The supplier...

6.3CVSS6.3AI score0.01028EPSS
SaveExploits3References12
Packet Storm
Packet Storm
•added 2025/12/16 12:00 a.m.•757 views

📄 1C-Bitrix 25.100.500 Remote Code Execution

1C-Bitrix versions 25.100.500 and below have a vulnerability that is located within the Translate Module, which allows users to upload and extract archive files into a temporary directory. However, the application fails to properly verify the contents of these archives before extracting them. Thi...

7.7AI score0.01549EPSS
SaveExploits4
NVD
NVD
•added 2025/12/09 4:18 p.m.•17 views

CVE-2025-62152

Missing Authorization vulnerability in ConveyThis ConveyThis conveythis-translate allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects ConveyThis: from n/a through = 269.2...

5.3CVSS0.00254EPSS
SaveExploits0References1
osv_ghsa
osv_ghsa
•added 2023/03/31 4:23 p.m.•24 views

GHSA-HFMG-G39C-5444 pimcore is vulnerable to cross-site scripting in translate module

Impact This vulnerability has the potential to steal a user's cookie and gain unauthorized access to that user's account through the stolen cookie or redirect users to other malicious sites. Patches Update to version 10.5.20 or apply this patch manually...

5.4CVSS5.2AI score0.0042EPSS
SaveExploits1References6
Github Security Blog
Github Security Blog
•added 2023/03/31 4:23 p.m.•51 views

pimcore is vulnerable to cross-site scripting in translate module

Impact This vulnerability has the potential to steal a user's cookie and gain unauthorized access to that user's account through the stolen cookie or redirect users to other malicious sites. Patches Update to version 10.5.20 or apply this patch manually...

5.4CVSS5.6AI score0.0042EPSS
SaveExploits1References6Affected Software1
osv_ghsa
osv_ghsa
•added 2023/03/29 6:30 p.m.•28 views

GHSA-RP78-4562-GX3C Duplicate Advisory: pimcore is vulnerable to cross-site scripting in translate module

Duplicate Advisory This advisory has been withdrawn because it is a duplicate of GHSA-hfmg-g39c-5444. This link is maintained ot preserve external references. Original Description Cross-site Scripting XSS - Stored in GitHub repository pimcore/pimcore prior to 10.5.20...

5AI score0.0042EPSS
SaveExploits1References3
Rows per page
Query Builder