33741 matches found
blockies (0.0.2), cdt-test (>=0.1.0, <=0.1.7) +33 more potentially affected by CVE-2026-59205 via pillow (6.1.0)
pillow PYPI version 6.1.0 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - blockies 0.0.2 - cdt-test =0.1.0, =1.1.0, =0.3.0, =0.1.0, =0.1.3, =0.1.2, =0.0.2, =1.1.0, =0.9.939.507, =0.9.939.518 - happy-tree-gallery 0.8.0 and...
acapy-patched-old (0.5.6), agl-predict-endo-frame (0.1.1) +271 more potentially affected by CVE-2026-59205 via pillow (7.2.0)
pillow PYPI version 7.2.0 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - acapy-patched-old 0.5.6 - agl-predict-endo-frame 0.1.1 - ailab-lite =0.1.1, =0.0.2, =0.3.10, =0.1.0, =2020.1.0, =0.9.0, =0.9.0, =0.8.1, =0.8.1,...
11x-wagtail-blog (>=0.0.0, <=0.2.0), 170051277-trab-final-gces (>=0.3.0, <=0.5.0) +8295 more potentially affected by CVE-2026-59204 via pillow (>=8.2.0, <=12.2.0)
pillow PYPI version =8.2.0, =0.0.0, =0.3.0, =0.1.0, =0.5.0a0, =2.3.84, =0.1.0, =0.1.0, =0.1.0, =2.0.0, =0.0.1, =0.0.12 and more Source cves: CVE-2026-59204 Source advisory: OSV:GHSA-VJC4-5QP5-M44J...
aamutils (>=0.0.11, <=0.0.12), adversarial-workflow (>=0.4.0, <=0.9.8) +516 more potentially affected by CVE-2026-59203 via pillow (>=12.0.0, <=12.2.0)
pillow PYPI version =12.0.0, =0.0.11, =0.4.0, =1.10.0rc1, =0.0.116, =0.13.2, =0.1.0rc1, =1.0.7, =0.1.0, =1.1.0, =1.3.0, =0.1.0, =0.2.0, =0.6.0, =0.8.0.dev20260511, =0.13.0.dev20261012 and more Source cves: CVE-2026-59203 Source advisory: GHSA-PG7V-JWJ7-P798...
11x-wagtail-blog (>=0.0.0, <=0.2.0), 170051277-trab-final-gces (>=0.3.0, <=0.5.0) +9009 more potentially affected by CVE-2026-59200 via pillow (>=5.1.0, <=12.2.0)
pillow PYPI version =5.1.0, =0.0.0, =0.3.0, =0.1.0, =0.5.0a0, =2.3.84, =0.1.0, =0.0.6, =0.1.0, =0.1.0, =2.0.0, =2.0.2 and more Source cves: CVE-2026-59200 Source advisory: GHSA-JJJ6-MW9F-P565...
abracadabra (0.0.7), bikeshed (>=2.4.0, <=3.4.2) +34 more potentially affected by CVE-2026-59199 via pillow (8.1.1)
pillow PYPI version 8.1.1 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - abracadabra 0.0.7 - bikeshed =2.4.0, =1.5.6, =0.11.0, =0.20.0, =0.37.0, =0.9.0, =0.3.0, =0.1.0, =2.0.0, =2.1.1 and more Source cves: CVE-2026-59199...
aichatbot (0.0.1), aiqc (>=2.1.0, <=7.1.5) +53 more potentially affected by CVE-2026-59199 via pillow (8.1.2)
pillow PYPI version 8.1.2 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - aichatbot 0.0.1 - aiqc =2.1.0, =0.0.2, =0.0.1, =0.14.0, =0.14.0, =0.0.0a1, =2.0.1, =0.2.0, =0.0.2, =3.0.8rc6, =3.0.8rc7 - django-image-assets 0.2.0...
2048-wallpaper-edition (1.0.0), aadhaar-py (2.0.0) +559 more potentially affected by CVE-2026-59199 via pillow (8.4.0)
pillow PYPI version 8.4.0 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - 2048-wallpaper-edition 1.0.0 - aadhaar-py 2.0.0 - abraia 0.9.3 - actfw-core =2.2.0a0, =0.2.3, =0.2.0, =0.1.5, =0.1.0, =0.5.6, =0.5.0, =0.1.0, =0.1.0...
django-codenerix (1.0.0) potentially affected by CVE-2026-59199 via pillow (2.6.1)
pillow PYPI version 2.6.1 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - django-codenerix 1.0.0 Source cves: CVE-2026-59199 Source advisory: OSV:GHSA-6R8X-57C9-28J4...
entweet (2.0.0), worldengine (0.18.0) potentially affected by CVE-2026-59199 via pillow (2.8.2)
pillow PYPI version 2.8.2 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - entweet 2.0.0 - worldengine 0.18.0 Source cves: CVE-2026-59199 Source advisory: OSV:GHSA-6R8X-57C9-28J4...
sphinxmark (0.1.15) potentially affected by CVE-2026-59199 via pillow (3.4.1)
pillow PYPI version 3.4.1 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - sphinxmark 0.1.15 Source cves: CVE-2026-59199 Source advisory: OSV:GHSA-6R8X-57C9-28J4...
django-oscar (>=1.1.0, <=1.1.1), django-oscar-telegram-bot (>=0.1.0, <=0.5.0) +2 more potentially affected by CVE-2026-59199 via pillow (2.7.0)
pillow PYPI version 2.7.0 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - django-oscar =1.1.0, =0.1.0, =0.1.0, =0.1.1, =0.2.1 Source cves: CVE-2026-59199 Source advisory: OSV:GHSA-6R8X-57C9-28J4...
dcicsnovault (>=3.1.6, <=4.2.0.0b0) potentially affected by CVE-2026-59199 via pillow (3.1.1)
pillow PYPI version 3.1.1 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - dcicsnovault =3.1.6, =4.2.0.0b0 Source cves: CVE-2026-59199 Source advisory: OSV:GHSA-6R8X-57C9-28J4...
11x-wagtail-blog (>=0.0.0, <=0.2.0), 170051277-trab-final-gces (>=0.3.0, <=0.5.0) +8999 more potentially affected by CVE-2026-59198 via pillow (>=5.2.0, <=12.2.0)
pillow PYPI version =5.2.0, =0.0.0, =0.3.0, =0.1.0, =0.5.0a0, =2.3.84, =0.1.0, =0.0.6, =0.1.0, =0.1.0, =2.0.0, =2.0.2 and more Source cves: CVE-2026-59198 Source advisory: OSV:GHSA-FJ7V-R99M-22GQ...
aamutils (>=0.0.11, <=0.0.12), adversarial-workflow (>=0.4.0, <=0.9.8) +516 more potentially affected by CVE-2026-59197 via pillow (>=12.0.0, <=12.2.0)
pillow PYPI version =12.0.0, =0.0.11, =0.4.0, =1.10.0rc1, =0.0.116, =0.13.2, =0.1.0rc1, =1.0.7, =0.1.0, =1.1.0, =1.3.0, =0.1.0, =0.2.0, =0.6.0, =0.8.0.dev20260511, =0.13.0.dev20261012 and more Source cves: CVE-2026-59197 Source advisory: GHSA-XJ96-63GP-2GMR...
altair-images (>=0.1.0, <=0.1.4), colorizexl (>=0.0.1, <=0.2.1) +13 more potentially affected by CVE-2026-59197 via pillow (7.1.1)
pillow PYPI version 7.1.1 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - altair-images =0.1.0, =0.0.1, =0.0.5, =0.6.0.post3, =0.4.3, =0.6.18, =1.0.4, =0.0.95, =0.4.1.post1, =0.1.1, =0.0.1, =0.3.0, =1.3.0, =0.2.5, =0.2.6...
abracadabra (0.0.7), bikeshed (>=2.4.0, <=3.4.2) +34 more potentially affected by CVE-2026-59197 via pillow (8.1.1)
pillow PYPI version 8.1.1 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - abracadabra 0.0.7 - bikeshed =2.4.0, =1.5.6, =0.11.0, =0.20.0, =0.37.0, =0.9.0, =0.3.0, =0.1.0, =2.0.0, =2.1.1 and more Source cves: CVE-2026-59197...
blockies (0.0.2), cdt-test (>=0.1.0, <=0.1.7) +33 more potentially affected by CVE-2026-59197 via pillow (6.1.0)
pillow PYPI version 6.1.0 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - blockies 0.0.2 - cdt-test =0.1.0, =1.1.0, =0.3.0, =0.1.0, =0.1.3, =0.1.2, =0.0.2, =1.1.0, =0.9.939.507, =0.9.939.518 - happy-tree-gallery 0.8.0 and...
adversarial-robustness-toolbox (1.2.0), aristote-malo (1.9.5) +79 more potentially affected by CVE-2026-59197 via pillow (7.0.0)
pillow PYPI version 7.0.0 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - adversarial-robustness-toolbox 1.2.0 - aristote-malo 1.9.5 - auto-annotate =1.0.0, =1.0.2, =0.1.0.dev31, =1.0.1, =0.2.3, =0.0.1.25, =0.2.1, =0.0.2,...
dcicsnovault (>=2.0.0b0, <=2.0.0b11), shot-detector (0.0.4.dev41) +2 more potentially affected by CVE-2026-59197 via pillow (3.3.0)
pillow PYPI version 3.3.0 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - dcicsnovault =2.0.0b0, =0.2.3, =0.0.1, =0.1.0 Source cves: CVE-2026-59197 Source advisory: OSV:GHSA-XJ96-63GP-2GMR...