Lucene search
+L

942 matches found

Positive Technologies
Positive Technologies
•added 2026/09/11 12:00 a.m.•27 views

PT-2026-90489

Name of the Vulnerable Software and Affected Versions Linux kernel affected versions not specified Description An issue exists in the drm/amd/display component where the system fails to skip the HDCP High-bandwidth Digital Content Protection configuration routine during a transition state. Becaus...

5.6AI score0.00198EPSS
SaveExploits0
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/09/11 12:00 a.m.•3 views

CVE-2026-89773: Undefined Security Weakness

In the Linux kernel, the following vulnerability has been resolved: drm/amd/display: Skip Update HDCP Config In Transition State Transition state does not have a valid dmstreamctx that should skip configuring HDCP routine. The routine is valid to go through only when a valid stream is created...

5.8AI score0.00198EPSS
SaveExploits0References1
OSV
OSV
•added 2026/09/10 2:48 p.m.•13 views

GO-2026-6440 Dozzle: SSRF guard bypass via IPv6 transition addresses (6to4/NAT64/Teredo) in webhook notification dispatcher in github.com/amir20/dozzle

Dozzle: SSRF guard bypass via IPv6 transition addresses 6to4/NAT64/Teredo in webhook notification dispatcher in github.com/amir20/dozzle...

2.3CVSS5.8AI score0.00465EPSS
SaveExploits0References5
NVD
NVD
•added 2026/09/10 2:17 p.m.•16 views

CVE-2026-88896

EspoCRM before 10.0.4 is vulnerable to server-side request forgery. HostCheck::ipAddressIsNotInternal, which validates outbound URLs to block requests to internal/private IP addresses, strips ::ffff: IPv4-mapped IPv6 prefixes but does not recognize IPv6 transition addresses that embed private IPv...

6.9CVSS0.00371EPSS
SaveExploits0References2
CVE
CVE
•added 2026/09/10 1:05 p.m.•26 views

CVE-2026-88896

EspoCRM before 10.0.4 is vulnerable to Server-Side Request Forgery (SSRF) via an IPv6 transition address bypass in HostCheck::ipAddressIsNotInternal(). The function strips ::ffff: (IPv4-mapped IPv6) prefixes but fails to recognize IPv6 transition addresses that embed private IPv4 addresses—NAT64 ...

6.9CVSS5.8AI score0.00371EPSS
SaveExploits0References2
EUVD
EUVD
•added 2026/09/10 1:05 p.m.•14 views

EUVD-2026-75446

EspoCRM before 10.0.4 is vulnerable to server-side request forgery. HostCheck::ipAddressIsNotInternal, which validates outbound URLs to block requests to internal/private IP addresses, strips ::ffff: IPv4-mapped IPv6 prefixes but does not recognize IPv6 transition addresses that embed private IPv...

6.9CVSS5.7AI score0.00371EPSS
SaveExploits0References2
Cvelist
Cvelist
•added 2026/09/10 1:05 p.m.•55 views

CVE-2026-88896 EspoCRM before 10.0.4 SSRF via IPv6 Transition Address Bypass

EspoCRM before 10.0.4 is vulnerable to server-side request forgery. HostCheck::ipAddressIsNotInternal, which validates outbound URLs to block requests to internal/private IP addresses, strips ::ffff: IPv4-mapped IPv6 prefixes but does not recognize IPv6 transition addresses that embed private IPv...

6.9CVSS0.00371EPSS
SaveExploits0References2
OSV
OSV
•added 2026/09/10 1:05 p.m.•15 views

CVE-2026-88896 EspoCRM before 10.0.4 SSRF via IPv6 Transition Address Bypass

EspoCRM before 10.0.4 is vulnerable to server-side request forgery. HostCheck::ipAddressIsNotInternal, which validates outbound URLs to block requests to internal/private IP addresses, strips ::ffff: IPv4-mapped IPv6 prefixes but does not recognize IPv6 transition addresses that embed private IPv...

6.9CVSS5.8AI score
SaveExploits0References4
Vulnrichment
Vulnrichment
•added 2026/09/10 1:05 p.m.•13 views

CVE-2026-88896 EspoCRM before 10.0.4 SSRF via IPv6 Transition Address Bypass

EspoCRM before 10.0.4 is vulnerable to server-side request forgery. HostCheck::ipAddressIsNotInternal, which validates outbound URLs to block requests to internal/private IP addresses, strips ::ffff: IPv4-mapped IPv6 prefixes but does not recognize IPv6 transition addresses that embed private IPv...

6.9CVSS5.8AI score0.00371EPSS
SaveExploits0References2
OSV
OSV
•added 2026/09/10 9:44 a.m.•12 views

PYSEC-2026-3867 NLTK AllowlistUnpickler dotted-name validation bypass allows remote code execution

NLTK before 3.10.3 contains a remote code execution vulnerability in AllowlistUnpickler that validates only the pickle module string and not the global name, allowing attackers to resolve dotted names by attribute traversal to callables outside the allowlisted namespace. Attackers can craft...

8.8CVSS7.9AI score0.01097EPSS
SaveExploits0References7
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/09/10 12:00 a.m.•3 views

CVE-2026-88896: Server-Side Request Forgery (SSRF)

EspoCRM before 10.0.4 is vulnerable to server-side request forgery. HostCheck::ipAddressIsNotInternal, which validates outbound URLs to block requests to internal/private IP addresses, strips ::ffff: IPv4-mapped IPv6 prefixes but does not recognize IPv6 transition addresses that embed private IPv...

6.9CVSS5.8AI score0.00371EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2026/09/10 12:00 a.m.•24 views

PT-2026-89407

EspoCRM before 10.0.4 is vulnerable to server-side request forgery. HostCheck::ipAddressIsNotInternal, which validates outbound URLs to block requests to internal/private IP addresses, strips ::ffff: IPv4-mapped IPv6 prefixes but does not recognize IPv6 transition addresses that embed private IPv...

6.9CVSS5.7AI score0.00371EPSS
SaveExploits0References3
Github Security Blog
Github Security Blog
•added 2026/09/08 6:11 p.m.•16 views

Dozzle: SSRF guard bypass via IPv6 transition addresses (6to4/NAT64/Teredo) in webhook notification dispatcher

Summary The isBlockedIP SSRF guard in Dozzle's webhook notification dispatcher blocks loopback, link-local, multicast, and unspecified addresses but does not recognize IPv6 transition mechanism addresses RFC 3056 6to4, RFC 6052 NAT64, RFC 4380 Teredo that embed arbitrary IPv4 addresses. An...

2.3CVSS5.9AI score0.00465EPSS
SaveExploits0References6Affected Software1
OSV
OSV
•added 2026/09/08 6:11 p.m.•12 views

GHSA-P2W3-6X73-2F6X Dozzle: SSRF guard bypass via IPv6 transition addresses (6to4/NAT64/Teredo) in webhook notification dispatcher

Summary The isBlockedIP SSRF guard in Dozzle's webhook notification dispatcher blocks loopback, link-local, multicast, and unspecified addresses but does not recognize IPv6 transition mechanism addresses RFC 3056 6to4, RFC 6052 NAT64, RFC 4380 Teredo that embed arbitrary IPv4 addresses. An...

2.3CVSS5.9AI score0.00465EPSS
SaveExploits0References6
NVD
NVD
•added 2026/09/08 4:18 p.m.•10 views

CVE-2026-86735

snipe-it versions before 8.7.0 contain a server-side request forgery vulnerability in the ExternalUrl validation rule that fails to detect IPv6 transition addresses encoding private IPv4 targets. Attackers with super-admin privileges can configure webhook URLs using NAT64, 6to4, or Teredo...

5.9CVSS0.00313EPSS
SaveExploits0References2
Snyk
Snyk
•added 2026/09/08 4:12 p.m.•7 views

Server-side Request Forgery (SSRF)

Overview snipe/snipe-it is an asset management system built on Laravel. Affected versions of this package are vulnerable to Server-side Request Forgery SSRF in the ExternalUrl validation process. An attacker can access internal services or cloud metadata endpoints by configuring webhook URLs with...

5.9CVSS5.7AI score0.00313EPSS
SaveExploits0References2
Vulnrichment
Vulnrichment
•added 2026/09/08 3:14 p.m.•12 views

CVE-2026-86735 snipe-it before 8.7.0 SSRF via IPv6 transition address bypass

snipe-it versions before 8.7.0 contain a server-side request forgery vulnerability in the ExternalUrl validation rule that fails to detect IPv6 transition addresses encoding private IPv4 targets. Attackers with super-admin privileges can configure webhook URLs using NAT64, 6to4, or Teredo...

5.9CVSS5.8AI score0.00313EPSS
SaveExploits0References2
Cvelist
Cvelist
•added 2026/09/08 3:14 p.m.•35 views

CVE-2026-86735 snipe-it before 8.7.0 SSRF via IPv6 transition address bypass

snipe-it versions before 8.7.0 contain a server-side request forgery vulnerability in the ExternalUrl validation rule that fails to detect IPv6 transition addresses encoding private IPv4 targets. Attackers with super-admin privileges can configure webhook URLs using NAT64, 6to4, or Teredo...

5.9CVSS0.00313EPSS
SaveExploits0References2
OSV
OSV
•added 2026/09/08 3:14 p.m.•16 views

CVE-2026-86735 snipe-it before 8.7.0 SSRF via IPv6 transition address bypass

snipe-it versions before 8.7.0 contain a server-side request forgery vulnerability in the ExternalUrl validation rule that fails to detect IPv6 transition addresses encoding private IPv4 targets. Attackers with super-admin privileges can configure webhook URLs using NAT64, 6to4, or Teredo...

5.9CVSS5.8AI score
SaveExploits0References4
EUVD
EUVD
•added 2026/09/08 3:14 p.m.•13 views

EUVD-2026-72871

snipe-it versions before 8.7.0 contain a server-side request forgery vulnerability in the ExternalUrl validation rule that fails to detect IPv6 transition addresses encoding private IPv4 targets. Attackers with super-admin privileges can configure webhook URLs using NAT64, 6to4, or Teredo...

5.9CVSS5.7AI score0.00313EPSS
SaveExploits0References2
Rows per page
Query Builder