5186 matches found
[SECURITY] [DLA 3449-1] openssl security update
------------------------------------------------------------------------- Debian LTS Advisory DLA-3449-1 [email protected] https://www.debian.org/lts/security/ Sylvain Beucler June 08, 2023 https://wiki.debian.org/LTS -...
[SECURITY] [DLA 3426-2] netatalk regression update
Debian LTS Advisory DLA-3426-2 [email protected] https://www.debian.org/lts/security/ Markus Koschany June 01, 2023 https://wiki.debian.org/LTS Package : netatalk Version : 3.1.12ds-3+deb10u2 CVE ID : CVE-2022-23121 Debian Bug : 1036740 The security update of netatalk, the Apple Filing...
PUB-A-267809568
In getCurrentPrivilegedPackagesForAllUsers of CarrierPrivilegesTracker.java, there is a possible permission bypass due to a logic error in the code. This could lead to local escalation of privilege with no additional execution privileges needed. User interaction is not needed for exploitation...
[SECURITY] [DLA 3427-2] texlive-bin regression update
Debian LTS Advisory DLA-3427-2 [email protected] https://www.debian.org/lts/security/ Markus Koschany May 31, 2023 https://wiki.debian.org/LTS Package : texlive-bin Version : 2018.20181218.49446-1+deb10u2 CVE ID : CVE-2019-18604 Debian Bug : 1036891 It was discovered that the patch to f...
[SECURITY] [DLA 3436-2] sssd regression update
Debian LTS Advisory DLA-3436-2 [email protected] https://www.debian.org/lts/security/ Guilhem Moulin May 31, 2023 https://wiki.debian.org/LTS Package : sssd Version : 1.16.3-3.2+deb10u2 sssd 1.16.3-3.2+deb10u1 DLA 3436-1 had a broken upgrade path from version 1.16.3-3.2. One could upgra...
django-ses-sns-tracker (1.1.5) potentially affected by CVE-2023-33185 via django-ses (1.0.3)
django-ses PYPI version 1.0.3 is affected by a known vulnerability. The following packages have a transitive dependency on django-ses and may be impacted: - django-ses-sns-tracker 1.1.5 Source cves: CVE-2023-33185 Source advisory: OSV:PYSEC-2023-82...
django-ses-sns-tracker (1.1.5), speedpycom (0.1.5) +1 more potentially affected by CVE-2023-33185 via django-ses (>=0.7.1, <=2.6.1)
django-ses PYPI version =0.7.1, =11.0.0, =14.4.0 Source cves: CVE-2023-33185 Source advisory: MEND:CVE-2023-33185...
[SECURITY] [DSA 5411-1] gpac security update
------------------------------------------------------------------------- Debian Security Advisory DSA-5411-1 [email protected] https://www.debian.org/security/ Aron Xu May 26, 2023 https://www.debian.org/security/faq - -------------------------------------------------------------------------...
[SECURITY] [DSA 5410-1] sofia-sip
------------------------------------------------------------------------- Debian Security Advisory DSA-5410-1 [email protected] https://www.debian.org/security/ Moritz Muehlenhoff May 24, 2023 https://www.debian.org/security/faq -...
Hubstaff 1.6.14-61e5e22e DLL Hijacking
Exploit Title: Hubstaff 1.6.14-61e5e22e - 'wow64log' DLL Search Order Hijacking Date: 14/05/2023 Exploit Author: Ahsan Azad Vendor Homepage: https://hubstaff.com/ Software Link: https://app.hubstaff.com/download Version: 1.6.13, 1.6.14 Tested On: 64-bit operating system, x64-based processor...
WordPress UTM Tracker Plugin <= 1.3.1 is vulnerable to Cross Site Scripting (XSS)
Software UTM Tracker Type Plugin Vulnerable versions = 1.3.1 Fixed in N/A OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-23822 Patch priority Low CVSS severity Low 5.9 Developer Claim ownership PSID 19de6728460e Credits Rio Darmawan Required privile...
Hubstaff 1.6.14-61e5e22e - 'wow64log' DLL Search Order Hijacking
Exploit Title: Hubstaff 1.6.14-61e5e22e - 'wow64log' DLL Search Order Hijacking Date: 14/05/2023 Exploit Author: Ahsan Azad Vendor Homepage: https://hubstaff.com/ Software Link: https://app.hubstaff.com/download Version: 1.6.13, 1.6.14 Tested On: 64-bit operating system, x64-based processor...
django-ses-sns-tracker (1.1.5) potentially affected by CVE-2023-33185 via django-ses (1.0.3)
django-ses PYPI version 1.0.3 is affected by a known vulnerability. The following packages have a transitive dependency on django-ses and may be impacted: - django-ses-sns-tracker 1.1.5 Source cves: CVE-2023-33185 Source advisory: OSV:GHSA-QG36-9JXH-FJ25...
[SECURITY] [DLA 3431-1] sqlite security update
Debian LTS Advisory DLA-3431-1 [email protected] https://www.debian.org/lts/security/ Tobias Frost May 22, 2023 https://wiki.debian.org/LTS Package : sqlite Version : 2.8.17-15+deb10u1 CVE ID : CVE-2016-6153 CVE-2018-8740 Debian Bug : Two vulnerabilities have been fixed in sqlite V2 whi...
[SECURITY] [DLA 3429-1] imagemagick security update
------------------------------------------------------------------------- Debian LTS Advisory DLA-3429-1 [email protected] https://www.debian.org/lts/security/ Bastien Roucaries May 21, 2023 https://wiki.debian.org/LTS -...
[SECURITY] [DLA 3427-1] texlive-bin security update
Debian LTS Advisory DLA-3427-1 [email protected] https://www.debian.org/lts/security/ Markus Koschany May 20, 2023 https://wiki.debian.org/LTS Package : texlive-bin Version : 2018.20181218.49446-1+deb10u1 CVE ID : CVE-2023-32700 Max Chernoff discovered that improperly secured shell-esca...
Vulnerabilities fixed in Tracker Software PDF-Xchange
Tracker Software has fixed vulnerabilities in PDF-Xchange. A malicious party could exploit the vulnerabilities to cause a denial-of-service and potentially execute code with privileges of the victim. This requires the malicious party to trick the victim into opening a malicious file to open...
[SECURITY] [DSA 5405-1] libapache2-mod-auth-openidc security update
------------------------------------------------------------------------- Debian Security Advisory DSA-5405-1 [email protected] https://www.debian.org/security/ Moritz Muehlenhoff May 18, 2023 https://www.debian.org/security/faq -...
CVE-2023-2772
A vulnerability, which was classified as critical, was found in SourceCodester Budget and Expense Tracker System 1.0. Affected is an unknown function of the file /admin/budget/managebudget.php of the component GET Parameter Handler. The manipulation of the argument id leads to sql injection. It i...
CVE-2023-2772
A vulnerability, which was classified as critical, was found in SourceCodester Budget and Expense Tracker System 1.0. Affected is an unknown function of the file /admin/budget/managebudget.php of the component GET Parameter Handler. The manipulation of the argument id leads to sql injection. It i...