6903 matches found
WordPress Conditional Menus Plugin < 1.2.1 is vulnerable to Cross Site Scripting (XSS)
Software Conditional Menus Type Plugin Vulnerable versions 1.2.1 Fixed in 1.2.1 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-2654 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID 0dced483a914 Credits Erwan LR WPScan Requir...
WordPress Super Socializer Plugin <= 7.13.52 is vulnerable to Cross Site Scripting (XSS)
Software Super Socializer Type Plugin Vulnerable versions = 7.13.52 Fixed in 7.13.53 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-35882 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID 1f4231cc7bc4 Credits Rafshanzani Suhada...
ZTE AndroidTV STBs security vulnerabilities
ZTE AndroidTV STBs is an Ultra HD set-top box from China's ZTE Corporation ZTE. The ZTE AndroidTV STBs suffers from a security vulnerability that stems from improper privilege settings. An attacker exploiting this vulnerability could erase personal data and applications from a user's device...
WordPress Seed Fonts Plugin 2.3.1 is vulnerable to Cross Site Scripting (XSS)
Software Seed Fonts Type Plugin Vulnerable versions 2.3.1 Fixed in 2.4.0 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-35779 Patch priority Low CVSS severity Low 5.9 Developer Claim ownership PSID d26dff3fd41d Credits yuyudhn Required privilege...
WordPress wpView Plugin <= 1.3.0 is vulnerable to Cross Site Scripting (XSS)
Software wpView Type Plugin Vulnerable versions = 1.3.0 Fixed in N/A OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-33213 Patch priority Low CVSS severity Low 5.9 Developer Claim ownership PSID 4ed82e8e841c Credits Bae Song Hyun Required privilege...
PT-2023-20206
Name of the Vulnerable Software and Affected Versions ZTE AndroidTV STBs affected versions not specified Description The issue is related to improper permission settings, allowing non-privileged applications to perform protected functions. This could lead to the clearance of personal data and...
WordPress LWS Cleaner Plugin <= 2.3.0 is vulnerable to Cross Site Request Forgery (CSRF)
Software LWS Cleaner Type Plugin Vulnerable versions = 2.3.0 Fixed in 2.3.1 OWASP Top 10 A5: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2023-35781 Patch priority Low CVSS severity Low 5.4 Developer Claim ownership PSID eac11e5294d8 Credits konagash Required...
WordPress CHP Ads Block Detector Plugin <= 3.9.4 is vulnerable to Cross Site Scripting (XSS)
Software CHP Ads Block Detector Type Plugin Vulnerable versions = 3.9.4 Fixed in 3.9.8 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-2354 Patch priority High CVSS severity High 6.5 Developer Claim ownership PSID a6ae7a40b730 Credits Marco Wotschka...
WordPress myCred Plugin <= 2.5 is vulnerable to Cross Site Request Forgery (CSRF)
Software myCred Type Plugin Vulnerable versions = 2.5 Fixed in 2.5.1 OWASP Top 10 A5: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2023-35096 Patch priority Low CVSS severity Low 5.4 Developer Claim ownership PSID 50793719ef32 Credits István Márton Required privile...
WordPress Contact Form by WD Plugin <= 1.15.16 is vulnerable to Broken Access Control
Software Contact Form by WD Type Plugin Vulnerable versions = 1.15.16 Fixed in 1.15.17 OWASP Top 10 A5: Broken Access Control Classification Broken Access Control CVE N/A Patch priority Medium CVSS severity Medium 4.3 Developer Claim ownership PSID 1b7f926114eb Credits Unknown Required privilege...
WordPress breadcrumb simple Plugin <= 1.3 is vulnerable to Cross Site Scripting (XSS)
Software breadcrumb simple Type Plugin Vulnerable versions = 1.3 Fixed in N/A OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-35092 Patch priority Low CVSS severity Low 5.9 Developer Claim ownership PSID 50a5e1d60df5 Credits Rio Darmawan Required...
WordPress WP Matterport Shortcode Plugin <= 2.1.4 is vulnerable to Cross Site Scripting (XSS)
Software WP Matterport Shortcode Type Plugin Vulnerable versions = 2.1.4 Fixed in 2.1.5 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-35094 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID 896701a47def Credits yuyudhn Require...
WordPress MStore API Plugin <= 3.9.6 is vulnerable to Cross Site Request Forgery (CSRF)
Software MStore API Type Plugin Vulnerable versions = 3.9.6 Fixed in 3.9.7 OWASP Top 10 A5: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2023-3202 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID 7a8ee239bd4b Credits Truoc Phan Required...
WordPress MStore API Plugin <= 3.9.6 is vulnerable to Cross Site Request Forgery (CSRF)
Software MStore API Type Plugin Vulnerable versions = 3.9.6 Fixed in 3.9.7 OWASP Top 10 A5: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2023-3203 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID d4409a4b157a Credits Truoc Phan Required...
WordPress MStore API Plugin <= 3.9.6 is vulnerable to Cross Site Request Forgery (CSRF)
Software MStore API Type Plugin Vulnerable versions = 3.9.6 Fixed in 3.9.7 OWASP Top 10 A5: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2023-3198 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID 8dddc497a1b9 Credits Truoc Phan Required...
WordPress MStore API Plugin <= 3.9.6 is vulnerable to Cross Site Request Forgery (CSRF)
Software MStore API Type Plugin Vulnerable versions = 3.9.6 Fixed in 3.9.7 OWASP Top 10 A5: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2023-3201 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID abb15f86de6f Credits Truoc Phan Required...
WordPress Zephyr Project Manager Plugin <= 3.3.93 is vulnerable to Cross Site Request Forgery (CSRF)
Software Zephyr Project Manager Type Plugin Vulnerable versions = 3.3.93 Fixed in 3.3.94 OWASP Top 10 A6: Security Misconfiguration Classification Cross Site Request Forgery CSRF CVE CVE-2023-34373 Patch priority Low CVSS severity Low 5.4 Developer Claim ownership PSID 598837ada134 Credits...
WordPress WP Directory Kit Plugin <= 1.2.3 is vulnerable to Broken Access Control
Software WP Directory Kit Type Plugin Vulnerable versions = 1.2.3 Fixed in 1.2.4 OWASP Top 10 A5: Broken Access Control Classification Broken Access Control CVE CVE-2023-2351 Patch priority High CVSS severity High 6.5 Developer Claim ownership PSID ab7cb35f6371 Credits Lana Codes Required privile...
WordPress Church Admin Plugin <= 3.7.29 is vulnerable to Cross Site Scripting (XSS)
Software Church Admin Type Plugin Vulnerable versions = 3.7.29 Fixed in 3.7.30 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-34021 Patch priority Medium CVSS severity Medium 7.1 Developer Andy Moyle PSID 57d5d23230bd Credits Phd Required privilege...
WordPress Fat Rat Collect Plugin <= 2.6.7 is vulnerable to Broken Access Control
Software Fat Rat Collect Type Plugin Vulnerable versions = 2.6.7 Fixed in 2.6.8 OWASP Top 10 A5: Broken Access Control Classification Broken Access Control CVE CVE-2023-35045 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID 3675b324429a Credits Abdi Pranata Required privile...