6903 matches found
WordPress Spice Post Slider Plugin <= 1.9 is vulnerable to Cross Site Scripting (XSS)
Software Spice Post Slider Type Plugin Vulnerable versions = 1.9 Fixed in 2.0 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 6d34a32da46f Credits Rafie Muhammad Patchstack Required...
WordPress Fast Index Plugin <= 1.9 is vulnerable to Cross Site Scripting (XSS)
Software Fast Index Type Plugin Vulnerable versions = 1.9 Fixed in 1.10 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 1efd80ca1662 Credits Rafie Muhammad Patchstack Required...
WordPress Drop Shadow Boxes Plugin < 1.7.12 is vulnerable to Cross Site Scripting (XSS)
Software Drop Shadow Boxes Type Plugin Vulnerable versions 1.7.12 Fixed in 1.7.12 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 8cdb65eb9ed4 Credits Rafie Muhammad Patchstack...
WordPress Rest Routes – Custom Endpoints for WP REST API Plugin < 4.4.1 is vulnerable to Cross Site Scripting (XSS)
Software Rest Routes – Custom Endpoints for WP REST API Type Plugin Vulnerable versions 4.4.1 Fixed in 4.4.1 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 8d3ad1937efb Credits Raf...
WordPress Woocommerce Customers Order History Plugin <= 5.2.1 is vulnerable to Cross Site Scripting (XSS)
Software Woocommerce Customers Order History Type Plugin Vulnerable versions = 5.2.1 Fixed in 5.2.2 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 3720c02990cd Credits Rafie Muhamm...
WordPress Under Construction Plugin <= 6.0 is vulnerable to Cross Site Scripting (XSS)
Software Under Construction Type Plugin Vulnerable versions = 6.0 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID ffe51e35d950 Credits Rafie Muhammad Patchstack Require...
WordPress EazyDocs Plugin <= 2.2.0 is vulnerable to Cross Site Scripting (XSS)
Software EazyDocs Type Plugin Vulnerable versions = 2.2.0 Fixed in 2.2.1 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID c6b527c9fb24 Credits Rafie Muhammad Patchstack Required...
WordPress Post Slider and Carousel with Widget – A Responsive Post Slider Plugin < 3.2.1 is vulnerable to Cross Site Scripting (XSS)
Software Post Slider and Carousel with Widget – A Responsive Post Slider Type Plugin Vulnerable versions 3.2.1 Fixed in 3.2.1 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID...
WordPress WP BugBot Plugin <= 1.8.0 is vulnerable to Cross Site Scripting (XSS)
Software WP BugBot Type Plugin Vulnerable versions = 1.8.0 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 8154723f093b Credits Rafie Muhammad Patchstack Required...
WordPress WordPress SEO Audit Plugin – WP Site Auditor Plugin < 1.2.9 is vulnerable to Cross Site Scripting (XSS)
Software WordPress SEO Audit Plugin – WP Site Auditor Type Plugin Vulnerable versions 1.2.9 Fixed in 1.2.9 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 5c8c57e7a35f Credits Rafie...
WordPress Security Ninja – Secure Firewall & Secure Malware Scanner Plugin < 5.159 is vulnerable to Cross Site Scripting (XSS)
Software Security Ninja – Secure Firewall & Secure Malware Scanner Type Plugin Vulnerable versions 5.159 Fixed in 5.159 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Security Ninja PSID 6acc36b932c4...
WordPress Top News – Best News Plugin for WordPress Plugin < 2.3.7 is vulnerable to Cross Site Scripting (XSS)
Software Top News – Best News Plugin for WordPress Type Plugin Vulnerable versions 2.3.7 Fixed in 2.3.7 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID c525dae0bf4f Credits Rafie...
WordPress Scrollsequence Plugin < 1.4.0 is vulnerable to Cross Site Scripting (XSS)
Software Scrollsequence Type Plugin Vulnerable versions 1.4.0 Fixed in 1.4.0 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID eb5132424b2d Credits Rafie Muhammad Patchstack Required...
WordPress GravityStripe Subscription Manager Plugin <= 4.1.4 is vulnerable to Cross Site Scripting (XSS)
Software GravityStripe Subscription Manager Type Plugin Vulnerable versions = 4.1.4 Fixed in 4.1.6 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 757ed2a2a571 Credits Rafie Muhamma...
WordPress Send Users Email Plugin < 1.4.1 is vulnerable to Cross Site Scripting (XSS)
Software Send Users Email Type Plugin Vulnerable versions 1.4.1 Fixed in 1.4.1 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID d0f22e82a62c Credits Rafie Muhammad Patchstack Require...
WordPress Add Tiktok Pixel for Tiktok ads (+Woocommerce) Plugin < 1.2.7 is vulnerable to Cross Site Scripting (XSS)
Software Add Tiktok Pixel for Tiktok ads +Woocommerce Type Plugin Vulnerable versions 1.2.7 Fixed in 1.2.7 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 92194b39a569 Credits Rafie...
WordPress Five-Star Ratings Shortcode Plugin < 1.2.48 is vulnerable to Cross Site Scripting (XSS)
Software Five-Star Ratings Shortcode Type Plugin Vulnerable versions 1.2.48 Fixed in 1.2.48 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID ed6e5abc9527 Credits Rafie Muhammad...
WordPress Bani Theme <= 1.0.7 is vulnerable to Cross Site Scripting (XSS)
Software Bani Type Theme Vulnerable versions = 1.0.7 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 34cf7cd408a8 Credits Rafie Muhammad Patchstack Required privilege...
WordPress Smart Variations Images & Swatches for WooCommerce Plugin < 5.2.8 is vulnerable to Cross Site Scripting (XSS)
Software Smart Variations Images & Swatches for WooCommerce Type Plugin Vulnerable versions 5.2.8 Fixed in 5.2.8 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 8c57c7b671c4 Credits...
WordPress ProfileGrid Plugin <= 5.5.0 is vulnerable to Other Vulnerability Type
Software ProfileGrid Type Plugin Vulnerable versions = 5.5.0 Fixed in 5.5.1 OWASP Top 10 A5: Security Misconfiguration Classification Other Vulnerability Type CVE CVE-2023-3404 Patch priority Low CVSS severity Low 4.9 Developer Claim ownership PSID 6dcb68eeaeb3 Credits Lana Codes Required privile...