357 matches found
EUVD-2020-19370
Malware in sbrugna...
EUVD-2021-1396
Malware in sbrugna...
EUVD-2021-18456
Malware in sbrugna...
GHSA-F2HF-PFRJ-VRM7 XWiki OIDC Authenticator: Users with "view" access can create tokens for any users they can view
Impact Anyone with VIEW access to a user profile can create a token for that user. If that XWiki instance is configured to allow token authentication, it allows authentication with any user since users are very commonly viewable, at least to other registered users. Patches Version 2.18.2...
CVE-2025-49594 XWiki OIDC Authenticator vulnerable to creation of token for any user with just `view` right
XWiki OIDC has various tools to manipulate OpenID Connect protocol in XWiki. Starting in version 2.17.1 and prior to version 2.18.2, anyone with VIEW access to a user profile can create a token for that user. If that XWiki instance is configured to allow token authentication, it allows...
CVE-2025-61673 Karapace is vulnerable to Authentication Bypass
Karapace is an open-source implementation of Kafka REST and Schema Registry. Versions 5.0.0 and 5.0.1 contain an authentication bypass vulnerability when configured to use OAuth 2.0 Bearer Token authentication. If a request is sent without an Authorization header, the token validation logic is...
EUVD-2025-14949
Malicious code in bioql PyPI...
EUVD-2025-3999
Malicious code in bioql PyPI...
EUVD-2023-54575
Malicious code in bioql PyPI...
EUVD-2024-3142
Malicious code in bioql PyPI...
EUVD-2023-1966
Malicious code in bioql PyPI...
EUVD-2023-2786
Malicious code in bioql PyPI...
EUVD-2023-1265
Malicious code in bioql PyPI...
EUVD-2023-1266
Malicious code in bioql PyPI...
EUVD-2024-2648
Malicious code in bioql PyPI...
CVE-2025-59036
Infrahub offers a central hub to manage data, templates, and playbooks. Prior to versiond 1.3.9 and 1.4.5, a bug in the authentication logic will cause API tokens that were deleted and/or expired to be considered valid. This means that any API token that is associated with an active user account...
Improper Validation of Certificate Expiration
Overview infrahub-server is an Infrahub is taking a new approach to Infrastructure Management by providing a new generation of datastore to organize and control all the data that defines how an infrastructure should run. Affected versions of this package are vulnerable to Improper Validation of...
GHSA-V2P7-4PV4-3WWH Infrahub: Deleted and expired API tokens can still authenticate
Impact A bug in the authentication logic will cause API tokens that were deleted and/or expired to be considered valid. This means that any API token that is associated with an active user account can authenticate successfully. Patches This issue is fixed in versions 1.3.9 and 1.4.5 Workarounds...
PT-2025-36994
Name of the Vulnerable Software and Affected Versions: Infrahub versions prior to 1.3.9 Infrahub versions prior to 1.4.5 Description: Infrahub provides a central hub for managing data, templates, and playbooks. A flaw in the authentication logic allows deleted or expired API tokens to be consider...
Linux Distros Unpatched Vulnerability : CVE-2021-22904
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - The actionpack ruby gem before 6.1.3.2, 6.0.3.7, 5.2.4.6, 5.2.6 suffers from a possible denial of service vulnerability in the Token Authentication logic in...