1299 matches found
Moodle 4.1 < 4.1.2 Multiple Vulnerabilities
Moodle is prone to multiple vulnerabilities. SPDX-FileCopyrightText: 2023 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only CPE = "cpe:/a:moodle:moodle"; ifdescription...
WordPress TinyMCE Custom Styles Plugin <= 1.1.2 is vulnerable to Cross Site Scripting (XSS)
Software TinyMCE Custom Styles Type Plugin Vulnerable versions = 1.1.2 Fixed in 1.1.3 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-23995 Patch priority Low CVSS severity Low 5.9 Developer tinymce-custom-styles PSID 7dc7761b83f7 Credits Rio Darmawa...
Malicious Package
Overview tinymce-codemirror is a malicious package. The package's name is based on existing repositories, namespaces, or components used by popular companies in an effort to trick employees into downloading it, also known as 'dependency confusion'. Therefore, you're only vulnerable if this packag...
TinyMCE Custom Styles < 1.1.3 - Admin+ Stored XSS
The plugin does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfilteredhtml capability is disallowed for example in multisite setup...
Cross-site Scripting (XSS)
tinymce is vulnerable to cross-site scripting. The vulnerability exists in pBodyMessage function of Dialog.ts due to lack of sanitization in alert and confirm messages which allows an attacker to inject and execute malicious JavaScript...
Cross-site scripting vulnerability in TinyMCE alerts
Impact A cross-site scripting XSS vulnerability was discovered in the alert and confirm dialogs when these dialogs were provided with malicious HTML content. This can occur in plugins that use the alert or confirm dialogs, such as in the image plugin, which presents these dialogs when certain...
@weedx/components (0.0.1-beta), acmcoder-ui (>=1.0.2, <=1.0.11) +8 more potentially affected by CVE-2022-23494 via tinymce (>=6.0.0, <=6.2.0)
tinymce NPM version =6.0.0, =1.0.2, =1.0.96, =0.0.19, =1.0.0, =0.70.4, =1.0.6, =0.0.2, =0.0.5 Source cves: CVE-2022-23494 Source advisory: GHSA-GG8R-XJWQ-4W92...
GHSA-GG8R-XJWQ-4W92 Cross-site scripting vulnerability in TinyMCE alerts
Impact A cross-site scripting XSS vulnerability was discovered in the alert and confirm dialogs when these dialogs were provided with malicious HTML content. This can occur in plugins that use the alert or confirm dialogs, such as in the image plugin, which presents these dialogs when certain...
Cross-site Scripting (XSS)
Overview TinyMCE is a web-based JavaScript HTML WYSIWYG editor control. Affected versions of this package are vulnerable to Cross-site Scripting XSS due to improper user-input sanitization in the alert and confirm dialogs when these dialogs were provided with malicious HTML content. This can occu...
@agentlab/ldkg-ui-basetable (0.1.1), @agentlab/ldkg-ui-charts (>=0.1.2, <=0.1.7) +132 more potentially affected by CVE-2022-23494 via tinymce (>=5.0.6, <=5.10.5)
tinymce NPM version =5.0.6, =0.1.2, =0.3.7, =0.1.7, =0.1.6, =0.0.1, =9.0.0-alpha.5, =0.1.2, =0.8.4, =0.5.2, =10.3.1-snapshot-1616513687673, =1.68.82, =0.65.0, =0.18.0, =0.0.1, =0.0.7 and more Source cves: CVE-2022-23494 Source advisory: GHSA-GG8R-XJWQ-4W92...
@weedx/components (0.0.1-beta), acmcoder-ui (>=1.0.2, <=1.0.11) +8 more potentially affected by CVE-2022-23494 via tinymce (>=6.0.0, <=6.2.0)
tinymce NPM version =6.0.0, =1.0.2, =1.0.96, =0.0.19, =1.0.0, =0.70.4, =1.0.6, =0.0.2, =0.0.5 Source cves: CVE-2022-23494 Source advisory: OSV:GHSA-GG8R-XJWQ-4W92...
@agentlab/ldkg-ui-basetable (0.1.1), @agentlab/ldkg-ui-charts (>=0.1.2, <=0.1.7) +132 more potentially affected by CVE-2022-23494 via tinymce (>=5.0.6, <=5.10.5)
tinymce NPM version =5.0.6, =0.1.2, =0.3.7, =0.1.7, =0.1.6, =0.0.1, =9.0.0-alpha.5, =0.1.2, =0.8.4, =0.5.2, =10.3.1-snapshot-1616513687673, =1.68.82, =0.65.0, =0.18.0, =0.0.1, =0.0.7 and more Source cves: CVE-2022-23494 Source advisory: OSV:GHSA-GG8R-XJWQ-4W92...
CVE-2022-23494
tinymce is an open source rich text editor. A cross-site scripting XSS vulnerability was discovered in the alert and confirm dialogs when these dialogs were provided with malicious HTML content. This can occur in plugins that use the alert or confirm dialogs, such as in the image plugin, which...
Cross site scripting
tinymce is an open source rich text editor. A cross-site scripting XSS vulnerability was discovered in the alert and confirm dialogs when these dialogs were provided with malicious HTML content. This can occur in plugins that use the alert or confirm dialogs, such as in the image plugin, which...
CVE-2022-23494
tinymce is an open source rich text editor. A cross-site scripting XSS vulnerability was discovered in the alert and confirm dialogs when these dialogs were provided with malicious HTML content. This can occur in plugins that use the alert or confirm dialogs, such as in the image plugin, which...
UBUNTU-CVE-2022-23494
tinymce is an open source rich text editor. A cross-site scripting XSS vulnerability was discovered in the alert and confirm dialogs when these dialogs were provided with malicious HTML content. This can occur in plugins that use the alert or confirm dialogs, such as in the image plugin, which...
CVE-2022-23494 Cross-site scripting vulnerability in TinyMCE alerts
tinymce is an open source rich text editor. A cross-site scripting XSS vulnerability was discovered in the alert and confirm dialogs when these dialogs were provided with malicious HTML content. This can occur in plugins that use the alert or confirm dialogs, such as in the image plugin, which...
CVE-2022-23494 Cross-site scripting vulnerability in TinyMCE alerts
tinymce is an open source rich text editor. A cross-site scripting XSS vulnerability was discovered in the alert and confirm dialogs when these dialogs were provided with malicious HTML content. This can occur in plugins that use the alert or confirm dialogs, such as in the image plugin, which...
@weedx/components (0.0.1-beta), acmcoder-ui (>=1.0.2, <=1.0.11) +8 more potentially affected by CVE-2022-23494 via tinymce (>=6.0.0, <=6.2.0)
tinymce NPM version =6.0.0, =1.0.2, =1.0.96, =0.0.19, =1.0.0, =0.70.4, =1.0.6, =0.0.2, =0.0.5 Source cves: CVE-2022-23494 Source advisory: MEND:CVE-2022-23494...
CVE-2022-23494
tinymce is an open source rich text editor. A cross-site scripting XSS vulnerability was discovered in the alert and confirm dialogs when these dialogs were provided with malicious HTML content. This can occur in plugins that use the alert or confirm dialogs, such as in the "image" plugin, which...