1299 matches found
CVE-2025-26582
CVE-2025-26582 affects the WordPress plugin TinyMCE Advanced qTranslate fix editor problems (
WordPress TinyMCE Advanced qTranslate fix editor problems plugin <= 1.0.0 - CSRF to Stored XSS vulnerability
CSRF to Stored XSS vulnerability discovered by Abdi Pranata in WordPress Plugin TinyMCE Advanced qTranslate fix editor problems versions = 1.0.0...
CVE-2025-26582: Cross-Site Request Forgery (CSRF)
Cross-Site Request Forgery CSRF vulnerability in Blackbam TinyMCE Advanced qTranslate fix editor problems tinymce-advanced-qtranslate-fix-editor-problems allows Stored XSS.This issue affects TinyMCE Advanced qTranslate fix editor problems: from n/a through = 1.0.0...
PT-2025-7201
Name of the Vulnerable Software and Affected Versions: TinyMCE Advanced qTranslate fix editor problems versions prior to 1.0.0 Description: The issue is related to a Cross-Site Request Forgery CSRF vulnerability that allows Stored XSS. This means an attacker can trick a user into performing...
WordPress TinyMCE Extended Config plugin <= 0.1.0 - Reflected Cross Site Scripting (XSS) vulnerability
Reflected Cross Site Scripting XSS vulnerability discovered by Mika in WordPress Plugin TinyMCE Extended Config versions = 0.1.0...
CVE-2024-8627
The Ultimate TinyMCE plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'field' shortcode in all versions up to, and including, 5.7 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with Contributor-level access...
CVE-2024-8627 Ultimate TinyMCE <= 5.7 - Authenticated (Contributor+) Stored Cross-Site Scripting
The Ultimate TinyMCE plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'field' shortcode in all versions up to, and including, 5.7 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with Contributor-level access...
CVE-2024-8627: Improper Neutralization of Input During Web Page Generation
The Ultimate TinyMCE plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'field' shortcode in all versions up to, and including, 5.7 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with Contributor-level access...
PT-2024-39141
Name of the Vulnerable Software and Affected Versions: The Ultimate TinyMCE plugin for WordPress versions up to, and including, 5.7 Description: The issue is related to Stored Cross-Site Scripting via the 'field' shortcode due to insufficient input sanitization and output escaping. This allows...
WordPress plugin Ultimate TinyMCE has a security vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A security vulnerability...
WordPress Ultimate TinyMCE plugin <= 5.7 - Authenticated (Contributor+) Stored Cross-Site Scripting vulnerability
Authenticated Contributor+ Stored Cross-Site Scripting vulnerability discovered by Francesco Carlucci in WordPress Plugin TinyMCE versions = 5.7...
WordPress TinyMCE Plugin <= 5.7 is vulnerable to Cross Site Scripting (XSS)
Software TinyMCE Type Plugin Vulnerable versions = 5.7 Fixed in N/A OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2024-8627 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID c0621a2e5fba Credits Francesco Carlucci Required privileg...
TinyMCE XSS
The vulnerability of the TinyMCE formatted text editor exists because measures to protect the structure of web pages are not taken. Exploiting this vulnerability allows a malicious actor to carry out XSS attacks using a specially created link...
Upgrade tinyMCE to >= 7.0.0 to mitigate CVE-2024-29881/29203
h3. Issue Summary The current tinyMCE version used on the latest version of Jira is 5.10.9. There are two outstanding CVEs between the delta of 5.10.9 to 7.0.0 that don't seem to be backported yet: CVE-2024-29881 Detail - NVD|https://nvd.nist.gov/vuln/detail/CVE-2024-29881 CVE-2024-29203 Detail -...
Vehicle Service Management System 1.0 WYSIWYG Code Injection
============================================================================================================================================= | Title : Vehicle Service Management System 1.0 WYSIWYG code injection vulnerability | | Author : indoushka | | Tested on : windows 10 FrPro / browser :...
PHP SPM 1.0 WYSIWYG Code Injection
============================================================================================================================================= | Title : php spm 1.0 WYSIWYG code injection vulnerability | | Author : indoushka | | Tested on : windows 10 FrPro / browser : Mozilla firefox 130.0.0 64...
PHP ACRSS 1.0 WYSIWYG Code Injection
============================================================================================================================================= | Title : php acrss 1.0 WYSIWYG code injection vulnerability | | Author : indoushka | | Tested on : windows 10 FrPro / browser : Mozilla firefox 130.0.0 64...
Lost And Found Information System 1.0 WYSIWYG Code Injection
============================================================================================================================================= | Title : Lost and Found Information System 1.0 WYSIWYG code injection vulnerability | | Author : indoushka | | Tested on : windows 10 FrPro / browser :...
Security Bulletin: IBM Maximo Application Suite uses tinymce-6.8.3.tgz which is vulnerable to CVE-2024-38357, CVE-2024-38356
Summary IBM Maximo Application Suite uses tinymce-6.8.3.tgz which is vulnerable to CVE-2024-38357, CVE-2024-38356. This bulletin contains information regarding the vulnerability and its fixture. Vulnerability Details CVEID:CVE-2024-38357 DESCRIPTION: TinyMCE is vulnerable to cross-site scripting,...
TinyMCE XSS
The vulnerability of the TinyMCE formatted text editor exists due to the lack of measures taken to protect the structure of web pages. Exploiting this vulnerability allows a malicious actor to perform cross-site scripting attacks...