14 matches found
CVE-2026-104694
The Thrive Automator WordPress plugin before 11.2 does not properly sanitize and escape a parameter's array key before using it in a SQL query, allowing authenticated attackers with editor-level access to perform blind SQL injection attacks...
CVE-2026-104694 Thrive Automator < 11.2 - Editor+ Blind SQLi via 'additional' Parameter
The Thrive Automator WordPress plugin before 11.2 does not properly sanitize and escape a parameter's array key before using it in a SQL query, allowing authenticated attackers with editor-level access to perform blind SQL injection attacks...
EUVD-2026-111700
The Thrive Automator WordPress plugin before 11.2 does not properly sanitize and escape a parameter's array key before using it in a SQL query, allowing authenticated attackers with editor-level access to perform blind SQL injection attacks...
CVE-2026-104694
The Thrive Automator WordPress plugin, in versions prior to 11.2 , is vulnerable to blind SQL injection . The flaw exists because the plugin fails to properly sanitize and escape an array key within a parameter before incorporating it into a SQL query. This allows authenticated attackers with edi...
EUVD-2023-56243
Malicious code in bioql PyPI...
CVE-2023-51531
Cross-Site Request Forgery CSRF vulnerability in Thrive Themes Thrive Automator.This issue affects Thrive Automator: from n/a through 1.17...
CVE-2023-51531
Cross-Site Request Forgery CSRF vulnerability in Thrive Themes Thrive Automator.This issue affects Thrive Automator: from n/a through 1.17...
CVE-2023-51531
Technical details about CVE-2023-51531 (CSRF in Thrive Automator) are not provided in the connected documents. Available sources confirm Thrive Automator affects versions up to 1.17, but do not disclose exploitation vectors, root cause specifics, or mitigations. Monitor for updates.
CVE-2023-51531 WordPress Thrive Automator Plugin <= 1.17 is vulnerable to Cross Site Request Forgery (CSRF)
Cross-Site Request Forgery CSRF vulnerability in Thrive Themes Thrive Automator.This issue affects Thrive Automator: from n/a through 1.17...
CVE-2023-51531 WordPress Thrive Automator Plugin <= 1.17 is vulnerable to Cross Site Request Forgery (CSRF)
Cross-Site Request Forgery CSRF vulnerability in Thrive Themes Thrive Automator.This issue affects Thrive Automator: from n/a through 1.17...
CVE-2023-51531: Cross-Site Request Forgery (CSRF)
Cross-Site Request Forgery CSRF vulnerability in Thrive Themes Thrive Automator.This issue affects Thrive Automator: from n/a through 1.17...
WordPress Plugin Thrive Automator Cross-Site Request Forgery Vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on PHP and MySQL servers.WordPress plugin is an application plugin. A cross-site request forgery vulnerability...
PT-2024-14184 · Thrive Themes · Thrive Automator
Name of the Vulnerable Software and Affected Versions: Thrive Automator versions 1.17 and earlier Description: A Cross-Site Request Forgery CSRF issue affects Thrive Automator, allowing unauthorized actions to be performed on behalf of a user without their knowledge. Recommendations: For Thrive...
WordPress Thrive Automator Plugin <= 1.17 is vulnerable to Cross Site Request Forgery (CSRF)
Software Thrive Automator Type Plugin Vulnerable versions = 1.17 Fixed in 1.17.1 OWASP Top 10 A1: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2023-51531 Patch priority Low CVSS severity Low 5.4 Developer Claim ownership PSID 2f7174a74dd1 Credits Brandon Roldan...