859 matches found
WordPress plugin VForm has a security vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a set of blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A security...
PT-2025-4861 · Ibm · Ibm Tivoli Application Dependency Discovery Manager
Name of the Vulnerable Software and Affected Versions: IBM Tivoli Application Dependency Discovery Manager versions 7.3.0.0 through 7.3.0.11 Description: This issue allows authenticated users to embed arbitrary JavaScript code in the Web UI, potentially altering the intended functionality and...
PT-2025-3548 · Lunasvg · Lunasvg
Name of the Vulnerable Software and Affected Versions: lunasvg version 3.0.0 Description: A segmentation violation was discovered in lunasvg via the plutovg blend component. This issue can be exploited. Recommendations: For lunasvg version 3.0.0, as a temporary workaround, consider disabling the...
WordPress CAMOO SMS plugin <= 3.0.1 - Reflected Cross Site Scripting (XSS) vulnerability
Reflected Cross Site Scripting XSS vulnerability discovered by Le Ngoc Anh in WordPress Plugin CAMOO SMS versions = 3.0.1...
Moderate: Red Hat Bug Fix Advisory: Red Hat build of Apicurio Registry 3.0.6 Beta OpenShift images
3.0.6 Beta release of Red Hat build of Apicurio Registry. This advisory makes available an update to the Red Hat build of Apicurio Registry images...
WordPress Plugin Classic Addons: Path traversal vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A path traversal...
Grocy security vulnerabilities
Grocy is a web-based self-hosted grocery and home management solution from Grocy Open Source. A security vulnerability exists in Grocy version 4.3.0 and earlier, which stems from an attacker being able to obtain sensitive information by directly requesting a page that is not displayed in the user...
Update for the .NET Framework 3.5 Service Pack 1 (May 2009)
Update for the .NET Framework 3.5 Service Pack 1 May 2009 Applies To .NET Framework 3.5 Service Pack 1 Install this update to address a set of known issues with the Microsoft .NET Framework 3.5 Service Pack 1, the Microsoft .NET Framework 3.0 Service Pack 2, and the Microsoft .NET Framework 2.0...
CVE-2024-53647
Trend Micro ID Security, version 3.0 and below contains a vulnerability that could allow an attacker to send an unlimited number of email verification requests without any restriction, potentially leading to abuse or denial of service...
GLPI plugin fields security vulnerabilities
Fields GLPI plugin is an open source plugin for GLPI Project Plugins. A security vulnerability exists in the Fields GLPI plugin version 3.0.0 through versions prior to 3.0.3, which stems from an inadequate security check that allows an unauthenticated attacker to determine if data with a specific...
Djoser security vulnerabilities
djoser is a REST implementation of the Django authentication system open-sourced by Sunscrapers. A security vulnerability exists in djoser versions prior to 2.3.0, which stems from the system directly querying the database to grant access to users with valid credentials, making it susceptible to ...
PT-2024-35690 · Splunk · Splunk Cloud Platform +1
Name of the Vulnerable Software and Affected Versions: Splunk Enterprise versions prior to 9.3.0 Splunk Enterprise versions prior to 9.2.4 Splunk Enterprise versions prior to 9.1.7 Splunk Cloud Platform versions prior to 9.1.2312.206 Description: A low-privileged user without the "admin" or "powe...
BYD Dilink Headunit System security vulnerabilities
BYD Dilink Headunit System is an in-vehicle operating system of the Chinese company BYD BYD. A security vulnerability exists in BYD Dilink Headunit System version v3.0 to v4.0. An attacker can exploit the vulnerability to bypass authentication via brute force attack...
WordPress Ni CRM Lead plugin <= 1.3.0 - SQL Injection vulnerability
SQL Injection vulnerability discovered by thiennv Patchstack Alliance in WordPress Plugin Ni CRM Lead versions = 1.3.0...
HoDoKu security vulnerabilities
HoDoKu is HoDoKu open source a Sudoku generator/solver/analyzer written in Java. A security vulnerability exists in HoDoKu versions v2.3.0 through v2.3.2, which stems from the presence of insecure deserialization that allows an attacker to execute arbitrary code...
WordPress FloristPress plugin <= 7.3.0 - Nonce Leakage to Broken Access Control vulnerability
Nonce Leakage to Broken Access Control vulnerability discovered by Mika Patchstack Alliance in WordPress Plugin FloristPress versions = 7.3.0...
SFTPGo encryption issue vulnerability
SFTPGo is a full-featured and highly configurable SFTP server from the individual developer Nicola Murino in Italy. An encryption issue vulnerability exists in SFTPGo versions 2.3.0 through prior to 2.6.4, which stems from a vulnerability that allows an authenticated user to brute-force break a...
OpsManage code-related vulnerabilities
OpsManage is a code deployment, application deployment, scheduled tasks, and device asset management platform by William.Cao Personal Developer. A code issue vulnerability exists in OpsManage. An attacker exploiting this vulnerability could cause data deserialization. The following versions are...
DedeBIZ security vulnerabilities
DedeBIZ is a content management system from China Muyun Intelligence DedeBIZ company. A security vulnerability exists in DedeBIZ version v6.3.0, which stems from the presence of an arbitrary file upload vulnerability that allows an attacker to execute arbitrary code by uploading a carefully craft...
CVE-2024-10825
The Hide My WP Ghost – Security & Firewall plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the URL in all versions up to, and including, 5.3.01 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to inject...