156 matches found
PT-2021-16796
Name of the Vulnerable Software and Affected Versions House Rental and Property Listing version 1.0 Description The issue allows authenticated attackers to execute arbitrary web scripts or HTML via crafted payloads in all text fields except for Phone Number and Alternate Phone Number in the...
House Rental and Property Listing Cross-site Script Vulnerabilities
House Rental and Property Listing is a system developed in PHP, JavaScript, Bootstrap, CSS and MySQL database. It allows users to easily find the right house or property for rent. A cross-site scripting vulnerability in House Rental and Property Listing 1.0 allows an authenticated attacker to...
Improper validation of URLs ('Cross-site Scripting') in Wagtail rich text fields
Impact When saving the contents of a rich text field in the admin interface, Wagtail does not apply server-side checks to ensure that link URLs use a valid protocol. A malicious user with access to the admin interface could thus craft a POST request to publish content with javascript: URLs...
GHSA-4HJQ-422Q-4VPX Mautic vulnerable to secret data exfiltration via symfony parameters
Impact Symfony parameters which is what Mautic transforms configuration parameters into can be used within other Symfony parameters by design. However, this also means that an admin who is normally not privy to certain parameters, such as database credentials, could expose them by leveraging any ...
Cross site scripting
The Easy Contact Form Pro WordPress plugin before 1.1.1.9 did not properly sanitise the text fields such as Email Subject, Email Recipient, etc when creating or editing a form, leading to an authenticated author+ stored cross-site scripting issue. This could allow medium privilege accounts such a...
CVE-2021-24168: Improper Neutralization of Input During Web Page Generation
The Easy Contact Form Pro WordPress plugin before 1.1.1.9 did not properly sanitise the text fields such as Email Subject, Email Recipient, etc when creating or editing a form, leading to an authenticated author+ stored cross-site scripting issue. This could allow medium privilege accounts such a...
Information Disclosure
mautic/core is vulnerable to information disclosure. The vulnerability exists due to configurations allowing other Symfony parameters to be exposed publicly in the free text fields...
Mautic injection vulnerability
Mautic is an open source marketing automation software. The software monitors and manages websites, sends emails, and manages customer resources. Mautic 3.3.2 suffers from an injection vulnerability that allows an authorized administrator user to expose confidential parameters by leveraging Symfo...
CVE-2021-27908
In all versions prior to Mautic 3.3.2, secret parameters such as database credentials could be exposed publicly by an authorized admin user through leveraging Symfony parameter syntax in any of the free text fields in Mautic’s configuration that are used in publicly facing parts of the applicatio...
PT-2020-16400
Name of the Vulnerable Software and Affected Versions OpenSlides version 3.2 Description OpenSlides is a free, Web-based presentation and assembly system for managing and projecting agenda, motions, and elections of assemblies. Due to insufficient user input validation and escaping, it is...
Foxit Reader Javascript Field fileSelect Use After Free Vulnerability
Summary A use after free vulnerability exists in the JavaScript engine of Foxit Software’s Foxit PDF Reader, version 10.1.0.37527. A specially crafted PDF document can trigger reuse of previously free memory which can lead to arbitrary code execution. An attacker needs to trick the user to open t...
WordPress BuddyPress plugin <= 6.3.0 - Excessive user capabilities in possible rich text fields vulnerability
Excessive user capabilities in possible rich text fields vulnerability found in WordPress BuddyPress plugin versions = 6.3.0. Solution Update the WordPress BuddyPress plugin to the latest available version at least 6.4.0 - Maintenance and Security Release...
CVE-2020-23983
Michael-design iChat Realtime PHP Live Support System 1.6 has persistent Cross-site Scripting via chat,text-filed tags...
CVE-2020-11010
In Tortoise ORM before versions 0.15.23 and 0.16.6, various forms of SQL injection have been found for MySQL and when filtering or doing mass-updates on char/text fields. SQLite & PostgreSQL are only affected when filtering with contains, startswith, or endswith filters and their case-insensitive...
SQL injection in Tortoise ORM
Impact Various forms of SQL injection has been found, for MySQL and when filtering or doing mass-updates on char/text fields. SQLite & PostgreSQL was only affected when filtering with contains, startswith or endswith filters and their case-insensitive counterparts Patches Please upgrade to 0.15.2...
PT-2020-12490
Name of the Vulnerable Software and Affected Versions Tortoise ORM versions prior to 0.15.23 Tortoise ORM versions prior to 0.16.6 Description The issue affects Tortoise ORM, where various forms of SQL injection have been found for MySQL when filtering or doing mass-updates on char/text fields...
CVE-2020-8846
This vulnerability allows remote atackers to execute arbitrary code on affected installations of Foxit PhantomPDF 9.6.0.25114. User interaction is required to exploit this vulnerability in that the target must visit a malicious page or open a malicious file. The specific flaw exists within the...
CVE-2017-18601: Improper Neutralization of Input During Web Page Generation
The examapp plugin 1.0 for WordPress has XSS via exam input text fields...
PT-2019-8532
Name of the Vulnerable Software and Affected Versions examapp plugin version 1.0 for WordPress Description The issue concerns a cross-site scripting XSS flaw via exam input text fields. This allows for potential malicious script injection. No information is provided about the estimated number of...
Existing Values Autocomplete Widget - Critical - Access bypass - SA-CONTRIB-2019-060
This module provides an autocomplete widget for text fields that suggests all existing previously entered values for that field. The module doesn't sufficiently check for proper access permission before returning autocomplete results. This vulnerability is mitigated by the fact that an attacker...