Lucene search
+L

48229 matches found

Kitploit
Kitploit
•added 2026/10/28 10:48 a.m.•33 views

spb

spb Shortest Path Bridging vulnerability testing scripts used to find CVE-2016-2783...

10CVSS8.7AI score0.04444EPSS
SaveExploits0
Kitploit
Kitploit
•added 2026/10/28 10:45 a.m.•158 views

spiderfoot

SpiderFoot is an open source intelligence OSINT automation tool. It integrates with just about every data source available and utilises a range of methods for data analysis, making that data easy to navigate. SpiderFoot has an embedded web-server for providing a clean and intuitive web-based...

6AI score
SaveExploits0References8
Kitploit
Kitploit
•added 2026/10/28 10:42 a.m.•17 views

CVE-2025-55182_PoC-Test-Server

CVE-2025-55182PoC-Test-Server CVE-2025-55182 React RCE Test Server...

10CVSS7.9AI score0.99802EPSS
SaveExploits402
Kitploit
Kitploit
•added 2026/10/28 10:18 a.m.•24 views

CVE-2026-42203

LiteLLM CVE-2026-42203 PoC Usage Instructions This document explains how to start a local LiteLLM environment and run CVE-2026-42203.py to verify the /prompts/test SSTI vulnerability. Only use in a local experimental environment that you are authorized to test. Do not point the script at...

8.8CVSS6.4AI score0.00373EPSS
SaveExploits1
Kitploit
Kitploit
•added 2026/10/28 10:14 a.m.•16 views

cve-2020-27955

this is cve-2020-27955 test...

10CVSS8.1AI score0.82323EPSS
SaveExploits14
Kitploit
Kitploit
•added 2026/10/28 10:04 a.m.•19 views

compromised-action

compromised-action Test repo: simulates CVE-2025-30066 style compromised GitHub Action for security research/testing chainradar...

8.6CVSS8.5AI score0.72092EPSS
SaveExploits3
Kitploit
Kitploit
•added 2026/10/28 10:04 a.m.•51 views

http-desync-guardian

Overview HTTP/1.1 went through a long evolution since 1991 to 2014: HTTP/0.9 – 1991 HTTP/1.0 – 1996 HTTP/1.1 RFC 2068 – 1997 RFC 2616 - 1999 RFC 7230 - 2014 This means there is a variety of servers and clients, which might have different views on request boundaries, creating opportunities for...

5.9AI score
SaveExploits0References11
Kitploit
Kitploit
•added 2026/10/28 9:52 a.m.•347 views

malicious-pdf

Malicious PDF Generator ☠️ Generate 67 malicious PDF test files for testing phone-home callbacks, SSRF, XSS, XXE, NTLM credential theft, and data exfiltration in PDF viewers, converters, and web applications. Can be used with Burp Collaborator or Interact.sh Used for penetration testing, bug bount...

8.8CVSS7.8AI score0.7066EPSS
SaveExploits21References10
Kitploit
Kitploit
•added 2026/10/28 9:45 a.m.•31 views

see

Sandboxed Execution Environment :Source: https://github.com/F-Secure/see :Documentation: https://see.readthedocs.io :Download: https://pypi.python.org/pypi/python-see |travis badge| |docs badge| .. |travis badge| image:: https://travis-ci.org/F-Secure/see.svg?branch=master :target:...

6.4AI score
SaveExploits0References1
Kitploit
Kitploit
•added 2026/10/28 9:41 a.m.•22 views

Dubbo-CVE-2020-1948

Apache Dubbo CVE-2020-1948 Test Environment Introduction When this vulnerability first emerged, in order to verify its impact, we searched the internet for many examples compiled by others, but found none that could successfully validate it. So we created one ourselves and put it here for your...

9.8CVSS8.8AI score0.16441EPSS
SaveExploits3References3
Kitploit
Kitploit
•added 2026/10/28 9:39 a.m.•28 views

distributed-system-testing

Distributed Systems Testing Skills Two skills for AI coding agents that design and run claim-driven tests for distributed and stateful systems. Together they produce a structured Markdown test plan and a findings report with 10-state verdicts and an explicit SUT / harness / checker / environment...

6.5AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/10/28 9:27 a.m.•19 views

CVE-2021-44228-Test-Server

CVE-2021-44228-Test-Server A small server for verifing if a given java program is succeptibel to CVE-2021-44228 Usage Build the program using go build -o listener.exe. This should give you a small executable for your platform. Use the Go cross compile feature if you need the executable for anothe...

10CVSS8AI score0.99999EPSS
SaveExploits391
Kitploit
Kitploit
•added 2026/10/28 9:21 a.m.•22 views

CVE-2026-10520-10523

CVE-2026-10520, CVE-2026-10523 Ivanti Sentry ⚡ Simple Usage Use this project only in safe and authorized environments such as: Local virtual machines Docker containers Isolated lab setups Authorized penetration testing environments Example setup: git clone cd Project use python follow below Creat...

10CVSS8.9AI score0.99915EPSS
SaveExploits11References2
Kitploit
Kitploit
•added 2026/10/28 9:20 a.m.•16 views

Fix-CVE-2017-1000117

Test repository to check Git's vulnerability CVE-2017-1000117, and try to upgrade git version. $ git clone --recursive https://github.com/shogo82148/Fix-CVE-2017-1000117.git The repository is inspired by https://github.com/greymd/CVE-2017-1000117 . To make sure that your git is safe, please clone...

8.8CVSS7.7AI score0.77823EPSS
SaveExploits9References1
Kitploit
Kitploit
•added 2026/10/28 9:18 a.m.•55 views

chipsec

CHIPSEC: Platform Security Assessment Framework CHIPSEC is a framework for analyzing the security of PC platforms including hardware, system firmware BIOS/UEFI, and platform components. It includes a security test suite, tools for accessing various low level interfaces, and forensic capabilities...

6.1AI score
SaveExploits0References4
Kitploit
Kitploit
•added 2026/10/28 9:16 a.m.•24 views

test-fuzz

test-fuzz test-fuzz is a Cargo subcommand and a collection of Rust macros to automate certain tasks related to fuzzing with afl.rs, including: generating a fuzzing corpus implementing a fuzzing harness test-fuzz accomplishes these in part using Rust's testing facilities. For example, to generate ...

6.5AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/10/28 9:13 a.m.•23 views

nimbostratus-target

Nimbostratus target This repository holds a target infrastructure you can use for testing nimbostratus. This code deploys an Amazon AWS infrastructure which has various vulnerabilities and weak configuration settings which can be exploited using nimbostratus. If you're not sure what this is all...

6.3AI score
SaveExploits0References2
Kitploit
Kitploit
•added 2026/10/28 9:13 a.m.•22 views

CVE-2026-44788

CVE-2026-44788 Test...

6.5CVSS5.9AI score0.00313EPSS
SaveExploits1
Kitploit
Kitploit
•added 2026/10/28 9:03 a.m.•29 views

rtx-cve-2023-45779

This repository is provided AS IS to accompanya Meta Red Team X vulnerability disclosure. It is not an official Meta project and will not be supported like one. A set of scripts and artifacts that demonstrate detection and exploitation of Android devices that ship APEXes signed with test keys fro...

7.8CVSS7.7AI score0.00333EPSS
SaveExploits0
Kitploit
Kitploit
•added 2026/10/28 8:47 a.m.•25 views

datapower-redis-rce-exploit

datapower-redis-rce-exploit CVE-2020-5014 A POC for IBM DataPower Authenticated Redis RCE Exploit abusing the "Test Message" Function. Full explination and demo on Youtube Blog post on tomcope.com Explanation Using the DataPower "Send a Test Message" function available through a authenticated...

6.7CVSS7.4AI score0.00868EPSS
SaveExploits1References2
Rows per page
Query Builder