1758 matches found
COVIDSafe-CVE-2020-12856
COVIDSafe-CVE-2020-12856: A silent pairing issue in bluetooth-based contact tracing apps Authors: Jim Mussared George Robotics, Alwen Tiu The Australian National University A vulnerability has been identified in the implementation of the Android version of Australia's COVIDSafe v1.0.17 and earlie...
CVE-2024-54772
CVE-2024-54772 MikroTik-RouterOS Username Enum This repo contains the exploit for CVE-2024-54772 which can enumerate valid usernames using a wordlist in Mikrotik routers running RouterOS stable versions v6.43 through v7.17.2. The patch is available in v6.49.18 and v7.18. For long-term release,...
Rank Math SEO < 1.0.229 - Unauthenticated User and Term Metadata Insert/Update/Deletion
Rank Math SEO – AI SEO Tools to Dominate SEO Rankings plugin for WordPress contains a missing capability check on 'updatemetadata' in all versions up to 1.0.228, letting unauthenticated attackers insert, update, or delete metadata, including user and term metadata, potentially causing loss of...
CVE-2001-0680
CVE-2001-0680 Directory traversal vulnerability in ftpd in QPC QVT/Net 4.0 and AVT/Term 5.0 Packetstorm publication at https://packetstormsecurity.com/files/24931/alt3kx-advisories-2001.txt.html Securiteam publication at http://www.securiteam.com/windowsntfocus/5IP0G2040Q.html Author Alex Hernand...
telnet-CVE-2026-24061
https://github.com/SafeBreach-Labs/CVE-2026-24061/blob/main/telnetrce.py you need to understand the code 2. Building working code without input, directly variable = '' The code must be compatible with every device, so you cannot use commands like os.system'command' 3. Adding a GUI via...
CVE-2026-87954
Missing Authorization vulnerability in Drupal Taxonomy Term Glossary allows Forceful Browsing. This issue affects Taxonomy Term Glossary versions: from 0.0.0 to 4.6.0...
EUVD-2026-107847
Missing Authorization vulnerability in Drupal Taxonomy Term Glossary allows Forceful Browsing. This issue affects Taxonomy Term Glossary versions: from 0.0.0 to 4.6.0...
CVE-2026-87954
The Drupal Taxonomy Term Glossary module (versions 0.0.0 to 4.6.0 ) contains a Missing Authorization vulnerability (CWE-862) that allows Forceful Browsing . The root cause is that the module fails to sufficiently check access permissions for taxonomy terms. Consequently, anonymous users can acces...
CVE-2026-87954 Taxonomy Term Glossary - Critical - Access bypass - SA-CONTRIB-2026-152
Missing Authorization vulnerability in Drupal Taxonomy Term Glossary allows Forceful Browsing. This issue affects Taxonomy Term Glossary versions: from 0.0.0 to 4.6.0...
CVE-2026-87954 Taxonomy Term Glossary - Critical - Access bypass - SA-CONTRIB-2026-152
Missing Authorization vulnerability in Drupal Taxonomy Term Glossary allows Forceful Browsing. This issue affects Taxonomy Term Glossary versions: from 0.0.0 to 4.6.0...
CVE-2026-105262
The Falang multilanguage for WordPress plugin before 1.4.6 does not perform a capability check when saving term translations, and exposes a valid nonce to any logged-in user through an unprotected handler, allowing users with Subscriber-level access and above to store content that is later output...
CVE-2026-105262 Falang multilanguage for WordPress < 1.4.6 - Subscriber+ Stored XSS via Term Translation
The Falang multilanguage for WordPress plugin before 1.4.6 does not perform a capability check when saving term translations, and exposes a valid nonce to any logged-in user through an unprotected handler, allowing users with Subscriber-level access and above to store content that is later output...
CVE-2026-105262
The Falang multilanguage for WordPress plugin version before 1.4.6 is vulnerable to Stored Cross-Site Scripting (XSS) . The root cause is a lack of capability checks when saving term translations and the exposure of a valid nonce to any logged-in user via an unprotected handler. This allows users...
EUVD-2026-107052
The Falang multilanguage for WordPress plugin before 1.4.6 does not perform a capability check when saving term translations, and exposes a valid nonce to any logged-in user through an unprotected handler, allowing users with Subscriber-level access and above to store content that is later output...
CVE-2026-105262 Falang multilanguage for WordPress < 1.4.6 - Subscriber+ Stored XSS via Term Translation
The Falang multilanguage for WordPress plugin before 1.4.6 does not perform a capability check when saving term translations, and exposes a valid nonce to any logged-in user through an unprotected handler, allowing users with Subscriber-level access and above to store content that is later output...
PT-2026-120447
The Falang multilanguage for WordPress plugin before 1.4.6 does not perform a capability check when saving term translations, and exposes a valid nonce to any logged-in user through an unprotected handler, allowing users with Subscriber-level access and above to store content that is later output...
PT-2026-117444
The Sensei LMS WordPress plugin before 4.26.4 contains a broken access control vulnerability in the add new module term AJAX handler that allows authenticated Teacher-role attackers to assign module taxonomy terms to arbitrary courses by supplying a crafted course id, since the handler validates...
WordPress Tasty Recipes Lite plugin 1.2-1.2.10 - Contributor+ Taxonomy Term Creation, Renaming and Deletion vulnerability
Contributor+ Taxonomy Term Creation, Renaming and Deletion vulnerability discovered by Usama Arshad in WordPress Plugin Tasty Recipes Lite versions 1.2-1.2.10...
CVE-2026-104122 Ukr-To-Lat <= 1.3.5 - Contributor+ SQLi via Term Name
The Ukr-To-Lat WordPress plugin through 1.3.5 does not sanitize and escape a term name before using it in a SQL query, allowing users with Contributor-level access and above to perform SQL injection attacks...
CVE-2026-104122 Ukr-To-Lat <= 1.3.5 - Contributor+ SQLi via Term Name
The Ukr-To-Lat WordPress plugin through 1.3.5 does not sanitize and escape a term name before using it in a SQL query, allowing users with Contributor-level access and above to perform SQL injection attacks...