11895 matches found
OpenCATS - Open Redirect
OpenCATS contains an open redirect vulnerability due to improper validation of user-supplied GET parameters. This, in turn, exposes OpenCATS to possible template injection and obtaining sensitive information, modifying data, and/or executing unauthorized operations. id: CVE-2023-27292 info: name:...
CVE-2024-4323-dos_poc
doc poc from tenable...
[R1] Tenable Network Monitor 6.6.0 Fixes Multiple Vulnerabilities
R1 Tenable Network Monitor 6.6.0 Fixes Multiple Vulnerabilities Arnie Cabral Mon, 10/26/2026 - 11:07 Tenable Network Monitor leverages third-party software to help provide underlying functionality. Several of the third-party components OpenSSL, curl, expat, libxml2 were found to contain...
ManageEngine ServiceDesk 9.3.9328 - Arbitrary File Retrieval
ManageEngine ServiceDesk 9.3.9328 is vulnerable to an arbitrary file retrieval due to improper restrictions of the pathname used in the name parameter for the download-snapshot path. An unauthenticated remote attacker can use this vulnerability to download arbitrary files. id: CVE-2017-11512 info...
Apache Struts <=2.5.20 - Remote Code Execution
Apache Struts 2.0.0 to 2.5.20 forced double OGNL evaluation when evaluated on raw user input in tag attributes, which may lead to remote code execution. id: CVE-2019-0230 info: name: Apache Struts =2.5.20 - Remote Code Execution author: geeknik severity: critical description: Apache Struts 2.0.0 ...
Jira <8.4.0 - Server-Side Request Forgery
Jira before 8.4.0 is susceptible to server-side request forgery. The /plugins/servlet/gadgets/makeRequest resource contains a logic bug in the JiraWhitelist class, which can allow an attacker to access the content of internal network resources and thus modify data, and/or execute unauthorized...
WordPress Duplicator 1.3.24 & 1.3.26 - Local File Inclusion
WordPress Duplicator 1.3.24 & 1.3.26 are vulnerable to local file inclusion vulnerabilities that could allow attackers to download arbitrary files, such as the wp-config.php file. According to the vendor, the vulnerability was only in two versions v1.3.24 and v1.3.26, the vulnerability wasn't...
vBulletin 5.5.4 - 5.6.2- Remote Command Execution
vBulletin versions 5.5.4 through 5.6.2 allow remote command execution via crafted subWidgets data in an ajax/render/widgettabbedcontainertabpanel request. NOTE: this issue exists because of an incomplete fix for CVE-2019-16759. id: CVE-2020-17496 info: name: vBulletin 5.5.4 - 5.6.2- Remote Comman...
Magento Mass Importer <0.7.24 - Remote Auth Bypass
Magento Mass Importer aka MAGMI versions prior to 0.7.24 are vulnerable to a remote authentication bypass due to allowing default credentials in the event there is a database connection failure. id: CVE-2020-5777 info: name: Magento Mass Importer 0.7.24 - Remote Auth Bypass author: dwisiswant0...
HPE Smart Update Manager < 8.5.6 - Remote Unauthorized Access
HPE Smart Update Manager SUM prior to version 8.5.6 could allow remote unauthorized access. id: CVE-2020-7136 info: name: HPE Smart Update Manager 8.5.6 - Remote Unauthorized Access author: gy741 severity: critical description: HPE Smart Update Manager SUM prior to version 8.5.6 could allow remot...
Login with Phone Number - Cross-Site Scripting
Login with Phone Number, versions 1.4.2, is affected by an reflected XSS vulnerability in the login-with-phonenumber.php' file in the 'lwpforgotpassword' function. id: CVE-2023-23492 info: name: Login with Phone Number - Cross-Site Scripting author: r3Y3r53 severity: high description: | Login wit...
WordPress Easy Digital Downloads 3.1.0.2/3.1.0.3 - SQL Injection
WordPress Easy Digital Downloads plugin 3.1.0.2 and 3.1.0.3 contains a SQL injection vulnerability in the s parameter of its edddownloadsearch action. An attacker can possibly obtain sensitive information, modify data, and/or execute unauthorized administrative operations in the context of the...
Flowise <= 1.8.2 Authentication Bypass
An Authentication Bypass vulnerability exists in Flowise version 1.8.2. This could allow a remote, unauthenticated attacker to access API endpoints as an administrator and allow them to access restricted functionality. id: CVE-2024-8181 info: name: Flowise = 1.8.2 Authentication Bypass author:...
Draytek VigorConnect 6.0-B3 - Local File Inclusion
Draytek VigorConnect 1.6.0-B3 is susceptible to local file inclusion in the file download functionality of the WebServlet endpoint. An unauthenticated attacker could leverage this vulnerability to download arbitrary files from the underlying operating system with root privileges. id: CVE-2021-201...
Draytek VigorConnect 1.6.0-B - Local File Inclusion
Draytek VigorConnect 1.6.0-B3 is susceptible to local file inclusion in the file download functionality of the DownloadFileServlet endpoint. An unauthenticated attacker could leverage this vulnerability to download arbitrary files from the underlying operating system with root privileges. id:...
Tenable Security Center Multiple Vulnerabilities (TNS-2026-30)
According to its self-reported version, the Tenable Security Center running on the remote host is 6.9.1 or earlier and missing security patch SC-202610.2. It is, therefore, affected by multiple vulnerabilities as referenced in the TNS-2026-30 advisory. - PHP uses longjmp for out-of-memory OOM...
[R1] Stand-alone Security Patch Available for Tenable Enclave Security Versions 1.7.0, 1.8.0, 1.9.1: SC-202610.2
R1 Stand-alone Security Patch Available for Tenable Enclave Security Versions 1.7.0, 1.8.0, 1.9.1: SC-202610.2 Arnie Cabral Fri, 10/23/2026 - 16:14 Tenable Enclave Security leverages third-party software to help provide underlying functionality. One of the third-party components php was found to...
[R1] Stand-alone Security Patch Available for Tenable Security Center Versions 6.6.0, 6.7.2, 6.8.0, 6.9.1: SC-202610.2
R1 Stand-alone Security Patch Available for Tenable Security Center Versions 6.6.0, 6.7.2, 6.8.0, 6.9.1: SC-202610.2 Arnie Cabral Fri, 10/23/2026 - 15:52 Security Center leverages third-party software to help provide underlying functionality. One of the third-party components php was found to...
Tenable Security Center Multiple Vulnerabilities (TNS-2026-28)
According to its self-reported version, the Tenable Security Center running on the remote host is 6.9.1 or earlier and missing security patch SC-202610.1. It is, therefore, affected by multiple vulnerabilities as referenced in the TNS-2026-28 advisory. - PHP uses longjmp for out-of-memory OOM...
[R2] Stand-alone Security Patch Available for Tenable Enclave Security Versions 1.7.0, 1.8.0, 1.9.1: SC-202610.1
R2 Stand-alone Security Patch Available for Tenable Enclave Security Versions 1.7.0, 1.8.0, 1.9.1: SC-202610.1 Arnie Cabral Thu, 10/22/2026 - 10:37 Please see https://www.tenable.com/security/tns-2026-31 for updated information and remediation guidance...