8174 matches found
Linux Distros Unpatched Vulnerability : CVE-2022-49179
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - In the Linux kernel, the following vulnerability has been resolved: block, bfq: don't move oombfqq Our test report a UAF: 2073.019181...
Linux Distros Unpatched Vulnerability : CVE-2022-49647
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - cgroup: Use separate src/dst nodes when preloading csssets for migration Each cset cssset is pinned by its tasks. When we're moving tasks around across csets fo...
Linux Distros Unpatched Vulnerability : CVE-2024-35991
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - In the Linux kernel, the following vulnerability has been resolved: dmaengine: idxd: Convert spinlock to mutex to lock evl workqueue drainworkqueue cannot be...
Linux Distros Unpatched Vulnerability : CVE-2024-42294
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - In the Linux kernel, the following vulnerability has been resolved: block: fix deadlock between sdremove & sdrelease Our test report the following hung task:...
Linux Distros Unpatched Vulnerability : CVE-2024-27004
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - clk: Get runtime PM before walking tree during disableunused Doug reported 1 the following hung task: INFO: task swapper/0:1 blocked for more than 122 seconds...
Linux Distros Unpatched Vulnerability : CVE-2024-41932
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - In the Linux kernel, the following vulnerability has been resolved: sched: fix warning in schedsetaffinity Commit 8f9ea86fdf99b added some logic to...
Linux Distros Unpatched Vulnerability : CVE-2022-49685
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - iio: trigger: sysfs: fix use-after-free on remove Ensure that the irqwork has completed before the trigger is freed...
Linux Distros Unpatched Vulnerability : CVE-2024-36882
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Red Hat Enterprise Linux - kernel: mm: use memallocnofssave in pagecacheraorder Ubuntu Linux - In the Linux kernel, the following vulnerability has been resolve...
Linux Distros Unpatched Vulnerability : CVE-2024-47736
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - erofs: handle overlapped pclusters out of crafted images properly syzbot reported a task hang issue due to a deadlock case where it is waiting for the folio loc...
Linux Distros Unpatched Vulnerability : CVE-2022-49217
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - scsi: pm8001: Fix abort all task initialization In pm80xxsendabortall, the nelem field of the ccb used is not initialized to 0. This missing initialization...
Linux Distros Unpatched Vulnerability : CVE-2016-4020
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - The patchinstruction function in hw/i386/kvmvapic.c in QEMU does not initialize the imm32 variable, which allows local guest OS administrators to obtain sensiti...
CVE-2025-27371
In certain IETF OAuth 2.0-related specifications, when the JSON Web Token Profile for OAuth 2.0 Client Authentication mechanism is used, there are ambiguities in the audience values of JWTs sent to authorization servers. The affected RFCs may include RFC 7523, and also RFC 7521, RFC 7522, RFC 910...
CVE-2025-1844
A vulnerability, which was classified as critical, was found in ESAFENET CDG 5.6.3.154.20520250114. Affected is an unknown function of the file /CDGServer3/logManagement/backupLogDetail.jsp. The manipulation of the argument logTaskId leads to sql injection. It is possible to launch the attack...
Xorcom CompletePBX Authenticated Command Injection via Task Scheduler
This module exploits an authenticated command injection vulnerability in Xorcom CompletePBX versions use exploit/linux/http/xorcom/completepbxscheduler msf undefinedcompletepbxscheduler show actions ...actions... msf undefinedcompletepbxscheduler set ACTION msf undefinedcompletepbxscheduler show...
CVE-2025-21771
In the Linux kernel, the following vulnerability has been resolved: schedext: Fix incorrect autogroup migration detection scxmovetask is called from schedmovetask and tells the BPF scheduler that cgroup migration is being committed. schedmovetask is used by both cgroup and autogroup migrations an...
DEBIAN-CVE-2025-21771
In the Linux kernel, the following vulnerability has been resolved: schedext: Fix incorrect autogroup migration detection scxmovetask is called from schedmovetask and tells the BPF scheduler that cgroup migration is being committed. schedmovetask is used by both cgroup and autogroup migrations an...
SUSE CVE-2022-49120
In the Linux kernel, the following vulnerability has been resolved: scsi: pm8001: Fix task leak in pm8001sendabortall In pm8001sendabortall, make sure to free the allocated sas task if pm8001tagalloc or pm8001mpibuildcmd fail...
SUSE CVE-2022-49182
In the Linux kernel, the following vulnerability has been resolved: net: hns3: add vlan list lock to protect vlan list When adding port base VLAN, vf VLAN need to remove from HW and modify the vlan state in vf VLAN list as false. If the periodicity task is freeing the same node, it may cause "use...
SUSE CVE-2022-49217
In the Linux kernel, the following vulnerability has been resolved: scsi: pm8001: Fix abort all task initialization In pm80xxsendabortall, the nelem field of the ccb used is not initialized to 0. This missing initialization sometimes lead to the task completion path seeing the ccb with a non-zero...
CVE-2025-21771 sched_ext: Fix incorrect autogroup migration detection
In the Linux kernel, the following vulnerability has been resolved: schedext: Fix incorrect autogroup migration detection scxmovetask is called from schedmovetask and tells the BPF scheduler that cgroup migration is being committed. schedmovetask is used by both cgroup and autogroup migrations an...