Lucene search
+L

15 matches found

EUVD
EUVD
•added 2026/09/23 6:00 a.m.•19 views

EUVD-2026-85040

The Events Calendar WordPress plugin before 6.17.5 does not perform a per-object capability check on one family of its REST write routes, allowing users with a low-privilege role such as contributor to modify, unpublish, trash and take ownership of records belonging to other users, including...

3.8CVSS5.9AI score0.00318EPSS
SaveExploits0References1
Tenable Nessus
Tenable Nessus
•added 2026/01/14 12:00 a.m.•13 views

MiracleLinux 4 : samba-3.5.10-116.AXS4 (AXSA:2012-543:03)

The remote MiracleLinux 4 host has packages installed that are affected by a vulnerability as referenced in the AXSA:2012-543:03 advisory. Samba is the suite of programs by which a lot of PC-related machines share files, printers, and other information such as lists of available files and printer...

6.5CVSS7.1AI score0.04749EPSS
SaveExploits0References2
osv_suse
osv_suse
•added 2025/04/22 2:08 p.m.•20 views

SUSE-SU-2025:20196-1 Security update for helm

This update for helm fixes the following issues: - Update to version 3.17.2 bsc1238688, CVE-2025-22870: Updating to 0.37.0 for x/net builddeps: bump the k8s-io group with 7 updates - Update to version 3.17.1: merge null child chart objects builddeps: bump the k8s-io group with 7 updates fix: chec...

9.1CVSS6.4AI score0.03181EPSS
SaveExploits4References11
Huntr
Huntr
•added 2023/06/17 5:39 p.m.•19 views

Able to edit users owned by other administration users

Description Exploiting a vulnerability 'Take ownership' of any user, thereby being able to edit all users. Proof of Concept Step 1: We have user1 owned by admin1. \ Step 2: By doing the 'Take ownership' action, the user1 is now owned by admin2 \ \ Step 3: Now, admin2 is able to edit user1, and ev...

6.9AI score
SaveExploits0
SUSE CVE
SUSE CVE
•added 2023/02/15 5:47 a.m.•11 views

SUSE CVE-2012-2111

The 1 CreateAccount, 2 OpenAccount, 3 AddAccountRights, and 4 RemoveAccountRights LSA RPC procedures in smbd in Samba 3.4.x before 3.4.17, 3.5.x before 3.5.15, and 3.6.x before 3.6.5 do not properly restrict modifications to the privileges database, which allows remote authenticated users to obta...

6.5CVSS6.9AI score0.04749EPSS
SaveExploits0References8
attackerkb
attackerkb
•added 2021/05/28 12:15 p.m.•12 views

CVE-2021-27032

Autodesk Licensing Installer was found to be vulnerable to privilege escalation issues. A malicious user with limited privileges could run any number of tools on a system to identify services that are configured with weak permissions and are running under elevated privileges. These weak permissio...

7.8CVSS7.3AI score0.00237EPSS
SaveExploits0References6
Positive Technologies
Positive Technologies
•added 2021/05/28 12:00 a.m.•5 views

PT-2021-17241

Name of the Vulnerable Software and Affected Versions: Autodesk Licensing Installer affected versions not specified Description: The issue allows a malicious user with limited privileges to identify services configured with weak permissions that are running under elevated privileges. This could...

7.8CVSS0.00237EPSS
SaveExploits0References7
osv_cve
osv_cve
•added 2017/11/14 9:29 p.m.•17 views

CVE-2017-3891

In BlackBerry QNX Software Development Platform SDP 6.6.0, an elevation of privilege vulnerability in the default configuration of the QNX SDP with QNet enabled on networks comprising two or more QNet nodes could allow an attacker to access local and remote files or take ownership of files on oth...

8.1CVSS5.9AI score0.01277EPSS
SaveExploits0References2
Mend
Mend
•added 2017/05/15 2:00 p.m.•5 views

CVE-2017-7489

In Moodle 2.x and 3.x, remote authenticated users can take ownership of arbitrary blogs by editing an external blog link...

6.5CVSS0.01232EPSS
SaveExploits0References3
Positive Technologies
Positive Technologies
•added 2017/05/15 12:00 a.m.•5 views

PT-2017-17766

Name of the Vulnerable Software and Affected Versions Moodle versions 2.x through 3.x Description The issue allows remote authenticated users to take ownership of arbitrary blogs by editing an external blog link. Recommendations For Moodle versions 2.x through 3.x, update to a version that includ...

6.5CVSS0.01232EPSS
SaveExploits0References8
RedHat Linux
RedHat Linux
•added 2012/04/30 5:35 p.m.•37 views

samba: Incorrect permission checks when granting/removing privileges

The 1 CreateAccount, 2 OpenAccount, 3 AddAccountRights, and 4 RemoveAccountRights LSA RPC procedures in smbd in Samba 3.4.x before 3.4.17, 3.5.x before 3.5.15, and 3.6.x before 3.6.5 do not properly restrict modifications to the privileges database, which allows remote authenticated users to obta...

6.5CVSS7.4AI score0.04749EPSS
SaveExploits0References4
osv_debian
osv_debian
•added 2012/04/30 2:55 p.m.•12 views

DEBIAN-CVE-2012-2111

The 1 CreateAccount, 2 OpenAccount, 3 AddAccountRights, and 4 RemoveAccountRights LSA RPC procedures in smbd in Samba 3.4.x before 3.4.17, 3.5.x before 3.5.15, and 3.6.x before 3.6.5 do not properly restrict modifications to the privileges database, which allows remote authenticated users to obta...

6.5CVSS8.1AI score0.04749EPSS
SaveExploits0References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2012/04/30 12:00 a.m.•8 views

CVE-2012-2111: Undefined Security Weakness

The 1 CreateAccount, 2 OpenAccount, 3 AddAccountRights, and 4 RemoveAccountRights LSA RPC procedures in smbd in Samba 3.4.x before 3.4.17, 3.5.x before 3.5.15, and 3.6.x before 3.6.5 do not properly restrict modifications to the privileges database, which allows remote authenticated users to obta...

6.5CVSS5.9AI score0.04749EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2012/04/30 12:00 a.m.•8 views

PT-2012-1096

Name of the Vulnerable Software and Affected Versions Samba versions prior to 3.4.17 Samba versions prior to 3.5.15 Samba versions prior to 3.6.5 samba3x-client-3.5.10 samba3x-winbind-devel-3.5.10 samba3x-swat-3.5.10 samba3x-domainjoin-gui-3.5.10 samba3x-winbind-3.5.10 samba3x-common-3.5.10...

10CVSS0.04749EPSS
SaveExploits0References105
Positive Technologies
Positive Technologies
•added 1997/01/01 12:00 a.m.•25 views

PT-1997-1154 · Microsoft · Windows Nt

Name of the Vulnerable Software and Affected Versions: Windows NT affected versions not specified Description: The issue concerns a Windows NT user having inappropriate rights or privileges. This includes privileges such as Act as System, Add Workstation, Backup, Change System Time, Create...

4.6CVSS6.4AI score0.01495EPSS
SaveExploits0References2
Rows per page
Query Builder