140 matches found
CVE-2023-28995 WordPress Configurable Tag Cloud Plugin <= 5.2 is vulnerable to Cross Site Request Forgery (CSRF)
Cross-Site Request Forgery CSRF vulnerability in Keith Solomon Configurable Tag Cloud CTC plugin = 5.2 versions...
CVE-2023-28995
CVE-2023-28995 is a CSRF in the WordPress plugin Configurable Tag Cloud (CTC) , affecting versions ≤ 5.2. The root cause is described as CSRF via the ctc_options_page() entry point, enabling unauthenticated actions on vulnerable sites. Patch/mitigation: update to version 5.3 or later (as indicate...
PT-2023-22072 · Unknown · Keith Solomon Configurable Tag Cloud (Ctc) Plugin
Name of the Vulnerable Software and Affected Versions: Keith Solomon Configurable Tag Cloud CTC plugin versions = 5.2 Description: The issue is related to a Cross-Site Request Forgery CSRF vulnerability. This means an attacker could potentially trick a user into performing unintended actions on a...
Wrodpress Plugin Configurable Tag Cloud: Cross-Site Request Forgery Vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. WordPress is a blogging platform developed using the PHP language, which supports personal blogs on PHP and MySQL servers.WordPress plugin is an...
CVE-2023-28995: Cross-Site Request Forgery (CSRF)
Cross-Site Request Forgery CSRF vulnerability in Keith Solomon Configurable Tag Cloud CTC plugin = 5.2 versions...
Configurable Tag Cloud < 5.3 - Cross-Site Request Forgery
Cross-Site Request Forgery CSRF vulnerability in Keith Solomon Configurable Tag Cloud CTC plugin = 5.2 versions...
WordPress Configurable Tag Cloud Plugin <= 5.2 is vulnerable to Cross Site Request Forgery (CSRF)
Software Configurable Tag Cloud Type Plugin Vulnerable versions = 5.2 Fixed in 5.3 OWASP Top 10 A5: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2023-28995 Patch priority Low CVSS severity Low 5.4 Developer Claim ownership PSID ee8fb82c39fa Credits Abdi Pranata...
SUSE CVE-2009-0931
Cross-site scripting XSS vulnerability in the tag cloud search script horde/services/portal/cloudsearch.php in Horde before 3.2.4 and 3.3.3, and Horde Groupware before 1.1.5, allows remote attackers to inject arbitrary web script or HTML via unspecified vectors...
WordPress 3D Tag Cloud plugin <= 3.8 - Stored Cross-Site Scripting (XSS) via Cross-Site Request Forgery (CSRF) vulnerability
Stored Cross-Site Scripting XSS via Cross-Site Request Forgery CSRF vulnerability discovered by Lana Codes Patchstack Alliance in the WordPress 3D Tag Cloud plugin versions = 3.8. Solution Deactivate and delete. This plugin has been closed as of September 22, 2022 and is not available for downloa...
CVE-2022-36417
Multiple Stored Cross-Site Scripting XSS via Cross-Site Request Forgery CSRF vulnerability in 3D Tag Cloud plugin = 3.8 at WordPress...
CVE-2022-36417
CVE-2022-36417 concerns the WordPress plugin 3D Tag Cloud (Cardoza) up to version ≤ 3.8. The connected sources confirm a Stored Cross-Site Scripting (XSS) via Cross-Site Request Forgery (CSRF) vulnerability in this plugin. The root cause indicated across multiple records is lack of proper request...
CVE-2022-36417: Cross-Site Request Forgery (CSRF)
Multiple Stored Cross-Site Scripting XSS via Cross-Site Request Forgery CSRF vulnerability in 3D Tag Cloud plugin = 3.8 at WordPress...
PT-2022-23359
Name of the Vulnerable Software and Affected Versions 3D Tag Cloud plugin versions = 3.8 Description The issue is related to Multiple Stored Cross-Site Scripting XSS via Cross-Site Request Forgery CSRF vulnerability. This vulnerability affects the 3D Tag Cloud plugin at WordPress. Recommendations...
WordPress plugin 3D Tag Cloud has a cross-site scripting vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A cross-site request forger...
WordPress 3D Tag Cloud plugin <= 3.8 - Multiple Stored Cross-Site Scripting (XSS) via Cross-Site Request Forgery (CSRF) vulnerability
Multiple Stored Cross-Site Scripting XSS via Cross-Site Request Forgery CSRF vulnerability discovered by Rasi Afeef in WordPress 3D Tag Cloud plugin versions = 3.8. Solution No patched version is available. No reply from the vendor...
CVE-2022-2412
The Better Tag Cloud WordPress plugin through 0.99.5 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks when the unfilteredhtml capability is disallowed for example in multisite setup...
CVE-2022-2412
The Better Tag Cloud WordPress plugin through 0.99.5 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks when the unfilteredhtml capability is disallowed for example in multisite setup...
CVE-2022-2412 Better Tag Cloud <= 0.99.5 - Admin+ Stored Cross-Site Scripting
The Better Tag Cloud WordPress plugin through 0.99.5 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks when the unfilteredhtml capability is disallowed for example in multisite setup...
CVE-2022-2412
CVE-2022-2412 affects the WordPress plugin Better Tag Cloud up to version 0.99.5. The root cause is failure to sanitize/escape certain settings, enabling a Stored Cross-Site Scripting (XSS) attack when the unfiltered_html capability is disallowed (e.g., in multisite). The impact is described as r...
PT-2022-16476 · WordPress · Better Tag Cloud
Name of the Vulnerable Software and Affected Versions: Better Tag Cloud WordPress plugin versions prior to 0.99.6 Description: The issue allows high privilege users, such as admins, to perform Stored Cross-Site Scripting attacks when the unfiltered html capability is disallowed, for example in a...