Lucene search
+L

507 matches found

Veracode
Veracode
•added 2026/06/06 6:05 a.m.•20 views

Sensitive Information Disclosure

Mattermost is vulnerable to Sensitive Information Disclosure. The vulnerability is due to improper sanitization of sensitive configuration fields in the Mattermost Calls plugin, which allows an attacker with access to a support packet to obtain plaintext TURN server credentials...

7.6CVSS8.4AI score0.00425EPSS
SaveExploits0References3Affected Software2
RedhatCVE
RedhatCVE
•added 2026/06/05 7:20 p.m.•27 views

CVE-2026-41713

A malicious user could craft input that is stored in conversation memory and later interpreted by the model in an unintended way. Applications using the affected advisor with user-controlled input may be susceptible to manipulation of model behavior across conversation turns...

8.2CVSS5.7AI score0.00352EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2026/06/05 7:17 p.m.•20 views

CVE-2026-6347

Mattermost versions 11.5.x = 11.5.1, 10.11.x = 10.11.13, 11.4.x = 11.4.3 fail to sanitize sensitive configuration fields in the Mattermost Calls plugin which allows an attacker with access to a support packet to obtain TURN server credentials via the plaintext values present in the exported plugi...

7.6CVSS8.3AI score0.00425EPSS
SaveExploits0References1
Fedora
Fedora
•added 2026/06/05 4:27 a.m.•40 views

[SECURITY] Fedora 44 Update: libre-4.8.1-1.fc44

Libre is a generic library for real-time communications with async I/O support. Features are a SIP stack RFC 3261, SDP, RTP and RTCP, SRTP and SRTCP Secure RTP, DNS client, STUN/TURN/ICE stack, BFCP, HTTP stack with client/server, Websockets, Jitter buffer, async I/O poll, epoll, select, kqueue,...

5.8AI score
SaveExploits0
Fedora
Fedora
•added 2026/06/05 4:10 a.m.•35 views

[SECURITY] Fedora 43 Update: libre-4.8.1-1.fc43

Libre is a generic library for real-time communications with async I/O support. Features are a SIP stack RFC 3261, SDP, RTP and RTCP, SRTP and SRTCP Secure RTP, DNS client, STUN/TURN/ICE stack, BFCP, HTTP stack with client/server, Websockets, Jitter buffer, async I/O poll, epoll, select, kqueue,...

5.8AI score
SaveExploits0
Packet Storm News
Packet Storm News
•added 2026/05/30 12:00 a.m.•53 views

Quality-Diversity Evolution for Discovering Diverse Vulnerabilities in LLM Safety

Current approaches to LLM adversarial testing suffer from coverage gaps: manual red-teaming does not scale, LLM-as-attacker methods exhibit mode collapse, and gradient-based approaches produce uninterpretable gibberish. We introduce a quality-diversity evolutionary framework that operates at the...

5.8AI score
SaveExploits0
Snyk
Snyk
•added 2026/05/18 11:47 a.m.•16 views

Insertion of Sensitive Information into Log File

Overview github.com/mattermost/mattermost-plugin-calls/server is a package that enables voice calling and screen sharing functionality in Mattermost channels Affected versions of this package are vulnerable to Insertion of Sensitive Information into Log File via the plugin configuration process. ...

7.6CVSS8.2AI score0.00425EPSS
SaveExploits0References2
Github Security Blog
Github Security Blog
•added 2026/05/18 9:31 a.m.•31 views

Mattermost doesn't sanitize sensitive configuration fields in the Mattermost Calls plugin

Mattermost versions 11.5.x = 11.5.1, 10.11.x = 10.11.13, 11.4.x = 11.4.3 fail to sanitize sensitive configuration fields in the Mattermost Calls plugin which allows an attacker with access to a support packet to obtain TURN server credentials via the plaintext values present in the exported plugi...

7.6CVSS8.3AI score0.00425EPSS
SaveExploits0References4Affected Software2
NVD
NVD
•added 2026/05/18 9:16 a.m.•41 views

CVE-2026-6347

Mattermost versions 11.5.x = 11.5.1, 10.11.x = 10.11.13, 11.4.x = 11.4.3 fail to sanitize sensitive configuration fields in the Mattermost Calls plugin which allows an attacker with access to a support packet to obtain TURN server credentials via the plaintext values present in the exported plugi...

7.6CVSS0.00425EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2026/05/18 8:30 a.m.•67 views

CVE-2026-6347 Mattermost Calls plugin exposes TURN server credentials in plaintext in support packets

Mattermost versions 11.5.x = 11.5.1, 10.11.x = 10.11.13, 11.4.x = 11.4.3 fail to sanitize sensitive configuration fields in the Mattermost Calls plugin which allows an attacker with access to a support packet to obtain TURN server credentials via the plaintext values present in the exported plugi...

7.6CVSS0.00425EPSS
SaveExploits0References1
EUVD
EUVD
•added 2026/05/18 8:30 a.m.•27 views

EUVD-2026-30752

Mattermost versions 11.5.x = 11.5.1, 10.11.x = 10.11.13, 11.4.x = 11.4.3 fail to sanitize sensitive configuration fields in the Mattermost Calls plugin which allows an attacker with access to a support packet to obtain TURN server credentials via the plaintext values present in the exported plugi...

7.6CVSS8.3AI score0.00425EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2026/05/18 8:30 a.m.•21 views

CVE-2026-6347 Mattermost Calls plugin exposes TURN server credentials in plaintext in support packets

Mattermost versions 11.5.x = 11.5.1, 10.11.x = 10.11.13, 11.4.x = 11.4.3 fail to sanitize sensitive configuration fields in the Mattermost Calls plugin which allows an attacker with access to a support packet to obtain TURN server credentials via the plaintext values present in the exported plugi...

7.6CVSS8.2AI score0.00425EPSS
SaveExploits0References1
CVE
CVE
•added 2026/05/18 8:30 a.m.•74 views

CVE-2026-6347

Summary: CVE-2026-6347 affects Mattermost releases 11.5.x up to 11.5.1, 11.4.x up to 11.4.3, and 10.11.x up to 10.11.13. The vulnerability arises in the Mattermost Calls plugin where sensitive configuration fields are not sanitized. This allows an attacker with access to a support packet to obtai...

7.6CVSS8.2AI score0.00425EPSS
SaveExploits0References1Affected Software1
attackerkb
attackerkb
•added 2026/05/18 8:30 a.m.•70 views

CVE-2026-6347

Mattermost versions 11.5.x = 11.5.1, 10.11.x = 10.11.13, 11.4.x = 11.4.3 fail to sanitize sensitive configuration fields in the Mattermost Calls plugin which allows an attacker with access to a support packet to obtain TURN server credentials via the plaintext values present in the exported plugi...

7.6CVSS8.3AI score0.00425EPSS
SaveExploits0References2Affected Software1
osv_cve
osv_cve
•added 2026/05/18 8:30 a.m.•19 views

CVE-2026-6347 Mattermost Calls plugin exposes TURN server credentials in plaintext in support packets

Mattermost versions 11.5.x = 11.5.1, 10.11.x = 10.11.13, 11.4.x = 11.4.3 fail to sanitize sensitive configuration fields in the Mattermost Calls plugin which allows an attacker with access to a support packet to obtain TURN server credentials via the plaintext values present in the exported plugi...

7.6CVSS5.9AI score
SaveExploits0References3
Fedora
Fedora
•added 2026/05/18 1:24 a.m.•48 views

[SECURITY] Fedora 42 Update: coturn-4.11.0-1.fc42

The Coturn TURN Server is a VoIP media traffic NAT traversal server and gatew ay. It can be used as a general-purpose network traffic TURN server/gateway, too. This implementation also includes some extra features. Supported RFCs: TURN specs: - RFC 5766 - base TURN specs - RFC 6062 - TCP relaying...

5.8AI score
SaveExploits0
Fedora
Fedora
•added 2026/05/18 12:59 a.m.•32 views

[SECURITY] Fedora 43 Update: coturn-4.11.0-1.fc43

The Coturn TURN Server is a VoIP media traffic NAT traversal server and gatew ay. It can be used as a general-purpose network traffic TURN server/gateway, too. This implementation also includes some extra features. Supported RFCs: TURN specs: - RFC 5766 - base TURN specs - RFC 6062 - TCP relaying...

5.8AI score
SaveExploits0
Fedora
Fedora
•added 2026/05/18 12:45 a.m.•41 views

[SECURITY] Fedora 44 Update: coturn-4.11.0-1.fc44

The Coturn TURN Server is a VoIP media traffic NAT traversal server and gatew ay. It can be used as a general-purpose network traffic TURN server/gateway, too. This implementation also includes some extra features. Supported RFCs: TURN specs: - RFC 5766 - base TURN specs - RFC 6062 - TCP relaying...

5.8AI score
SaveExploits0
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/05/18 12:00 a.m.•7 views

CVE-2026-6347: Exposure of Sensitive Information to an Unauthorized Actor

Mattermost versions 11.5.x = 11.5.1, 10.11.x = 10.11.13, 11.4.x = 11.4.3 fail to sanitize sensitive configuration fields in the Mattermost Calls plugin which allows an attacker with access to a support packet to obtain TURN server credentials via the plaintext values present in the exported plugi...

7.6CVSS8.3AI score0.00425EPSS
SaveExploits0References3
CNNVD
CNNVD
•added 2026/05/18 12:00 a.m.•27 views

Mattermost information leakage vulnerability

Mattermost is an open-source collaboration platform developed by the American company Mattermost. Versions of Mattermost such as 11.5.1 and earlier 11.5.x series, 10.11.13 and earlier 10.11.x series, and 11.4.3 and earlier 11.4.x series have a vulnerability related to information leakage. This...

7.6CVSS8.3AI score0.00425EPSS
SaveExploits0References1
Rows per page
Query Builder